Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

N95 Próba postawienia MT-boxem.

05 Sie 2008 14:08 2786 31
  • Poziom 21  
    Trafila do mnie N95(idealna, nie zalana, nie ma oznak upadku), telefon mojego kolegi. Padla z dnia na dzien.

    Przy próbie wlączenia odpala sie logo nokia i gasnie, albo tylko podświetlenie lcd i jest ciemny wyswietlacz.

    Podlączylem ja pod MT boxa (posiadam kabel tylko 7pin) i ...patrz screen -nie bootuje. Prosze o pomoc i wskazówki
    diodav
  • PCBway
  • Poziom 28  
    Zanim zaczniesz sie z nia bawic spróbuj porobic wszystkie backupy (o ile to możliwe)
  • Poziom 21  
    niestety nie posiadam pm-a, a komenda przy zaznaczeniu backupu jest taka BB5 PM back Phone is in: Phone is not responding!

    Dodano po 1 [godziny] 2 [minuty]:

    nikt nic nie podpowie?

    Dodano po 1 [godziny] 25 [minuty]:

    czy ktos ma serwisowke N95????
  • Poziom 15  
    a może po 2rx?? :D jak nie masz to przerób ;)
  • Poziom 28  
    Tak na dobrą sprawę podejrzewam że jeśli da się ją postawić to tylko po TX2

    Czyli kabel mtbox 10pin i jedziesz
  • PCBway
  • Poziom 26  
    Jeżeli masz przelotkę z wszystkimi przewodami w kablu ( mam jedną co akurat nie ma wszystkich), przelutuj kabelek tx2 powinien być szary (pin 2) zamiast przewodu vpp. w kablu - vpp do tx2 i zaznacz w programie disable vpp i to pod spodem.
  • Poziom 21  
    Potrzebuje serwisówke, w dolnej czesci plyty jest wypalony jeden z ukladow, aż zakopcił dwa sąsiadujace, nie wiem za co jest odpowiedzialny
    diodav
  • Poziom 21  
    orzeł nie dziala ten plik, blad przy rozpakowywaniu
  • Poziom 18  
    powiem ci ze miałem podobny problem i udało mi sie to zrobić ale nie mogę znaleźć swojego tematu w którym to było opisane ale uszkodzona cześć jest odpowiedzialna za port usb najlepiej jak byś wrzucił screena z tego to Ci powiem czy to to i jak to naprawić
    a nie postawisz jej bez kabla 10 pinowego męczyłem sie prawie miesiąc i przekopałem internet w poszukiwaniu rozwiązania i nic
    tylko kabel 10 pinowy
  • Poziom 21  
    kubi_b napisał:
    powiem ci ze miałem podobny problem i udało mi sie to zrobić ale nie mogę znaleźć swojego tematu w którym to było opisane ale uszkodzona cześć jest odpowiedzialna za port usb najlepiej jak byś wrzucił screena z tego to Ci powiem czy to to i jak to naprawić
    a nie postawisz jej bez kabla 10 pinowego męczyłem sie prawie miesiąc i przekopałem internet w poszukiwaniu rozwiązania i nic
    tylko kabel 10 pinowy


    Napisz cos wiecej, czy musze wlutowac ten spalony uklad, czy jest potrzebny tylko kabel 10pinowy i ja postawie?Spróbuj znalezc tego posta
  • Poziom 26  
    Link jest ok, spróbuj pobrać jeszcze raz
  • Poziom 21  
    diodav napisał:
    kubi_b napisał:
    powiem ci ze miałem podobny problem i udało mi sie to zrobić ale nie mogę znaleźć swojego tematu w którym to było opisane ale uszkodzona cześć jest odpowiedzialna za port usb najlepiej jak byś wrzucił screena z tego to Ci powiem czy to to i jak to naprawić
    a nie postawisz jej bez kabla 10 pinowego męczyłem sie prawie miesiąc i przekopałem internet w poszukiwaniu rozwiązania i nic
    tylko kabel 10 pinowy


    Napisz cos wiecej, czy musze wlutowac ten spalony uklad, czy jest potrzebny tylko kabel 10pinowy i ja postawie?Spróbuj znalezc tego posta

    Mam to dokladnie ten uklad
    https://www.elektroda.pl/rtvforum/viewtopic.ph...ghlight=&sid=7908111c8a776957a85b85ef02ef3305

    ...ale czy ten uklad jest odpowiedzialny za to ze nie moge jej postawic MT-boxem????Chyba nie
  • Poziom 18  
    dokladnie ten uklad jest odpowiedzialny za komunikacje po usb
    to byl taki sam przypadek
    a postawisz ja tylko kablem 10 pinowym gwarantuje ze niczym innym
    a ukladu nie muszisz lutowac ani robic takiego obejscia ale po postawieniu i tak nie bedzie komunikacji usb bo port niue bedzie dzialal
    jesli nie uzywasz to ci to nie potrzebne :)
  • Poziom 21  
    kumam teraz wszytsko jasne, a wczoraj przyszedl mi 7-pinowy, ech...musze domowic 10-pinowy teraz
  • Poziom 18  
    no nie stety ja czekalem miesiac bo poczta strajkowala a klient chcial mnie zabic ze tyle musi czekac :)
  • Poziom 21  
    mam juz kabel 10-pinowy, ale dalej za cholere nie moge go wprowadzic w Local Mode. czy kabel 10pin wkladam bezposrednio do Mt-boxa czy musz tez przez konektor? Prosze o pomoc jak go postawic
    diodav
  • VIP Zasłużony dla elektroda
    diodav napisał:
    mam juz kabel 10-pinowy, ale dalej za cholere nie moge go wprowadzic w Local Mode. czy kabel 10pin wkladam bezposrednio do Mt-boxa czy musz tez przez konektor? Prosze o pomoc jak go postawic
    diodav


    Witam bezposednio do boxa byc moze juz podgiełes skrajne piny w gniezdzie boxa , sparwdz.
  • Poziom 21  
    cały czas mam to samo co powyzej na sreenie, dochodzi do pewnego momentu boot i ERROR BOOTING, co jest???Piny nie podgiete. Czy ktos pomoze mi ja postawic???

    Dodano po 22 [minuty]:

    Teraz mi poszedl tak jak zaznaczylem Using Tx2 Data line.

    VPP is DISABLED.
    Using Tx2 Data line.
    BB5 PM back Phone is in: Phone is not responding!
    Processing File: RM-159_20.0.015_PR.C0R
    Boot...
    RAPIDOv11_2nd.fg
    RAPIDOv11_algo.fg
    omap2420_m1_2nd.fg
    OMAP2420 UNISTORE-II-1.5.1 ALG
    teflon_sam_nand_xsr151_m1.fg

    i Error booting

    Dodano po 5 [minuty]:

    coraz lepiej :

    Boot...
    RAPIDOv11_2nd.fg
    RAPIDOv11_algo.fg
    omap2420_m1_2nd.fg
    OMAP2420 UNISTORE-II-1.5.1 ALG
    teflon_sam_nand_xsr151_m1.fg
    NPC 0x1C0
    HWC 0x100
    CCC 0x180
    Backup: \GSM_35699601589377.r3c
    Erase RAP3 [00080000 - 007AB531]
    Erase RAP3 [00000000 - 0005FFFF]
    Erase RAP3 [00880000 - 00FDFFFF]
    Erase APE [00000200 - 0000AFFF]
    Erase APE [0000B800 - 000AFFFF]
    Erase APE [00000000 - 00001000]
    Erase APE [0000D800 - 0000EA00]
    Erase APE [00080000 - 000BFFFF]
    Erase APE [000E0000 - 0045FFFF]
    Erase APE [004C0000 - 0073FFFF]
    Erase APE [00A40000 - 0633FFFF]
    Erase[110.86 MB]...
    Waiting response for 320 Sec...
    %%%%%%%% ERROR ERASING:
    Failed at address 00000000



    teraz juz nawet buckap zrobil

    VPP is DISABLED.
    Using Tx2 Data line.
    BB5 PM back Phone is in: Local mode
    IMEI: 356996015893778
    Backup file: C:\Program Files\GriffinTeam\MT-Box\bb5bckup\RM-159_356996015893778.pm
    Processing File: RM-159_20.0.015_PR.C0R
    Boot...
    RAPIDOv11_2nd.fg
    RAPIDOv11_algo.fg
    omap2420_m1_2nd.fg

    %%%%%%%% ERROR BOOTING:


    a teraz juz w Local Mode wchodzi :)

    VPP is DISABLED.
    Using Tx2 Data line.
    BB5 PM back Phone is in: Local mode
    IMEI: 356996015893778
    Backup file: C:\Program Files\GriffinTeam\MT-Box\bb5bckup\RM-159_356996015893778.pm
    Processing File: RM-159_20.0.015_PR.C0R
    Boot...
    RAPIDOv11_2nd.fg
    RAPIDOv11_algo.fg
    omap2420_m1_2nd.fg

    %%%%%%%% ERROR BOOTING:


    i stanalem w miejscu, nie wiem co dalej, prosze o Wasze opinie
  • Poziom 28  
    Przeczysc złącze kopytka i na pcb telefonu cleanserem lub kontaktem.
  • Poziom 21  
    czyscilem juz i nic

    Dodano po 15 [minuty]:

    Na tym stanąłem i nie chce ruszyc :(

    VPP is DISABLED.
    BB5 PM back Phone is in: Local mode
    IMEI: 356996015893778
    Backup file: C:\Program Files\GriffinTeam\MT-Box\bb5bckup\RM-159_356996015893778.pm
    Processing File: RM-159_20.0.015_PR.C0R
    Boot...
    RAPIDOv102_2nd.fg
    RAPIDOv11_algo.fg
    omap2420_m1_2nd.fg
    RAPIDOv102_2nd.fg
    RAPIDOv11_algo.fg
    omap2420_m1_2nd.fg

    %%%%%%%% ERROR BOOTING:
  • Poziom 26  
    Wypada na rezystor w kablu, wstaw 18 - 20k a nalepiej nastawny, wtedy dopasujesz najlepiej.
  • Poziom 21  
    jak go wstawic w ktore piny?
  • Poziom 26  
    Na linię bsi, jest tam napewno 5,1k, 7,5k bądź nie ma wcale. Trzeci styk to właśnie bsi, poznasz po baterii na której oznaczony jest pustym kółeczkiem.
  • VIP Zasłużony dla elektroda
    Jezeli masz jakiegos UFS-a to powinienes ja postawic bez problemu
  • Poziom 21  
    Orzel27 napisał:
    Na linię bsi, jest tam napewno 5,1k, 7,5k bądź nie ma wcale. Trzeci styk to właśnie bsi, poznasz po baterii na której oznaczony jest pustym kółeczkiem.


    Wstawilem 20k rezystor na bsi i dalej to samo

    Dodano po 1 [minuty]:

    poochone napisał:
    Jezeli masz jakiegos UFS-a to powinienes ja postawic bez problemu



    Niestety wszysko stawiam od jakiegos czasu Mt-boxem, stary ufsx lezy ale bez HWK

    Dodano po 41 [minuty]:

    juz tak mi sie zachowuje po dolozeniu rezystancji na bsi

    Backup: \GSM_35699601589377_0.r3c
    Erase RAP3 [00080000 - 007AB531]
    Erase RAP3 [00000000 - 0005FFFF]
    Erase RAP3 [00880000 - 00FDFFFF]
    Erase APE [00000200 - 0000AFFF]
    Erase APE [0000B800 - 000AFFFF]
    Erase APE [00000000 - 00001000]
    Erase APE [0000D800 - 0000EA00]
    Erase APE [00080000 - 000BFFFF]
    Erase APE [000E0000 - 0045FFFF]
    Erase APE [004C0000 - 0073FFFF]
    Erase APE [00A40000 - 0633FFFF]
    Erase[110.86 MB]...
    Waiting response for 320 Sec...
    %%%%%%%% ERROR ERASING:
    Failed at address 00000000


    ,,,teraz znowu nie chce wejsc w Local Mode czy cos jeszcze mozna zrobic w tej kwestii????Panowie pomóżcie
  • Poziom 26  
    Wstaw rezystor regulowany 47k, nie zaszkodzi dać w szereg 7,5k bo tyle zostanie jak skręcisz potencjometr max w lewo. Niektóre sztuki są uparte i czasami walczę z nimi godzinami, inne zaś idą od strzała. Walcz z rezystorem zaczynając od 7,5k w górę. Po każdej zmianie nastawy podłączaj fona na nowo, jeżeli nie odpala to zaznacz potrzebne opcje i flash. Czasami minimalna wartość rezystancji ma znaczenie. Możesz zagadać na gg jak chcesz.
  • Poziom 14  
    witam i udało Ci się postawić tą nokię bo mam taki sam problem jak zmodyfikowałeś kabel