Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dekoder Cyfra+ Kenwood DTF-2, brak Menu

05 Sie 2008 14:36 4333 5
  • Poziom 23  
    Dekoder Kenwood DTF-2 wyświetla na ekranie telewizora BRAK PROGRAMÓW, nie można wejść w menu (nie reaguje na przycisk MENU na pilocie i na klawiaturze lokalnej). Proszę o podpowiedź co może być przyczyną takiego zachowania dekodera.
  • Poziom 19  
    poszukaj na innym forum wpisz dvhk
  • Poziom 23  
    Witam.
    Spotkałem taki opis może będzie ci pomocny.
    Naprawa usterki procesora sterowania w Kenie DTF-2

    --------------------------------------------------------------------------------

    Jeśli Twój Ken DTF-2 dziwnie się zachowuje, tzn.:
    - sam się uruchamia lub wyłącza nawet gdy baterie są wyjęte z pilota
    - samoczynnie zmienia kanały lub głupieje przy wyborze kanału
    - nie działa wogóle sterowanie pilotem (oczywiście nieuszkodzonym z dobrymi bateriami) oraz nie ma reakcji na przyciski na panelu
    - jest czarny wyświetlacz po włączeniu i brak oznak życia pomimo wgranego poprawnego firmware, listy i eeproma (oczywiście przy zdjętej zworce serwisowej)

    Jeżeli dzieje się sytuacja opisana w chociaż jednym z powyższych punktów to oznacza, że awarii uległ procesor NEC odpowiedzialny za działanie sterowania i wyświetlacza. Zafixowanie tej awarii polega na wlutowaniu rezystora łączącego zailanie panelu (+5V) z 12. pinem taśmy łączącej panel z płytą główną (na załączonym zdjęciu jest pokazane jak to zrobić). Wartość opornika to 10kohm i taka na ogół wystarcza. Jednakże zdarzają się przypadki, że nie rozwiązuje to problemu i wtedy należy zmniejszyć wartość opornika do 4,7kohm, a jeśli i to nie pomoże to w ostateczności do 2,2kohm. Zawsze jednak zaczynaj od wartości wyższych i dopiero w przypadku braku powodzenia zmniejszaj.

    UWAGA! Ten sposób nie rozwiązuje żadnych problemów związanych z komunikacją (problemy przy wgrywaniu nowego softu) lub wgraniem złego softu (lub też niepowodzeniem przy wgrywaniu). Należy go zastosować tylko w wymienionych na początku wypadkach
  • Poziom 23  
    Próbowałem tego sposobu, jednak nic to nie zmieniło. Zastanawiam się nad wgraniem oprogramowania.
  • Poziom 10  
    U mnie takie same objawy, ale poza tym tuner żyje. Flash'e dają się programować w trybie serwisowym przez j-tag. Ewidentnie jest to usterka sterowania, ale fix z rezystorem nie pomaga nawet 2,2kOhm. Widoczne jest przegrzanie filtra L13 na dwóch nogach prowadzących do nogi 6 i 7 w CN8. Ale filtr nie jest uszkodzony. Zanim zaczne szukanie procesora sterowania IC21 D780021AYGKN05 (co z wsadem?) pozostaje jeszcze do sprawdzenia tranzystor Q47 DTC123EUA. Miał ktoś podobny problem i jak sobie z tym poradził? Proszę o porady.

    Service manual jest tu:
    Link
    Mogę go równiez przesłać na maila.

    Dodano :

    Drugi identyczny tuner odwala taki sam numer. Tym razem po miesiącu działania. Paralelne objawy, rezystor 4,7kOhm nie pomaga. To fatum jakieś albo raczej wada fabryczna. Rzućcie pomysł na naprawę.
  • Poziom 10  
    Obydwa tunery ożyły po wymianie flashy na m29w800. Podaję tę informację ku przestrodze, bo jeśli fix z rezystorem nie zadziała to zapewne uszkodzone są flashe Atmela.