Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku z Winampa, filmów i dźwięku startowego Windows

Esency 05 Sie 2008 21:32 12970 34
  • #1 05 Sie 2008 21:32
    Esency
    Poziom 9  

    No więc tak. Instalowałam od nowa Windowsa no i teraz mam problemy z dźwiękiem. Zainstalowałam sterownik karty dźwiękowej i głośniki działają bo sprawdzałam, na skype działa dźwięk, ale reszta niestety nie. Winamp nie odtwarza muzyki, przy odtwarzaniu filmów nie ma dźwięku, przy włączaniu komputera też nie. Jest ktoś kto byłby wstanie mi poradzić co mam zrobić żeby było lepiej ?

    Jeżeli zamieściłam temat nie w tym dziale to bardzo przepraszam.

    0 29
  • #2 05 Sie 2008 21:38
    447988
    Użytkownik usunął konto  
  • #3 05 Sie 2008 21:41
    Esency
    Poziom 9  

    Z tego co mi wiadomo to mam tylko jedną :)

    A i szukałam na internecie i z Winampem się uporałam i już działa, ale reszta w ogóle :/

    0
  • #4 05 Sie 2008 21:43
    artis666
    Poziom 26  

    Czy ta dźwiękówka jest poprawnie widziana w systemie?? czy nie ma żadnych problemów sprzętowych?? mi to wygląda na problemy z Wave.... tylko dziwny jest fakt że Winamp chodzi a reszta nie

    p.s. postu nie zgłaszać moderatorowi, ja chce pomóc i mam bardzo dobrą pamięć zainteresowany wie o co chodzi :D

    0
  • #5 05 Sie 2008 21:45
    Esency
    Poziom 9  

    Nie wiem dokładnie czy o to ci chodzi, ale ogólnie w sprzęcie nie ma tam żadnych wykrzykników, pytajników itp. na internecie znalazłam sposób jak zrobić żeby Winamp działał, działa też skype i w programie, znaczy po zainstalowaniu sterownika można sprawdzić czy działają głośniki i nie ma problemów :/

    0
  • #6 05 Sie 2008 21:48
    artis666
    Poziom 26  

    To co właściwie nie działa? przyczyna nie działania dźwięków systemowych może być prozaiczna, tzn wyłączenie ich ale Windows domyślnie zostawia włączone.

    0
  • #7 05 Sie 2008 21:49
    Esency
    Poziom 9  

    No nie działa dźwięk przy filmach, przy włączaniu windowsa, wyłączaniu itp. działa tylko na winampie, przy sprawdzaniu czy działają głośniki i w skype i nigdzie indziej. I jeszcze sprawdziłam przed chwilką to przy grach też dźwięk nie działa.

    0
  • Pomocny post
    #8 05 Sie 2008 22:37
    447988
    Użytkownik usunął konto  
  • #9 06 Sie 2008 11:33
    Esency
    Poziom 9  

    Niestety nie mogę tam nic ustawić bo jest niedostępne. Na pierwszej zakładce w tych urządzeniach pisze brak urządzeń audio. Właśnie tam nie mogę nic ustawić. To samo z regulacją głośności. W ogóle nie można tam nic ustawić. Nawet w to wejść.

    0
  • #10 06 Sie 2008 11:58
    Piti_88
    Poziom 14  

    To z technicznego punktu widzenia nie ma takiej realnej możliwości, aby karta muzyczna była "wykrywana a jednak nie".
    Zapewne masz kartę zintegrowaną. Zainstaluj ponownie sterowniki od chipsetu. Ściągnij inną wersję sterowników do Twojej karty muzycznej (jeżeli masz najnowsze ściągnij starszą). Przeskanuj swój komputer w poszukiwaniu "robaków".
    Teoretycznie nie możesz słyszeć dźwięku, jeżeli Windows nie wykrywa urządzenia jako karty muzycznej.

    Sterowniki instalowałeś na czysty system i nie działają, czy zainstalowałeś je już po instalacji innych aplikacji i sterowników?

    0
  • #11 06 Sie 2008 12:00
    447988
    Użytkownik usunął konto  
  • #12 06 Sie 2008 12:40
    Esency
    Poziom 9  

    No miałam Windowsa od nowa wgrywanego i przy tym formatowany jeden z dysków. I powgrywałam sterowniki grafiki a potem dźwięku.
    No i możliwe, że to dziwne, że tak jest no, ale jest. Normalnie jakoś radzę sobie z komputerem, ale teraz nie mam pojęcia co się dzieje bo takiej sytuacji jeszcze nie miałam.

    Dodano po 1 [minuty]:

    Marcin230 napisał:
    Jeśli masz coś nieaktywne, a całość działa wybiórczo, to zainstalowałeś złe sterowniki.


    No ja zainstalowałam te sterowniki, które miałam dodane do komputera. Były na płycie 3 to te 3 zainstalowałam i do tego miałam płytę ze sterownikiem do grafiki i też zainstalowałam i to tyle.

    Dodano po 37 [minuty]:

    Nie wiem czy to jest to [mówię od razu, że jakoś specjalnie się nie znam] ale po przejrzeniu wszystkiego wszystkie sterowniki są podpisane cyfrowo tylko jeden nie i nie wiem czy to w tym problem czy nie.
    Nie podpisany jest: Realtek Audio Driver 6.0.1.5397 i nie wiem czy muszę go pobrać i zainstalować żeby wszystko działało czy to z tym się nic nie wiąże.

    0
  • #13 06 Sie 2008 13:20
    artis666
    Poziom 26  

    Napisz co to jest za karta, zapewne zintegrowana ja też mam Realtek'a, 7.1 a płyta to MSI

    0
  • #14 06 Sie 2008 13:45
    Esency
    Poziom 9  

    A gdzie to sprawdzić jaka to karta .. ?

    0
  • #15 06 Sie 2008 13:48
    bartekwr
    Poziom 17  

    Menadżer urządzeń, a najlepiej "przejechać" komputer everestem, everest

    0
  • #16 06 Sie 2008 13:49
    artis666
    Poziom 26  

    Możesz w menagerze urządzeń, lub na płycie ze sterownikami. Prawdopodobnie do komputera była dołączona książeczka płyty głównej w której też powinno to być podane jeżeli oczywiście jest to karta zintegrowana. Chyba że to składak i ktoś uznał to za zbędny dodatek....

    0
  • #17 06 Sie 2008 13:51
    Esency
    Poziom 9  

    Tyle, że w Menadżerze Urządzeń nie mam czegoś takiego jak karta dźwiękowa. Mam coś takiego:Brak dźwięku z Winampa, filmów i dźwięku startowego Windows no i kilka innych pozycji, ale to na bank nie tamte :)

    0
  • #18 06 Sie 2008 13:56
    artis666
    Poziom 26  

    W tym co pokazałaś jest karta dźwiękowa, Realtek High Definition Audio, wygląda na zainstalowaną. Sprawdź w właściowściach tego urządzenia czy nie mam z nim problemów

    Dodano po 1 [minuty]:

    Nie rozumiem tego: "Starsze sterowniki Audio, nie wiem co to ma być może się nie znam ale to może komplikować sprawę :idea:

    0
  • #19 06 Sie 2008 13:58
    Esency
    Poziom 9  

    Nie znam się za bardzo, może przedstawię co i jak.
    1. Brak dźwięku z Winampa, filmów i dźwięku startowego Windows
    2. Brak dźwięku z Winampa, filmów i dźwięku startowego Windows
    3. Brak dźwięku z Winampa, filmów i dźwięku startowego Windows

    Dodano po 38 [sekundy]:

    artis666 napisał:

    Nie rozumiem tego: "Starsze sterowniki Audio, nie wiem co to ma być może się nie znam ale to może komplikować sprawę :idea:


    No ja tym bardziej nie rozumiem :)

    0
  • #20 06 Sie 2008 13:59
    bartekwr
    Poziom 17  

    A realtek? To Twoja karta:) Ja bym zrobił tak: odinstalował sterowniki np driver cleaner i zainstalował jeszcze raz od nowa. Pozdrawiam

    0
  • #21 06 Sie 2008 14:01
    artis666
    Poziom 26  

    Ja już zrozumiałem :D więc tak: te starsze sterowniki u mnie też są w menadżerze, a Ty musisz ponownie zainstalować sterowniki.

    0
  • #22 06 Sie 2008 14:01
    Esency
    Poziom 9  

    bartekwr napisał:
    A realtek? To Twoja karta:) Ja bym zrobił tak: odinstalował sterowniki np driver cleaner i zainstalował jeszcze raz od nowa. Pozdrawiam


    Też już tak robiłam chyba ze 2 albo 3 razy i dalej nic nie działa :/ Najpierw odinstalowałam sterowniki a potem od nowa zainstalowałam i nic.

    Dodano po 28 [sekundy]:

    artis666 napisał:
    Ja już zrozumiałem :D więc tak: te starsze sterowniki u mnie też są w menadżerze, a Ty musisz ponownie zainstalować sterowniki.


    A czemu ponownie instalować sterowniki .. ? Przepraszam, że się tak dopytuję, ale wolę nic nie popsuć xD

    0
  • #23 06 Sie 2008 14:02
    bartekwr
    Poziom 17  

    Podaj pełną nazwę płyty głównej:)

    Nic nie popsujesz:) Czasami tak jest, że sterowniki trzeba zainstalować na nowo.

    0
  • #24 06 Sie 2008 14:04
    meschif
    Poziom 17  

    Panel Sterowania - Dźwięki i urządzenia audio następnie zakładka dźwięki Kliknij poniżej w jakikolwiek dźwięk ( coś w słuchawkach powinno się odezwać) jeżeli nie to sprawdź jak masz podłączone głośniki - słuchawki w karcie ( zielone wyjście) jeżeli jest wszystko ok to w panelu sterowania wywal wszystkie sterowniki i zrestartuj kompa - zainstaluj ponownie sterowniki do karty ( dźwięk w filmach to inna historia - dodaj kodeki)

    0
  • #25 06 Sie 2008 14:06
    Esency
    Poziom 9  

    bartekwr napisał:
    Podaj pełną nazwę płyty głównej:)

    Nic nie popsujesz:) Czasami tak jest, że sterowniki trzeba zainstalować na nowo.


    A to to gdzie mam znaleźć xD Wiem ciężko ze mną :/

    Dodano po 56 [sekundy]:

    meschif napisał:
    Panel Sterowania - Dźwięki i urządzenia audio następnie zakładka dźwięki Kliknij poniżej w jakikolwiek dźwięk ( coś w słuchawkach powinno się odezwać) jeżeli nie to sprawdź jak masz podłączone głośniki - słuchawki w karcie ( zielone wyjście) jeżeli jest wszystko ok to w panelu sterowania wywal wszystkie sterowniki i zrestartuj kompa - zainstaluj ponownie sterowniki do karty ( dźwięk w filmach to inna historia - dodaj kodeki)


    Kodeki mam, w panelu sterowania w dźwiękach nic nie idzie zrobić a słuchawki/ głośniki są dobrze podłączone.

    0
  • #26 06 Sie 2008 14:06
    jankolo
    VIP Zasłużony dla elektroda

    Esency, prosiłem na PW o poprawę sposobu wklejenia grafiki. Proszę teraz o to samo na Forum.

    0
  • #27 06 Sie 2008 14:07
    bartekwr
    Poziom 17  

    Wcześniej podałem Ci link do everesta-zainstaluj-tam wszystko jest. Przyda się także na przyszłość.

    0
  • #28 06 Sie 2008 14:07
    artis666
    Poziom 26  

    Esency napisał:

    A czemu ponownie instalować sterowniki .. ? Przepraszam, że się tak dopytuję, ale wolę nic nie popsuć xD

    Ponieważ Twoja karta jest źle zainstalowana, niby działa ale system nie może podać informacji o sterownikach. nic nie popsujesz, prędzej naprawisz :D

    0
  • #29 06 Sie 2008 14:23
    Esency
    Poziom 9  

    Co do tej płyty głównej to w Evereście jest napisane, że nazwa jest nieznana.

    Miałam usunąć sterownik od dźwięku i zainstalować od nowa no to odinstalowałam go, ale nie mogę ponownie zainstalować :/
    Kurde mam dość już męczenia się z tym :/ Jak ktoś może niech napisze na gg żeby wszystko poszło szybciej bo już denerwuje mnie to wszystko :/

    0
  • #30 06 Sie 2008 17:28
    447988
    Użytkownik usunął konto