Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

NECKAR N19E - junkers gazowy - nie odpala, nie startuje

Danielof 05 Aug 2008 22:20 141519 21
  • #1
    Danielof
    Level 10  
    Witam wszystkich!

    Mam taki problem:



    Odkręcam ciepłą wodę na różne sposoby - mocniej, słabiej, z różną częstotliwością i po prostu nic.
    Czasami tylko na ułamek sekundy mrugnie czerwona dioda podczas odkręcania wody ale nie ma iskry ani gaz nie leci bo próbowałem zapałką czy może odpali.
    Baterie tydzień temu wymieniane na alkaliczne - mają 1,55V - przed chwilą mierzyłem, czyli nawet o 0,05 V więcej niż trzeba.
    Przedmuchałem sprężonym powietrzem czujniki i wnętrze i nic.
    Sprawdzałem wszystkie złączki, itd.

    Najciekawsze, że przedwczoraj przez cały jeden dzień praktycznie działał. Wcześniej przez tydzień nie działał. A teraz już drugi dzień nie działa mimo wielu prób. Nie zauważyłem żadnego czynnika, który mógł by mieć na to wpływ. Nic nie było przy junkersie ruszane. Przypadkowo żona odkręciła i po prostu się załączył. I potem w ciągu dnia co najmniej z 5 razy jeszcze go używaliśmy. Czyli miał jeden dobry dzień :)

    Żona mi marudzi, że nie może się wykąpać - wiadomo jak to jest z kobietami :) A do wypłaty jeszcze daleko - do 10-tego.

    Jestem elektronikiem ale junkersami jeszcze się nie zajmowałem.
    Pomóżcie!
    Chociaż jakieś propozycje?!
  • Helpful post
    #2
    dolec1980
    Level 11  
    Witam.Przestaw mikrowyłacznik,ten kolo baterji,bialy.Musisz włożyć śrubokręt cieńki plaski w mikrowyłącznik od str.baterji,z lewej.musi pszeskoczyc na zebach w środku.A najpierw otczep wtyczke od mikro-tą czarną i po str.modulu zrób zwarcie tych 2 ch styków,jak zapali tzn.,że mikro trzeba przestawic,lub jest uszkodzony.Zobacz tez czy nie jest zalany wodą.Pozdo
  • #3
    Danielof
    Level 10  
    Bingo! Zwarcie wtyczki pomogło - odpalił normalnie po odkręceniu kurka z wodą. Muszę się jeszcze pomęczyć z mikro-wyłącznikiem, może uda się całkiem naprawić. Jaką funkcję on w ogóle pełni i jak działa? Tzn. czym grozi np. używanie w ten sposób (zrobić zworkę i się kąpać? :) Gdy puściłem zworkę to od razu zgasł. Także wydaje mi się, że to jest jakieś zabezpieczenie. Czy ewentualna wymiana jest prosta? Tzn. czy nie jest to jakoś bezpośrednio do gazu podłączone?

    Dodano po 21 [minuty]:

    Próbowałem małym śrubokrętem (do naprawiania tel. komórkowych) nacisnąć co się da w środku (z rozsądkiem) przez ten mały otwór z lewej strony. Mam wrażenie, że coś tam przeskoczyło, ale czy to było to? Są tam różne, małe, plastikowe elementy i nie mam pewności czy na pewno zrobiłem to prawidłowo.
    Także wydaje mi się, że będzie albo do wymiany albo zrobiłem coś nie tak bo po podłączenia mikrowyłącznika dalej nie działa.
    Rozebranie go nie ma jakiegoś sensu?
    Może zrobić zdjęcie i powiedział byś co i jak?
    Jeżeli nie ma innego wyjścia - to gdzie go można kupić?
    Bardzo dziękuję za pomoc!
  • #4
    serwisant73
    VIP Meritorious for electroda.pl
    Lepiej wymień na nowy-koszt nie wielki a pewne że pochodzi znacznie dłużej.Kupisz go w sklepie z częściami elektronicznymi.
  • #5
    dolec1980
    Level 11  
    zdemontuj mikro.Rozbież-są tam zatrzaski-delikatnie płaskim małym śrubokrętem podwaz.kup w sklepie elektronicznym-koszt ok.4zł.podlutuj przewody.rozciągnij delikatnie tą mała sprężynke-załuż obudowe mikro.mikro do termy,obudowe baterji.śrubokręt z lewej,przeskoczy i powinno byc git.Aha ustaw przepływ wody na minimum.Nekary lubią nie działac przy więkrzym przepływie wody.A mikro jest tylko od włanczania termy po str.elektrycznej.morzesz zewrzec te przewody i używac,ale tylko przy odkręconej wodzie!!!!!!!!!!!!!!

    Dodano po 2 [minuty]:

    wes miernikiem jeszcze sprawdz czy mikro załancza,czyli robi zwarcie po wciśnieciu mikro.POZDRO
  • #6
    pawel57
    Level 2  
    Sprawdź czy armatura wodna jest sucha,jeżeli przecieka powinieneś ją wymienić bo sama wymiana mikrowyłącznika
    poprawi działanie tylko na jakiś czas,a przeciek na iglicy uszkodzi następny mikrowyłącznik.Możesz kupić /tylko w serwisie Junkersa/ samą pokrywę armatury wodnej,warto kupić wyłącznik w obudowie.
  • #7
    Syncro55
    Level 11  
    Wczoraj montowałem nowego Neckara 19e niestety niechciał zapalić. Dopiero regulacja mikrowyłącznika załatwiła sprawę. W moim pzypadku był on odsunięty od dźwigni membrany dlatego musiałem go przesunąć od bateri w prawo przez środkową dziurkę w obudowie mikrowyłącznika.
    Tak jak wczśniej wspominał dolec1980 piecyk działa tylko przy ustawieniu małych przepływów tzn. od połowy w dół do minimum. Jeżeli wodę odkręcam w wannie to nie ma problemu z zapaleniem działa nawet na ustawionych dużych przepływach na piecyku. Problem pojawia się w momenci ustawienia dużego przepływu na peicyku i korzystaniu z kranu w małej umywalce w ubikacji. Przy otwarciu nawet na full przepływ (spadek ciśnienia) jest zbyt żeby Neckar odpalił.
    Czy można to rozwiązać jakąś regulacją np ogranicznikiem przypływu??

    pozdrawiam
  • #8
    mirrzo

    Moderator on vacation ...
    Neckar pracuje przy minimalnym ciśnieniu roboczym 0,2 bara, więc istnieje możliwość regulacji. Poczytaj dokładnie instrukcję obsługi. Tam jest wszystko wyłożone - kawa na ławę.
  • #9
    xaxon
    Level 1  
    WItam , mam podobny problem jak Syncro55 . Otóż terma Neckar`a wisi u mnie od bodaj 3 lat i dzialała "prawie" bez zarzutu . Piecyk obsługuje dwie baterie , jedna zaraz pod terma (łazienka) oraz druga w kuchni w oddali moze 2m rur (sic!) Problem pojawil sie zaraz po tym gdy kilka dni temu wymienilem pod terma w baterii zawor ( bo cieklo :)) W tym kranie leci cieplutka woda jak dawniej , natomiast przestała terma reagowac na odkrecenie wody w kuchni . Czasami musze lekko odkrecic ciepla wode w łazience aby piec zareagował . Gdzieś znikło cisnienie . Proby zwarciowe przelacznika potwierdzily zbyt slabe cisnienie . Nie wiem co mogło to spowodować , przeciez wymienilem tylko zawor na koncu rury heh.
    Z instrukcji nie bardzo moge sie dowiedziec czym poprawic przepustowosc wejsciową wody , bo na logike to powinno pomoc membramie.
    P.S. Ogolnie zwracam uwage na to ze majac stary piec "made in komuna"
    cisnienie wody bylo znaaacznie mocniejsze .
    Prosze o wskazówki
    Pozdro
  • #10
    mirrzo

    Moderator on vacation ...
    Do wymiany baterii zakręciłeś wodę przed nimi, więc spowodowałeś oderwanie się syfu z rur i zapchały one filtr, albo w termie, albo przed nią. Wyczyść i tyle.
  • #11
    akwedukt
    Level 24  
    Odepnij mikroprzełącznik i podłącz przewód jeśli zadziała to go wymień,jeśli nie sprawdz przejście zabezpieczeń przegrzewu i ciągu kominowego jeśli dalej nic to masz pecha (sterownik) .
  • #12
    Nowy_1
    Level 2  
    NECKAR N19E - junkers gazowy - nie odpala, nie startuje - podobnie lecz nie wiem czy to to ??!!

    Witam,
    W nawiazaniu do pierwotnego tematu tej dyskusji,mam zapytanie odnośnie junkersa NECKAR N19E. W pewnym momencie przestał się zamoczynnie "zapalac". Myslalem ze to bateria wiec wymienilem, ale to nie pomoglo. Dziwne jest to ze przestal nagle dzialac mimo ze baterie byly wymieniane nie tak dawno. Jednak gdy odkręci się ciepłą wodę i dociśnie się przycisk włącznika następuje zapłon, lecz aby leciała ciepła woda należy go trzymać. I teraz moje pyanie czy problem również może wynikać z uszkodzenia mikrowyłącznika. Jeśli tak to prosiłbym o instrukcję łopatologiczną które dokładnie kabelki trzeba zewrzeć i czy w mikrowyłączniku po włożeniu w niego śrubokrętu należy coś przekręcić czy tylko delikatnie wcisnąć. Jeśli to nie mikrowyłącznik to co może być przyczyną takiego stanu rzeczy. Będę bardzo wdzięczny za udzielenie wskazówek.
  • #13
    waldjvi
    Level 1  
    najprawdopodobniej masz zbyt małe ciśnienie w instalacji wodnej
  • #14
    mirrzo

    Moderator on vacation ...
    Raczej mała regulacja mikrowłącznika. Jak się czujesz na siłach, to go wymontuj i przesuń "zębatkę" w lewo, żeby szybciej zaskakiwał. Jeżeli to nie pomoże, wymiana regulatora, koszt ok 150 + usługa, lub jak pisał powyżej "akwedukt"
  • #15
    jaruhna
    Level 10  
    odgrzeje koteleta
    Niedawno wymieniłem mikro wyłącznik wszystko pięknie.
    Ale po 2,5 miesiąca problem powrócil i przyczyna też twki w mikorwyłaczniku po rozebraniu białej obudowy zauważyłem że miko wył. jest mokry! a wszystko do okoła wilgotne! dzięki tej wodzie życie mikorwyłącznika znacznie sie skraca. Skąd ta woda?
    co dokręcić wymienić żeby nie skraplała sie z góry na mikrowyłacznik
  • #17
    jaruhna
    Level 10  
    mikrostyk to nie problem wymienić a obok mikrostyka w lewo są dwie śrubki kiedyś je poluzowałem i dokręciłem (jak nie wiedziałem gdzie ten mikrostyk) prosze mnie nie zlinczować za samowole, ale może wystarczy dokręcić mocno te śrubki albo wymienić tą pokrywę - czy to dużo robty i potrzebny tu fachowiec, znajomy jest hydraulikiem.
  • #19
    jaruhna
    Level 10  
    mam rozumieć że dostępna tylko w servisie i tylko servisant może ją założyć
  • #21
    mario740818
    Level 1  
    Witam ja mam takie pytanie piecyk odpala szybko a potem przez jakiś czas przygasa zielona dioda i płomień jakby przygasał i odpalał trwa to przez jakieś 25 sekund potem jest ok
    Macie jakieś pomysły co jest nie tak
  • #22
    Dawid_Bittner
    Level 12  
    Witam, bardzo dziękuję za informacje o tym mikrostyku. U mnie również spod niego kapało. Zakupiłem zestaw naprawczy za 65 zł plus reperaturkę za bodajże 55 zł (sama metalowa część do wbicia w ten plastikowy korpus). Przy demontażu okazało się, że membrana jest również do wymiany. Swoją drogą są tam dwie membrany. Jedna czarna przy zespole gazowym i druga żółta przy zespole wodnym. Dzięki Wam piecyk odżył. Pozdrawiam. Dawid Bittner.