Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Probel z toshibą sm30x... nie włacza się...

kacluk1987 06 Sie 2008 12:35 1098 2
  • #1 06 Sie 2008 12:35
    kacluk1987
    Poziom 9  

    czy ma ktoś pomysł dlaczego może się nie włączać?? po naciśnięciu power nic się nie dzieje. tylko dioda mignie

    0 2
  • #2 08 Sie 2008 09:44
    lord..vader
    Poziom 13  

    "Podejrzewam, ze jest to spowodowane uszkodzeniem laptopa" - głupie pytanie, głupia odpowiedz

    Opisz dokładnie problem, co się działo z laptopem, jaki sprzęt na pokładzie, która lub które diody mrugają.
    Bardziej opisowo proszę.


    pozdrawiam

    0
  • #3 08 Sie 2008 12:09
    kacluk1987
    Poziom 9  

    Ok.. zrozumiałem.. fakt nie rozpisałem sie w problemie.. więc pisze.. laptop jest na procesorze centrino-modelu nie pamiętam, ma 2x256mb ram ddr 40gb hdd, ekran 15,4" wsyztko działało ładnie normalnie się wyłączył i pewnego dnia nie chciał się włączyć.... wygląda to tak. nieważne czy jest podpięty do ładowarki czy nie, ale po naciśnięciu przycisku Power mignie dioda od bateri.. z przodu laptopa są 3 diody:
    1.- informująca o podłaczeniu do sieci
    2.-power-świeciła się gdy lapek pracował
    3-od bateri.
    i po naciśnięciu przycisku tylko ta trzecia mignie na pomarańczowo i zgaśnie. i tak za każdym razem. a podpięcie do ładowarki ten sam efekt tyle że jeszcze świeci sie 1 dioda. Bez bateri też próbowałem, bez dysku także i zmieniłem pamięć w laptopie. Aha dodam jeszcze że już go rozbierałem jakieś 6m-cy temu i lutowałem gniazdo zasilania bo się ruszało... teraz znów się rusza.. ale przecież powinien się włączyć

    Dodano po 57 [sekundy]:

    Co do diody od bateri.. ona miga i na zielono i na pomarańczowo. 2 kolory na raz

    0