Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV out - Problemy, Informacje

DWAserwis 25 Maj 2004 14:29 425876 390
  • #241 25 Maj 2004 14:29
    TheOne
    Poziom 11  

    ELo co moze byc nie tak z tym rysunkiem o gory ?

  • Sklep HeluKabel
  • #243 31 Maj 2004 01:17
    kufcio
    Poziom 20  

    Rozumiem ze na koncu podlaczyles do 17 nogi EURO, i oba GND z s-video (czyli nogi 1 i 2 z twojego rysunku) do 20 (GND) EURO..?

  • #244 31 Maj 2004 15:02
    TheOne
    Poziom 11  

    nie nie composit dalem na czincza a masy podlonczylem obydwie do masy czincza nie mam w tv euro euro mam tylko w video

  • #245 31 Maj 2004 15:03
    TheOne
    Poziom 11  

    a czy ty wogole poojdzie na czinczu czy tylko na euro to chodzi ?

  • #246 31 Maj 2004 15:25
    kufcio
    Poziom 20  

    To jest to samo... composit na bolczyk a polaczone GND na obwod koncowki chinch.
    A wogule wykrywa polaczenie? ( uaktywnia menu z wyborem TV, monitor i klon) ? ? ?

  • Sklep HeluKabel
  • #247 31 Maj 2004 19:32
    TheOne
    Poziom 11  

    No w koncu zrobiłem ten drugi schemat ten z 3 rezystorami i w konu wszystko ŁAZI !!! kolorek JEST !!! No prawie wszystko ;] w Tv Tool kolory sa straszne !!! a w Nview sa okej tylko ze nie wiem jak ustawic orbaz ;( Chce zeby obraz wyswietlal sie na pelnym ekranie i tak zeby sie nie przesuwal da sie tak w Nview ???

  • #248 01 Cze 2004 14:30
    Anonymous
    Użytkownik usunął konto  
  • #249 03 Cze 2004 21:59
    Andrzej C4
    Poziom 2  

    Zrobiłem sobie przejściówkę VGA-Euroscart (wg.magazynu CHIP), działa ona prawidłowo ALE nie moge oglądać filmów na telewizorze! Sam windows, okna, pulpit, programy ładnie widać W CAŁOŚCI ale gdy odtwarzam wideo - ucieka kawałek obrazu (zarówno w trybie pełnoekranowym jak i w oknie) i nie da się oglądać!!! Prosze o pomoc! Jak zrobic żeby filmy mieściły się w ekranie (po to zbudowałem tą przejściówkę żeby oglądać filmy) HELP !!!

    P.S. Używam PowerStrip 3.0

  • #250 08 Cze 2004 17:15
    Fluo
    Poziom 10  

    Niech ktos mi pomoze mam pytanie mam kabel s-video kupilem go do kamery chcial bym podłączyc tym kabelkiem tv z karty GeForce4 z tv-out mam w tv zwykle złącze euro w którą wpinam przejsciówke z wtyku s-video na złącze euro i nie mam obrazu mozna to podłączyc takim sposobem???

  • #251 08 Cze 2004 17:29
    Fluo
    Poziom 10  

    a zapomnialem napisac ze jak daje restart to sp wykrywa nowy sprzet na tv pokazuje sie wczytywanie biosa i wczytywanie windowsa (czerno białe czemu???) a puzniej nic ciemno na monitorze jest pulpit czy cos innego a na tw nic 0

  • #252 25 Cze 2004 15:04
    Anonymous
    Użytkownik usunął konto  
  • #253 01 Lip 2004 16:37
    Tinny1
    Poziom 13  

    Andrzej C4 napisał:
    Zrobiłem sobie przejściówkę VGA-Euroscart (wg.magazynu CHIP), działa ona prawidłowo ALE nie moge oglądać filmów na telewizorze! Sam windows, okna, pulpit, programy ładnie widać W CAŁOŚCI ale gdy odtwarzam wideo - ucieka kawałek obrazu (zarówno w trybie pełnoekranowym jak i w oknie) i nie da się oglądać!!! Prosze o pomoc! Jak zrobic żeby filmy mieściły się w ekranie (po to zbudowałem tą przejściówkę żeby oglądać filmy) HELP !!!

    P.S. Używam PowerStrip 3.0


    Witam
    Mam taki sam problem. Przejściówka zrobiona wg schematu na stronie CHIPa
    jak włączam filmy to widac tylko górną połowę, przesuwalem obraz w Vplayerze, ale za duzo nie pomoglo. Najdziwniejsze jest ze pulpit widac bardzo dobrze, a filmy tylko do polowy:(

  • #254 01 Lip 2004 20:02
    roroba
    Poziom 11  

    poziome pasy i szarpanie brzegów ekranu może byc powodowane sygnałem telewizji kablowej, bywa on bardzo silny i mimo przełączenie tv na wejście video cos się z niego dostaje, najprosciej wyjąć kabel kablówki z gniazda antenowego telewizora
    najlepsze wyjscia tv maja zdecydowanie karty Ati i to nawet te starsze, jak równiez niezłe oprogramowanie do ustawiania parametrów, produkty nVidia w tym zakresie dorównuja jedynie najnowszymi modelami i to z najwyższej półki

  • #255 01 Lip 2004 23:14
    Tinny1
    Poziom 13  

    Przestudiowałem forum i poradziłem sobie z obcinaniem obrazu w filmach za pomoca pragramu Vplayer w wersji 5e. Podlaczylem pod duzy telewizor i okazuje sie ze obraz jest zielonkawy. Na malym (Thomson 14" 36MP12 Chassis IKC2) obraz byl idealny. Duzy Thomson 29" wpada w zielen :( dziwne jest to ze jak podlaczam analog tuner pod Euroscart to obraz jest ok w obu tv a na przejscowce vga>euro na duzym tv wkurzajaca zielen? Co jest spierdzielilem przejscowke, a moze cos nie tak z TV?

  • #256 03 Lip 2004 00:55
    tomtat
    Poziom 10  

    Juz chyba wystąpił taki problem,ale nikt chyba konkretnie na niego nie odpowiedział.
    Mam kartę graficzną Xpower GF 5200 z tv-out a tv LG Flatron RE-21FB30RX. Mam połączone to razem kablem SVHS <-> EURO.
    Obraz jest poprostu idealny, ale niestety czarno-biały.
    Miałem juz 2 kable:
    1) robiony przez kogoś, słabej jakosci
    2) bardzo dobrej jakosci ekranowany kabel ze złoconymi końcówkami i fabrycznie robiony i zgrzewany.
    Niestety na obydwóch było to samo.. nic tylko biel i czerń.
    Mam najnowsze sterowniki Nvidi, próbowałem przestawiać na wszystkie mozliwe PAL a nawet NTSC i jest to samo.
    Połączyłem kiedys przez wejscie chinch w tv, był kolor, ale obraz był strasznie słaby.
    Proszę o pomoc bo juz nie mam pojęcia co to może być.

  • #257 04 Lip 2004 00:30
    Tinny1
    Poziom 13  

    Probowałem ustawić kolory na telewizorze i za pomocą kompa ale nic to nie dalo. Wszystko wskazuje jakby nie widzial pozostalych podstawowych barw: czerwieni i niebieskiego, bo jak zmieniam w pstripie to nie reaguje na te kolory. Dziwne jest to ze na innym TV jest super, i na tunerze podlaczonego do tego tv tez jest dobrze. Co jest nie mam zielonego pojecia.

  • #258 05 Lip 2004 11:43
    radek_marko
    Poziom 11  

    Witam - mam problemik z kartą GeForce FX 5200 firmy PixelView. Problem polega na tym, że na wyjściu karty udaje mi się uzyskać tylko sygnał chrominancji (obraz cz-b). Próbowałem przeróżnej maści przejściówek - wyspróbowałem wszystkie przedstawione w instrukcji producenta i nic :(. Ciekawi mnie czy w ogóle karta daje sygnał luminancji. Nie wiem jak to sprawdzić przy użyciu multimetra. Zidentyfikowałem pin z sygnałem chrominancji i jego masę, zakładałem, że drugi to luminancja ... Nieco boję się tykać, żeby czegoś nie spierniczyć. A ... i jeszcze jedno pytanie - czy możliwe jest uszkodzenie TV-OUT'a w ten sposób, że daje ono tylko sygnał chrominancji ??

  • #259 05 Lip 2004 12:04
    mmm777
    Poziom 29  

    :arrow: tomtat

    Brak koloru przy połaczeniu kabla s-video do euroconnectora sugeruje zwykle, że tv nie odbiera obydwu sygnałów (chromy i lumy), a tylko jeden (jako composite), stąd czarnobiały obraz.

    Czy twój telewizor potrafi odebrać s-video z euroconnectora?
    To nie jest - bynajmniej - standard!
    W moim Thompsonie naciskając przycisk AV na pilocie pierwszy raz na ekranie wyświetla się AV i tv bierze sygnał composite, po naciśnięciu go drugi raz tv wyświetla AV-S i wtedy bierze sygnał z s-video.
    Czy masz -coś w tym rodzaju- w twoim tv, dla odebrania sygnału s-video?

  • #260 09 Lip 2004 09:34
    Karlik 1
    Poziom 2  

    Witam.Poddałem się po zaciętaj walce z TV OUT.I po przeczytaniu róznych opini min. mmm777
    postanowiłem kupić dekoder dvd HOLLYWOOD+ .Niestety nie mam do niego zadnych kabelków i ani grama opisu a nie chciałbym nic uszkodzic.Czy moze ktoś mi pomóc rozwiązać ten problem.

  • #261 09 Lip 2004 22:53
    markiok
    Poziom 10  

    Ja mam taka ciekawostke dla tych co maja karty graficzne z 6 pinowym SVHS wyjsciem, bo ja wlasnie posiadam taka i kupilem sobie przejsciowke z 6pin na 4pin ale za duzo ona niepomogla, jest extra 100% pewny sposob: wystarczy w zwyklym SVHS 4pin odlamac ten czarny klocuszek i odrazu pasuje do wejscia 6pin i wszystko dziala jak powinno!!! Powodzenia.

  • #262 10 Lip 2004 02:48
    Karlik 1
    Poziom 2  

    Potrzebuję schematu połączeń kabelka: wyj. karty graficznej-15 pin vga a wejsciem vga in -9 pin mini din -dekodera dvd Hollywood+.PotrzebujE wyjscia TV tego dekodera Prosze o pomoc.

  • #263 16 Lip 2004 08:55
    radek_marko
    Poziom 11  

    Problem polega na tym, że na wyjściu karty udaje mi się uzyskać tylko sygnał chrominancji (obraz cz-b). Próbowałem przeróżnej maści przejściówek - wyspróbowałem wszystkie przedstawione w instrukcji producenta i nic . Ciekawi mnie czy w ogóle karta daje sygnał luminancji. Nie wiem jak to sprawdzić przy użyciu multimetra. Zidentyfikowałem pin z sygnałem chrominancji i jego masę, zakładałem, że drugi to luminancja ... Nieco boję się tykać, żeby czegoś nie spierniczyć. A ... i jeszcze jedno pytanie - czy możliwe jest uszkodzenie TV-OUT'a w ten sposób, że daje ono tylko sygnał chrominancji ??

    Przyszedł mi do głowy pomysł - czy to możliwe, że karta ma na stałe ustawione w BIOS'e system NTSC na wyjściu. Przewaliłem już wszystkie możliwe przejściówki i nic .... Próbowałem wymusić sygnał z composite z poziomu sterowników i z poziomu TV TOOL'a i nic to nie dało. Ściągnąłem ostatnio edytor do biosów nVidii (X-Editor v 1.0 RC3 Build 520), ale na FX 5200 nie mogę zmienić standardu wyjścia TV-OUT, opcje TV Mode są niedostępne :( Zaczynam się już zastanawiać jak wykorzystać wyjście DVI i przesłać sygnał do EuroScart RGB. Wiem, że trzeba zrobić sumator do sygnałów synchronizacji poziomej/pionowej z wyjścia karty.

    Macie może jakieś inne pomysły.

  • #264 10 Sie 2004 19:20
    Anonymous
    Użytkownik usunął konto  
  • #265 13 Sie 2004 19:04
    Londo
    Poziom 15  

    Witam
    Zrobilem sobie kabel S-Video -> SCART podlaczylem go do televizora po drugie AV i po przelaczeniu dwukrotnym przycisnieciu przycisku AV na pilocie (w rogu telewizora pojawia sie AV2) obraz jest zlej jakosci , ale jest kolorowy, jezeli jeszcze raz nacisne AV (wtedy na telewizorze pojawi sie AV2-S) obraz jest idealny tylko w skali szarosci, czyzbym zle zrobil kabelek ??. A jak podepne kabelkiem z dwoch stron RCA to obraz jest kolorowy, ale na S-Video jest lepszy.
    A kabel podlaczylem tak: Luminnance z S-video do 20 Scart ; Chrominance z S-video do 15 Scart; GND Y S-Video do 17 Scart i GND C do 13 Scart.
    Pozdrawiam Londo

  • #266 15 Sie 2004 19:53
    Anonymous
    Użytkownik usunął konto  
  • #267 16 Sie 2004 12:49
    jbl
    Poziom 2  

    detox najlepiej jak jest włączony wyświetlacz pojedyńczy jako tv w nvview
    i filmy najlepiej odpalaj allplayerem i w opcjach włacz kolor kontrol to powinno rozwiązać problem z napisami :)

  • #268 16 Sie 2004 15:18
    Londo
    Poziom 15  

    Witam
    Rozwiazalem problem braku koloru w ten sposob ze : kupilem gotowy kabel S-Video - S-video 5m za 7,50 zl do tego przelotka z jednej strony SCART a z drugiej S-Video gniazdo i 3 RCA (dwa do dzwieku i jeden wideo) z przelacznikiem IN-OUT za 7,50 i teraz na telewizorze mam obraz kolorowy zarowno w AV i AV-S. Ale powstal inny problem mianowicie mam podlaczony magnetowid z telewizorem pelnym kablem SCART a komputer do magnetowidu i na telewizorze mozna wszystko ogladac (troche gorsza jakosc niz przy podlaczeniu bezposrednio do telewizora i wybraniu na telewizorze AV-S) ale po wlaczeniu nagrywania na magnetowidzie i pobie odtworzenia nagrania nic nie da sie obejrzec, obraz caly czas skacze i sie przesuwa i to tak mocno ze praktycznie nic nie widac, moze ktos wie co to moze byc ??

    Pozdrawiam
    Londo

  • #269 17 Sie 2004 22:04
    grzes1719
    Poziom 10  

    Witam.
    Mam gf2 64mb (wyjscia svhs i chinch) normalnie po podlaczeniu mam czarnobialy obraz (kabel svhs->scart) ale jak odpalam tvtool i tam ustawiam zeby "udawal" chinch to jest kolor i jest ok. problem w tym ze czesto ogladam filmy u znajomych (maja tez gf2 64 mb ale nie maja wyjscia chinch, tylko svhs). i jak podlaczylem tam moj kabelek to mam cz/b obraz.
    (Przeczytalem cale forum ale nie znalazlem odpowiedzi na moje pytanie (sorki jesli przeoczylem...:) )

    wydaje mi sie ze kabelki sa zle podlaczone - jakby ktos wiedzial co trzeba (jesli to wogole o to chodzi) zmienic we wtyyczce euro - PLEASEEE pomocy!!! tv jest napewno oki!

  • #270 24 Sie 2004 22:19
    dalex1
    Poziom 12  

    CZesc ja mam GF4 i tv out jes 6 pinowy a kupiłe mkabelek 4 pinowy wszystko działa czy tak moze byc czy to zmienia obraz ??