Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz do kina domowego.

Tomuss 07 Aug 2008 14:02 3044 5
  • #1
    Tomuss
    Level 10  
    Witam. Jestem początkującym elektronikiem i staram się zmontować wzmacniacz do kina domowego z projektu AVT 2343 wraz z proocesorem dolby suround z projektu nowy elektronik 1013-K. Mam z nim problemy.
    Wydaje mi się, ze wszystko jest ok, ale przy pierwszym odpaleniu go graly wszystkie kanaly poza jednym-prawym. Przy podpięciu głośnika cewka zaczęła się po prostu palić(głośnik tez). Przy sprawdzaniu kanału lewego wszystko bylo tak jak trzeba. Wyczytałem gdzieś, ze może cewki muszą być zrobione z grubszego drutu. Zrobilem nowe, wymieniłem też scalaki i prawy kanał chodził dobrze, a lewy nie. Cewka juz się nie paliła, ale za to głośniki są już do wyrzucenia. Po kolejnej wymianie scalaków juz nic nie chodzi dobrze. Czasem nawet tylny i srodkowy kanał nie chce chodzić. Scalaki to LM3885 i TDA2030.

    Z początku układ sprawdzałem na starych głośnikach z jakiejś wieży, a później na tonsiloskich glosnikach 5W(sygnału nie dawalem na maxa).

    Wzmacniacz do kina domowego.

    Wzmacniacz do kina domowego.

    Wzmacniacz do kina domowego.

    Nie mam pojęcia co się dzieje... :cry:
  • #2
    maciej_333
    Level 37  
    Powody, dla których wzmacniacz się palił mogą być dwa: obecność napięcia stałego na wyjściu, lub wzbudzenie się wzmacniacza na częstotliwości ponad akustycznej. Jak układy TDA i LM są zasilanie +/- to pierwsza opcja jest możliwa. Układ musiałby obejrzeć jakiś bardziej doświadczony kolega od Ciebie. Zacznij od orientacyjnych pomiarów napięć. Ponadto miłoby było jakbyś pochwalił się zwięzłym schematem całości. Może coś nie tak ze sterowanie przekaźników. Słóżą do usunięcia trzasku w głośnikach w momencie załączania i wyłączania wzmacniacza.
  • #3
    mkpl
    Level 37  
    Moze poprostu padł podstaw nastepny i sprawdz czy sytuacja sie powtórzy;]
  • #4
    maciej_333
    Level 37  
    Tak, ale pisał, że wymieniał. Czuć tu ewidentnie brak doświadczenia. Zacząć od napięć, zasilanie, mute/stby, napięcia na wyjściu kostek. To na poczatek. Można też skontrolować montaż, zobaczyć luty. Poprzednio przejęzyczyłem się, chodziło mi o przyczynę uszkodzenia głośnika a nie wzmacniacza.
  • #5
    mkpl
    Level 37  
    Hmm mysle ze autor powinien testowac wzmacniacz z jakims niepotrzebnym glosnikiem i dac jakis duzy kondensator w szereg aby nie ubijac ciagle glosnikow stalym na wyjsciu
  • #6
    matheus1990
    Level 16  
    jak widze te luty do złącz na kilku zdjęciach to mi się niedobrze robi... popraw je. Te cewki tez chyba nie bardzo troche za duże odległości między zwojami. też przydało by się je ciaśniej nawinąć. I tak jak koledzy mowią mierniczek i lecisz punkt po punkcie