Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

astra 1.4 8v 1997r obroty

rekordgsm 07 Sie 2008 16:37 3384 26
  • #1 07 Sie 2008 16:37
    rekordgsm
    Poziom 31  

    Witam, wiem, ze temat wałkowany wiele razy ale mam konkretne pytania do znawców, samochod tylko i wylacznie na luzie na postoju -skacza wolne obroty tak samo na gazie i na benzynie, błedy które zczytałem to 44 , 85 i 35, jestem laikiem ale wydaje mi sie ze chyba wypadałoby zaczac od sondy lambda, czekam na podpowiedzi. Pozdr
    dla przypomnienia podam kody:
    44 -Sonda lambda - uboga mieszanka
    84 -Wtryskiwacze 1-4 - zbyt niskie napięcie
    35 -Silnik krokowy - niewłaściwa liczba kroków

    0 26
  • #2 07 Sie 2008 21:33
    adam7009
    Poziom 38  

    błąd sondy jest standardem w oplu zasilanym gazem,ale można sprawdzic jak oscyluje ,najepiej bezpośrednio odłączając wtyczkę.

    0
  • #3 07 Sie 2008 21:43
    Anonymous
    Użytkownik usunął konto  
  • #4 07 Sie 2008 21:47
    adam7009
    Poziom 38  

    Jest inna jak na monowtrysku?

    0
  • #5 07 Sie 2008 21:56
    Anonymous
    Użytkownik usunął konto  
  • #6 07 Sie 2008 22:00
    Robert N
    Poziom 1  

    Silnik inny (1,8 16v Vectra 1997) ale może być ta sama przyczyna. U mnie na wolnych obrotach regulator jakby nie nadążał (działał z pewnym opóźnieniem), czasem całkiem silnik gasł, czasem trzymał pod 2000 obrotów. Problem leżał w regulatorze wolnych obrotów. Przez pewien czas pomagało czyszczenie, bo jest tam taki kanalik, który zapluwa się brudem i olejem. Należy go regularnie (np. przy przeglądzie co 15 000) oczyszczać. U mnie przy przebiegu ok 170 000 całkiem się rozklekotał i musiałem wymienić. Teraz znowu trochę nie nadąża, ale właśnie nadszedł czas czyszczenia :)
    Pozdrawiam.

    0
  • #7 08 Sie 2008 17:21
    rekordgsm
    Poziom 31  

    Wracając do tematu, jest możliwość jakość sprawdzić czy wymieniać sondę?

    0
  • #8 08 Sie 2008 19:47
    kwok
    Poziom 39  

    wpiąć się w przewód od sondy oscyloskopem albo chociaż miernikiem z szybkim bargrafem

    0
  • #9 13 Sie 2008 19:45
    rekordgsm
    Poziom 31  

    Po wymianie sondy na nową nie zaobserwowałem jakiejś widocznej poprawy, jedyne co się zmieniło to wskazanie na komputerze i w tej chwili wskazuje jedynie błąd 44 czyli sonda lambda- uboga mieszanka.

    0
  • #10 13 Sie 2008 21:50
    adam7009
    Poziom 38  

    przecież pisałem,żebyś sprawdził przed wymianą,bo to standart.

    0
  • #11 13 Sie 2008 22:18
    rekordgsm
    Poziom 31  

    Nie miałem możliwości sprawdzić ,koszt sondy niewielki więc nie ma bólu ale skoro nowa sonda to czemu nadal pokazuje błąd 44? Ewentualnie jakie kroki przedsiemwziąć?Mam pytanko odnośnie krokowego, bo po odkręceniu go i włączeniu zapłonu, grzybek wysuwa się i chowa dosyć wolno, czy to normalne? oraz zauważyłem niewielki luz na prowadnicy co objawia się wibrowaniem podczas wysuwania.

    0
  • #12 13 Sie 2008 23:23
    adam7009
    Poziom 38  

    błąd sondy ,bo instalacja gazowa żle wyregulowana i nie oznacza to ,że sonda jest uszkodzona,krokowy jeżeli wysuwa się i chowa też jest sprawny,wyczyśc ewentualnie jego kanały powietrzne i nic więcej.

    0
  • #13 19 Sie 2008 15:52
    rekordgsm
    Poziom 31  

    elektrit napisał:
    adam7009 napisał:
    najepiej bezpośrednio odłączając wtyczkę.

    Nie , bo tam jest sonda rezystancyjna, na wskutek zmiany skladu spalin zmienia rezystancję. Sterownik podsysła jej napiecie 1,096V i ona je tłumi.

    A jeśli sonda jest nowa a po wpięciu się w przewód pokazuje skaczące napięcie tz na wolnych w momencie jak obroty sa ok to wskazuje ok 0,4V a jak obroty samoistnie spadają ,spada napięcie na wysokich to samo, czyżby sterownik nawalał?

    0
  • #14 21 Sie 2008 14:10
    Anonymous
    Użytkownik usunął konto  
  • #15 21 Sie 2008 16:31
    rekordgsm
    Poziom 31  

    elektrit napisał:
    Stwierdzam-brniesz w miejscu, i licho twoją robotę widzę.

    Oj brnę :D w weekend biore się za przelutowanie sterownika, bo wydaje mi się że skoro jest coś nie tak z napięciem na sonde lambda to tam może byc przyczyna.
    Błądzenie rzeczą ludzka a ileż satysfakcji jak się wybrnie nawet jeśli droga jest długa i nie koniecznie prosta. ;)

    0
  • #16 21 Sie 2008 16:33
    Anonymous
    Użytkownik usunął konto  
  • #17 21 Sie 2008 16:50
    rekordgsm
    Poziom 31  

    Damy radę, może nie dziś nie jutro ale...Zastanawiające jest tylko to że nawet jeśli samochód się powoli toczy to jest wszystko o.k.Natomiast po zatrzymaniu po ok 5 sekundach obroty delikatnie spadają o ok 200-300 obrotów i wracają do normalnego poziomu, kilka sekund i tak w kółko.Podejrzewam jeszcze przypchany katalizator, no chyba że trafiłem na uszkodzoną nową sonde, gdyż podwyższone spalanie mogłoby o tym świadczyć-sądze że 13litrów gazu na tym silniku to sporo.

    0
  • #18 21 Sie 2008 17:33
    zbig10101
    Poziom 13  

    Napięcie na sondzie lambda zmienia się od wartości minimalnej do maksymalnej i tak powinno być, sterownik analizuje i odpowiednio reaguje. przelutowanie sterownika nie ma sensu. Nalezy zdagnozować ustawienie benzyny oraz gazu i dopiero wtedy zaanalizować sytuacje.
    Ponadto polecam stronkę http://www.czarnikm.republika.pl/

    0
  • #19 04 Paź 2008 21:12
    rekordgsm
    Poziom 31  

    U mnie winnym falujących obrotów był źle ustawiony kąt wyprzedzenia zapłonu, 5 minut dla sprawnego elektromechanika i wszystko jak należy. Niestety nie mogę dojść co jest przyczyna podwyższonego zużycia paliwa.Bo wartości rzędu 13litrów dla tego silnika to chyba sporo.

    0
  • #20 04 Paź 2008 22:25
    Anonymous
    Użytkownik usunął konto  
  • #21 04 Paź 2008 23:07
    bobik12
    Poziom 14  

    rekordgsm napisał:
    U mnie winnym falujących obrotów był źle ustawiony kąt wyprzedzenia zapłonu, 5 minut dla sprawnego elektromechanika i wszystko jak należy.
    jak tam regulowałeś kąt zapłonu?

    0
  • #22 04 Paź 2008 23:27
    rekordgsm
    Poziom 31  

    Napisałem przecież nie to nie ja tylko elektromechanik, skasował mi błąd sondy bo takowy występował, później podłubał coś przy aparacie zapłonowym i obroty są ok.

    0
  • #23 04 Paź 2008 23:46
    bobik12
    Poziom 14  

    rekordgsm napisał:

    84 -Wtryskiwacze 1-4 - zbyt niskie napięcie
    wnioskuje,że silnik na pełnym wtrysku to gdzie aparat zapłonowy?dlatego pytam.

    0
  • #24 05 Paź 2008 00:32
    rekordgsm
    Poziom 31  

    To jest silnik 1.4 8v, zwykły monowtrysk.

    0
  • #25 05 Paź 2008 15:12
    bobik12
    Poziom 14  

    rekordgsm napisał:
    błedy które zczytałem to 44 , 85 i 35,
    dla przypomnienia podam kody:
    44 -Sonda lambda - uboga mieszanka
    84 -Wtryskiwacze 1-4 - zbyt niskie napięcie
    35 -Silnik krokowy - niewłaściwa liczba kroków
    to skąd wziąłeś te błędy,szczególnie 84 i 85 .

    0
  • #26 05 Paź 2008 20:33
    rekordgsm
    Poziom 31  

    http://astra.autokacik.pl/diagnostyka.html
    Ale to w tej chwili nie istotne, tak jak napisałem problem obrotów rozwiazany, mam problem z podwyższonym spalaniem, nie wiem czy to normalne w tym modelu ale zauważyłem że samochód jak się toczy na luzie ma podwyższone obroty jakgdyby był na ssaniu i dopiero po zatrzymaniu po ok 5 sekundach spadaja do poziomu normalnego.

    0
  • #27 06 Mar 2011 16:19
    stawpol2
    Poziom 13  

    witam mam podobny problem jak REKORDGSM, to znaczy wolno spadaja obroty do poziomu 900 obr/min ,tak samo na benzynie i na gazie,tps wymieniony,lewego powietrza nie łapie,co to może być?może czyszczenie przepustnicy pomoże?

    0