Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wymiana kart przez cyfre

myslin1 29 Wrz 2008 14:51 38225 91
  • #61 29 Wrz 2008 14:51
    AZAJK
    Poziom 10  

    Panowie, macie pozytywne doświadczenia z aktualizacją oprogramowania na spliterze? Działa, czy są takie kłopoty, że przestaliście pisać?

  • #62 29 Wrz 2008 17:52
    BieniuP
    Poziom 2  

    Udało się bez problemu!Działa Polecam,

    Dodano po 5 [minuty]:

    Dzięki za namiary na interface,przesyłka doszła w 1 dzień po zamówieniu,Aktualizacja w moim przypadku trwała kilka-kilkanaście minut no i najważniejsze że wszystko gra!

  • #64 29 Wrz 2008 19:19
    BieniuP
    Poziom 2  

    w moim przypadku też wączył się z tą stroną, ale jej nie otworzył tylko pobierał sterowniki do interfacu ale hasła nie zażądał,

    Dodano po 4 [minuty]:

    Napisz co dokładnie zrobiłeś, bo ja krok po kroku leciałem tak jak w instrukcji i nie miałem problemu

  • #65 29 Wrz 2008 20:38
    AZAJK
    Poziom 10  

    Informuję, że wszystkie moje tunery Fergusona od najstarszego do najnowszego pracują ze spliterem na nowej karcie Cyfry +. Robiłem wszystko zgodnie z instrukcją i nic mnie nie zaskoczyło po drodze. Życzę powodzenia.

    Pozdr

  • #66 29 Wrz 2008 23:24
    krzysztof0
    Poziom 14  

    Ja robię tak ,

    podłączam moduł do komputera , koputer znajduje urządzenie , ale wiadomo że nie może znaleźć sterowników , klikam na program setup.exe , i odpala się strona z kodem , i nic się nie dzieje więcej.

    Czy wkładacie moduł do splitera i kabel do kompa? , czy sam moduł podłączacie do splitera , bo ja sam moduł do kompa

  • #67 30 Wrz 2008 07:19
    BieniuP
    Poziom 2  

    Interfajce podłączam do usb,Kreator nowych urządzeń- zamykam zanim nawet zdąży się uruchomić, klikam na setup i zaczyna się ściąganie sterowników ze strony greena, potem aktualizacja(sama aktualizacja trwa 2-3minuty), następnie odłączam interfajce od usb i koduję nim spliter a następnie karty.

  • #68 30 Wrz 2008 08:11
    krzysztof0
    Poziom 14  

    BieniuP , a jaki masz system w kompie? ,

    ba już wymiekłem :cry:, robie tak jak Ty , i tylko otwiera mi sie ich strona a na niej jaj cały kod

    PS.
    SUKCES:D ,

    zaktualizowałem modył , ale dopiero jak na stronie Greena , pojawiła się nowa aplikacja aktualizator.exe ,
    i poszło wszystko jak spłatka

  • #69 30 Wrz 2008 14:31
    DEFFCON
    Poziom 17  

    Cyfra+ w dniu dzisiejszym o godzinie 10:30 rozpoczęła wyłączanie providera 0065 na swoich kanałach. Na chwilę obecną kanały: AXN, AXN Crime, AXN Sci-Fi, Cinemax 2, Discovery, ESPN, Extreme Sports, FoxLife, Jetix, TVN Style, TVN TURBO, Zone Romantica, TVN, TVN CNBC Biznes, TVN METEO, TVN Siedem, TVN 24, Filmbox, Filmbox Extra, Filmbox HD korzystają jedynie z providera 0068 i systemu Seca Mediaguard 4.

  • #70 30 Wrz 2008 15:42
    maniek19866
    Poziom 2  

    Nie znam się za bardzo na elektronice mam splittera, którego podobno nie trzeba przeprogramowywać i karty działające na układzie PIC 16F628A, nie wiem czy da się wrzucić na nie jakiś wsad, czy trzeba je wymienić. Prosze o pomoc gdzie moge znalesc takie oprogramowanie, albo gdzie można dostać karty lub splitery w kielcach

  • #71 30 Wrz 2008 18:41
    kiwka2
    Poziom 2  

    aktywowałem nową kartę C+ na "orginalnym" pionierze 1760 wszystko przebiegło bez problemowo!
    gdy jednak wkładam tę nową kartę do Pioniera 1560 lipa :cry: nic nie dzaiałe :( zaznaczam że 1560 ma zmienione oprogramowanie i listę kanałów.
    Do tej pory wszystko działało bez problemu przez spliter!
    ale mniejsza już o spliter..... co zrobić aby nowa kartat C+ działa na 1560???????
    ...zmienić oprogramowanie???? czy aktywować kartę na tym drugim tunerze????
    Bardzo ale to bardzo z góry dziękuje za odpowiedz!!!!!!!!!!!!!

    Dodano po 1 [godziny] 11 [minuty]:

    bardzo przepraszam!!! chodzi oczywiście o 1530

    jeśli trzeba zmienić oprogramowanie to czy wystarczy wgrać orginalne czy oprogramowanie z pachem na nową kartę?????(bo takie znalazłem)
    jeszcze raz dziękuje za odpowiedż!!!! i przepraszam za ignorancje swoją :(

  • #72 01 Paź 2008 07:35
    DEFFCON
    Poziom 17  

    kiwka2 napisał:
    aktywowałem nową kartę C+ na "orginalnym" pionierze 1760 wszystko przebiegło bez problemowo!
    gdy jednak wkładam tę nową kartę do Pioniera 1560 lipa :cry: nic nie dzaiałe :( zaznaczam że 1560 ma zmienione oprogramowanie i listę kanałów.
    Do tej pory wszystko działało bez problemu przez spliter!
    ale mniejsza już o spliter..... co zrobić aby nowa kartat C+ działa na 1560???????
    ...zmienić oprogramowanie???? czy aktywować kartę na tym drugim tunerze????
    Bardzo ale to bardzo z góry dziękuje za odpowiedz!!!!!!!!!!!!!

    Dodano po 1 [godziny] 11 [minuty]:

    bardzo przepraszam!!! chodzi oczywiście o 1530

    jeśli trzeba zmienić oprogramowanie to czy wystarczy wgrać orginalne czy oprogramowanie z pachem na nową kartę?????(bo takie znalazłem)
    jeszcze raz dziękuje za odpowiedż!!!! i przepraszam za ignorancje swoją :(

    Nie wiem jaki soft edukacyjny masz wgrany ale ukazaly sie juz poprawki patche do softow tego typu i wystarczy dograc je do tego co masz.
    Inna wersja to wgranie oryginalnego softu.

  • #73 01 Paź 2008 08:10
    elnino1981
    Poziom 9  

    Witam, wczoraj przeprowadziłem aktualizację serwerka rflink100 i kart rfclient100, wszystko przebiegło zgodnie z instrukcją i bez żadnych komplikacji. Moje jedyne pozytywne spotrzeżenie, jest takie, że szybciej mi się kanały przełączają... Pozdrawiam

  • #74 01 Paź 2008 09:02
    kiwka2
    Poziom 2  

    DEFFCON wielkie podziękowania za odpowiedź ,naprawde serdecznie dziękuje! .
    Jeżeli można to mam jeszcze jedno pytanie. Z wgraniem orginalnego oprogramowania do mojeg Pionka nie będe miał problemu ..... Pioniero i do przodu...:)
    Obecnie mam fimware v.M80 Generator.Znalazłem patcha na nową kartę ... w jaki sposób dograć tą łątę?????? szukałem już chyba wszędzie..i nic nie znalazłem :(

  • #75 01 Paź 2008 10:55
    maniek19866
    Poziom 2  

    Mam wielką prośbe potrzebuje wsadu do kart na pic16F628. Będę ogromnie wdzięczny.

  • #76 01 Paź 2008 15:21
    DEFFCON
    Poziom 17  

    kiwka2 napisał:
    DEFFCON wielkie podziękowania za odpowiedź ,naprawde serdecznie dziękuje! .
    Jeżeli można to mam jeszcze jedno pytanie. Z wgraniem orginalnego oprogramowania do mojeg Pionka nie będe miał problemu ..... Pioniero i do przodu...:)
    Obecnie mam fimware v.M80 Generator.Znalazłem patcha na nową kartę ... w jaki sposób dograć tą łątę?????? szukałem już chyba wszędzie..i nic nie znalazłem :(



    prosze :
    Code:
    How to use the HDL patch function
    

    Let's get a load at this taken as an example the function of DiSEqC switch (for now only for 1530 model).
    In the file you can find the function of DiSEqC 4x1 switch with patch data added.

    In case you need to change the functionality of switch, this can be done through changing its main code,
    e.g. for the monoblock.

    Then having compiled the code in standard way for ST20 (no need to change anything in the out binary!!!)
    you can get to loading the patch into 1530.

    To load the patch we'll use MediasatConnect

    Open "MHWpatch" and drag and drop the compiled file into "File:" field,next in "File name:" and "Section"
    please provide the name of the patch, which should necessarily begin with PT-header, and then it must
    contain not more than 6 symbols (8 all in all,that is), e.g. "PTDISEQ".
    Press "MENU, 3, D" on your remote and press "Send" in MediasatConnect, thus sending your file to tuner.
    After the file is loaded you will need to restart you tuner by pressing POWER on the remote.
    Only doing this will make the patch active.

    Alas, we cannot delete in this very way any folder from the channels flash, so in case you
    do not need the patch you can delete it only by its full erasure, that is deleting lists of channels
    and other settings.After you did this the function would work by default.

    Wpisz w File name: np PTCODE i Section: też PTCODE

  • #77 01 Paź 2008 15:44
    kiwka2
    Poziom 2  

    ......DEFFCON.........brak mi słów .....nie wiem jak Ci dziękować!!!!!!!????
    dzięki Twojej instrukcji wszystko poszło szybko i gładko i przyjemnie!!!! do tego spliter działa okej!

    jeszcze raz serdecznie dziękuje i pozdrawiam!!!!!!

  • #78 01 Paź 2008 19:23
    Jurul
    Poziom 1  

    witam
    Mam pionera 1430 z przerabianym dawno temu softem.
    Nie chce sie aktywowac legalna karta Cyfry . Co robic? Nawet ponowne wgranie kanalow spowodowalo totalny metlik i pomieszanie kanalow.. /nawet nie ma tvn-ow/ No ale jest kanal "wymioana karty" i inne Cyrfry. jednak karta nie chce sie aktywowac. Nawet po wyslaniu prosby do Internet. Centr Abonenckiego nic nie pomoglo. Co tu mozna poradzic?∞∞∞ tracenie czasu przy tym tylko jest....∞∞

  • #79 01 Paź 2008 19:55
    kalim7
    Poziom 2  

    witajcie mam problem ze splitterem na prockach PCI prosze o pomoc nie czyta nowej karty co mam zrobic jestem zielony prosze o wyczerpujace odpowiedzi pozdrawiam Kalim7!!!::cry:

  • #80 02 Paź 2008 12:53
    kiwka2
    Poziom 2  

    Jurul napisał:
    witam
    Mam pionera 1430 z przerabianym dawno temu softem.
    Nie chce sie aktywowac legalna karta Cyfry . Co robic? Nawet ponowne wgranie kanalow spowodowalo totalny metlik i pomieszanie kanalow.. /nawet nie ma tvn-ow/ No ale jest kanal "wymioana karty" i inne Cyrfry. jednak karta nie chce sie aktywowac. Nawet po wyslaniu prosby do Internet. Centr Abonenckiego nic nie pomoglo. Co tu mozna poradzic?∞∞∞ tracenie czasu przy tym tylko jest....∞∞


    Proponuje Ci jeszcze jeden telefon do Cyfry i aktywanie karty w tunerze "u sąsiada". Następnie będzie konieczna zmiana firware Twojego Pioniera,na takie które współpracuje z nową kartą lub na orginalne oprogramowanie. samo wgranie listy kanałów nic nie da :( sam to przerabiałem , tylko że z 1530

  • #81 03 Paź 2008 19:19
    chromus
    Poziom 2  

    Ile trwa wam aktualizacja serwera RFLink100. U mnie przez dwie godziny żółta migająca dioda nie zgasła. W końcu wyłączyłem. Chyba coś nie tak.

    Update: mój błąd, teraz zauważyłem że wcale mi nie aktualizuje; ta mrugająca dioda na serwerze oznacza, że nie rozpoznaje karty update-u (aktualizacyjnej). Co ciekawe podłączam ją do komputera zapala się dioda na interfejsie. Następuje komunikat, że wszystko zaktualizowano pomyślnie. Wyjmuję kartę (wyłączacie wcześniej program akutalizacyjny?) i wkładam do serwera i tu mruga dioda środkowa z tych trzech tj. nie właściwa karta lub karta uszkodzona. Z drugiej strony serwer rozpoznaje pozostałe karty więc chyba nie jest uszkodzony. A karta działa w komputrze więc chyba też nie. Co jest ??

  • #82 03 Paź 2008 21:27
    krzysztof0
    Poziom 14  

    u mnie wirelink aktualizował się w 10 sekund

  • #83 04 Paź 2008 12:18
    jacek7117
    Poziom 10  

    WITAM
    U mnie również wszystko poszło gładko. Po aktualizacji splitter z nową kartą działa bez zarzutu. Robiłem zgodnie z instrukcją. Jedyne co to jedną z kart rflink musiałem trzykrotnie wkładać do serwery. Fergusson HD 8900 też działa bez zarzutu z kartą klienta
    pozdrawiam

  • #84 04 Paź 2008 20:11
    kobol
    Poziom 12  

    Ja mam trochę inny problem choć związany oczywiście z wymianą kart więc pozwolę sobie zadać pytanie w tym wątku. Mam tuner satelitarny Anysse podłączony przez USB do komputera oczywiście mogę odbierać legalnie (i nie tylko :), ale nie o to chodzi ) za pomocą karty cyfrę+ ale po wymianie niestety z tego nici. Dodam, że kartę mam już oczywiście aktywowaną (nawet na innym tunerze ). Oryginalne oprogramowanie wcześniej nie miało żadnych problemów z dekodowaniem, a i ProgDVB czy DVBDReam działały z wtyczką SPLug. Może ktoś już ma rozwiązanie. Z góry bardzo dziękuje za wszelkie sugestie.

  • #85 05 Paź 2008 15:21
    marc26
    Poziom 1  

    Proszę o pomoc z ServerWireKink.

    Wszystko robię jak w instrukcji, ale nie chcą się aktualizować karty.

    Serwer się aktualizuje, ale jak już się zaktualizuje to wkładam karty i ona nie chce mi się zaktualizować.

    Świecą tylko czerwone diody i nic się nie dziej.

    Proszę o pomoc bo może źle coś robię.

  • #86 06 Paź 2008 20:58
    wlubinski
    Poziom 2  

    Witam. Widzę, że wielu użytkowników ma podobny problem jaki występuje u mnie. Otóż posiadam serwer na PIC i podłączone do niego 3 tunery (2xPhilips 3010 i 1xPhilips 3201). Po wymianie karty cyfry+, 3010 działają bez kłopotu natomiast 3201 zbuntował się. Wiem, że trzeba przeprogramować kartę klienta do 3201 ale nie wiem jak się do tego zabrać. Będę wdzięczny za podpowiedź.

  • #87 06 Paź 2008 21:05
    plamka33
    Poziom 1  

    marc26 u mnie był podobny problem, tyle, że serwer zawieszał się po zaktualizowaniu kart, wielokrotne powtarzanie czynności pomogło. Trzeba mieć tylko silne nerwy

  • #88 08 Paź 2008 21:27
    yumegar1san
    Poziom 9  

    kobol napisał:
    Ja mam trochę inny problem choć związany oczywiście z wymianą kart więc pozwolę sobie zadać pytanie w tym wątku. Mam tuner satelitarny Anysse podłączony przez USB do komputera oczywiście mogę odbierać legalnie (i nie tylko :), ale nie o to chodzi ) za pomocą karty cyfrę+ ale po wymianie niestety z tego nici. Dodam, że kartę mam już oczywiście aktywowaną (nawet na innym tunerze ). Oryginalne oprogramowanie wcześniej nie miało żadnych problemów z dekodowaniem, a i ProgDVB czy DVBDReam działały z wtyczką SPLug. Może ktoś już ma rozwiązanie. Z góry bardzo dziękuje za wszelkie sugestie.

    Witam, posiadam ta samą kartę do komputera i słyszałem, ze wtyczka SPLug działa z altDVB na nowej karcie. Mógłbyś podać skąd mogę ściągnąć te wtyczkę?