Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unimor siesta3 449ts. Za wysokie napięcie z trafopowielacza.

bwol 12 Sie 2008 13:00 1759 14
  • #1 12 Sie 2008 13:00
    bwol
    Poziom 10  

    Witam. Potrzebuje pomocy w zlokalizowaniu usterki w sterowaniu trafopowielaczem (przynajmiej tak mi się wydaje). Telewizor zachowuje się w następujący sposób: po włączeniu ze stanu stand-by zapala się zielona dioda startuje przetwornica na kilka sekund pojawiają się napięcia i po chwili telewizor przechodzi w stan stand-by. Z moich pomiarów wynika, że wzrasta za wysoko napięcie zasilające płytkę kineskopu (zamiast 200V jest przez chwilę 235V. Podmienione zostały wszystkie elektrolity 47u/250V, x551, c614, trafopowielacz, c564, c567, c554, c416. No i skończyły mi się pomysły. Acha napięcia z zasilacza są ok. Zgóry dziekuję za pomoc.
    C602 i C604 także wymieniono.
    Próbowałem cokolwiek zmierzyć oscyloskopem na moment wskakują następujące wyniki: w punkcie pomiarowym nr12 oscylogram wygląda jak powinien wygłądać tylko, że amplituda jest wyższa o jakieś 3V to samo jest w punkcie nr13. Czyli wygląda na to, że chyba tak dostaje z u551. Czy można to jakoś regulować?

    0 14
  • #2 12 Sie 2008 21:21
    Darserw
    Poziom 26  

    Jeżeli napięcia z zasilacza są ok. Kondensatory sprawdzone , to stawiam na sam trafopowielacz. Bardzo często się uszkadzały(może być zwarcie między uzwojeniami).

    0
  • #3 12 Sie 2008 22:11
    LeDy
    Poziom 43  

    I zwarcie uzwojeń powoduje wzrost WN? CSB 503F12, kondki w C Hot-a wymienione,. 47µF wszystkie 3 wymienione , B+ stabilne to nie stety nie mam pomysłów.

    0
  • #4 12 Sie 2008 23:10
    Z.R.
    Poziom 15  

    Zazwyczaj trafopowielacze w siestach zwierały a przetwornica "próbkowała". Proponuję pod +B podpiąć żarówę i sprawdzić napięcia.

    0
  • #5 13 Sie 2008 01:37
    mirex
    Poziom 43  

    A co się dzieje gdy przytrzymasz dłużej wciśnięty np P+? Nic na obrazie nie widać? Co z przetwornicą wtedy?

    To 200V to mierzone na płycie głównej czy na PK? Zresztą nie przejmował bym się, że jest tam 230V. Z reguły jest więcej niż 200 a tu dodatkowo wzmacniacze nie zdążą jeszcze zapracować i ta gałąź jest praktycznie nieobciążona.

    Może TEA2029 / wejście prot./ wymusza stby zasilacza?

    0
  • #6 13 Sie 2008 07:54
    bwol
    Poziom 10  

    Trafo WN podmieniłem lecz nie na nowe. Mam jeszcze jedno trafo wraz z płytą z tym, że nie wiem czy jest sprawne. Podmienię i zobaczę co się będzie działo.
    Jeśli chodzi o przytrzymanie P+ to przetwornica startuje na 5 sekund, 0,5 sek.. przerwy i znowu startuje. Na obrazie nic nie widać lecz po paru razach słychać, że WN jest za wysokie ponieważ słychać także strzały w kineskopie objawiające się na ekranie białymi pojedynczymi kropkami. niestety nie mam czym zmierzyć WN. Co do napięć 200V mierzone są na płycie na C610 i także na PK =230V. Wydaje się, że w 5sek.. wzmacniacze powinny zacząć obciążać to napięcie, chyba że są uszkodzone. Mam drugą płytkę podmienię. Jak sprawdzić wejście prot. ?

    0
  • #7 13 Sie 2008 08:02
    LeDy
    Poziom 43  

    Jak " strzały" w kineskopie to najprędzej CSB 503 F12. Podmień go jeszcze raz. Może wstawiałeś używanego ? Pozostaje jeszcze TEA. Spr. masę PK. 235V moim zdaniem jest zbyt wysokie. Spr. jeszcze pozostałe elementy przy TEA związane z n. 16, 17, 18, 19. Może wina podmieniania na " stare" ? Strzelać w kineskopie może również przy przebiciu na S2 lub Focus. Masa potencjometrów podłączona? Zmniejsz S2 i ostrość.

    0
  • #8 13 Sie 2008 09:42
    mirex
    Poziom 43  

    Przecież wszystko, jak teraz widać, wstawia używane - tak można naprawiać do końca świata i jeden dzień dłużej. Zero logicznych wniosków na podstawie wymienionych elementów.

    0
  • #9 13 Sie 2008 09:54
    DziadzioMiecio
    Poziom 27  

    Ja bym przetwornice obciążył żarówką zamiast hota. Zostawił na dłużej sprawdził jak pracuje przetwornica sprawdził pion dosc dokładnie . Ostatnio męczyłem siestę a raczej ona mnie i okazało sie zwęglenie płytki pod tyrystorm .

    0
  • #10 13 Sie 2008 11:45
    bwol
    Poziom 10  

    Za radami kolegi LeDy podmieniłem csb503f12 niestety na kolejny używany (oczywiście dla pewności nabędę nowy). Pojechałem także z wieloma elementami przy TEA i trafem WN. Po włączeniu słuchać było parę przeskoków iskry i przechodził w stby. Po chwili zauważyłem iskra przeskakiwała między gniazdkiem słuchawkowym a siatką głośnikową(?). Po odłączeniu gniazdka przetwornica ruszyła i wreszcie mogłem coś pomierzyć. Otóż napięcie jest nadal za wysokie ale nieznacznie niższe=224V. Obraz czarny ale za to dźwięk się pojawił. Zacząłem regulować S2 i wskoczył obraz. Po wyłączeniu i ponownym włączeniu już tylko jest czarny obraz i jest dźwięk. Coraz bardziej zastanawiam się nad zakupem nowego TWN bo te które posiadam do nowych nie należą i każdy zachowuje się trochę inaczej (i oczywiście CSB 503 F12). Co koledzy na to, czy warto zaiwestować w nowe trafo?

    P.S. Masa PK jest OK.

    Dodano po 12 [minuty]:

    Nie wszystko wstawiam stare. Wszystkie elektrolity są nowe. Parę razy zakupiłem nowe elementy które nie działały. Używane jak nowe przed zamontowaniem sprawdzam o ile mam taką możliwość. A test z żarówką znam i wykonam.

    0
  • #11 13 Sie 2008 12:20
    amar2303
    Poziom 17  

    Trafa są stosunkowo tanie możesz zaryzykować.Jednak to że niema wizji raczej winny TDA4680 lub4580 niemam pod ręką schematu.

    0
  • #12 13 Sie 2008 12:29
    bwol
    Poziom 10  

    Raczej tda4680 jest dobry ponieważ oscylogramy w punktach 21, 22, 23 sa prawidłowe i wzmacniacze też właśnie sprawdziłem, bo myślałem że za wysokie napięcie mogło je uszkodzić. Nie wiem czy to normalne ale po 10 min pracy TWN jest gorący.

    0
  • #13 13 Sie 2008 12:41
    amar2303
    Poziom 17  

    Jeżeli jednak masz w zapasie tda... podmień.Nie wiem co znaczy gorący trafo nie możesz go dotknąć?

    0
  • #14 13 Sie 2008 13:51
    bwol
    Poziom 10  

    Dotknąć go można ale chyba jest zbyt ciepły. Po niedzieli będę mógł zmierzyć temperaturę. Niestety nie mam pod ręką tda ale wydaje mi się że mam go gdzieś w złomach tylko trzeba go odszukać.

    0
  • #15 18 Sie 2008 07:53
    bwol
    Poziom 10  

    Po wymianie csb503f12 właściwie nic się nie zmieniło ale jak wymieniłem TWN na nowy telewizor ruszył. Po podregulowaniu świeci całkiem przyzwoicie. Wszystkim dziękuję za pomoc.

    0