Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig 32 MFW82 5410/7 Chassis 22.1 grzeje się mocno C5331

serwisancik 14 Sie 2008 13:33 1964 4
  • #1 14 Sie 2008 13:33
    serwisancik
    Poziom 16  

    Uszkodzony był T504 2SC5331 po wymianie gwałtownie się grzeje ponownie.Pare sec. i gorący.Wyłączam aby go nie uszkodzić.
    Sprawdziłem multimetrem C518(tego nawet podmieniłem)
    C521 C522 C517 Diody D505 .
    Grzeją się przy chwilowym włączeniu oprócz T504 rezystory R536 R516.
    Są sprawne tak jak i tranzystor TR501.
    Odłączając R536 tranzystor lini nadal po chwilce gorący.
    W akcie desperacji Wymienione zostało Trafo WN.
    bez zmian.
    Elektrolity w B+ 100uF i 47uF na 250V sprawne.
    Podmieniony C512 470uF/25V w zasilaniu Drivera.
    Złącze X503 ok.Zero śladów niekontaktu.
    Przejrzałem chyba wszystkie posty z elektrody i czyżby to robiły dławiki?
    Co może być przyczyną?

  • #3 14 Sie 2008 18:29
    serwisancik
    Poziom 16  

    Spaliłem Tranzystor T504 trzymałem 6 sec.Gorący i padł.
    Zdążył sie pojawić obraz jakby lekko rozszerzony w pionie i zwężony półokrągło po bokach.
    Czy zasilanie B+ powinno być 118V??
    Na żarówce takie samo.
    inne napięcia z przetwornicy prawidłowe.
    po włączeniu słychać jakby przeciążenie.

    Dodano po 1 [godziny] 14 [minuty]:

    uszkodzona L505 skąd taką zdobyć?

    Dodano po 3 [godziny] 8 [minuty]:

    Mozna zdobyć ale i tez można zrobić.Jest tam drut wielozwojowy(taka linka) najczęściej siedzi coś takiego w cewkach odchylających monitora.
    Odwinąć z karkasa stare zwoje i nawinąć troszkę więcej nowego .resztę dociągniecie pr-kami :)
    Zwoje w cewkach monitrora są klejone i przy odwijaniu się kruszy lakier ale to nic nie szkodzi.tak w każdym razie było u mnie.Zwarcia chyba nie było.

    Dodano po 43 [sekundy]:

    napięcie 118V powinno być .

  • #4 15 Sie 2008 02:26
    mirex
    Poziom 43  

    Peerkami powiadasz? Napisz no którymi, abym w razie potrzeby nie szukał na darmo.

    I z łaski swojej podaj jaki w tym modelu jest kineskop. Bo ja jakoś nie spotkałem się w 32 calowym Grundigu na ch. 22.1 z napięciem mniejszym niż 130V.
    Może warto zaktualizować moją serwisówkę?

  • #5 15 Sie 2008 08:31
    serwisancik
    Poziom 16  

    Pisząc pr-kami to była taka przenośnia :)
    Wiadomo ,że w tych TV wszystkie regulacje odbywają się w trybie serwisobym i tam też to było regulowane.

    Ale profesjonaliści wiedzą o co chodzi.

    117V widocznie musi być takie napięcie.Parametry obrazu były prawie prawidłowe po uruchomieniu.
    bańka Toschiby.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME