Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sterowniki-karta sieciowa wi-fi i lan - acer aspire 5720z

tomek2388 16 Sie 2008 14:21 21853 22
  • #1 16 Sie 2008 14:21
    tomek2388
    Poziom 9  

    Witam,

    Zakupięłm acera aspire 5720z z zainstalowana Vistą, postanowiłem zmienić na Winodwsa XP, z oczywistych wzgledów. Wszystkie sterowniki zainstalowąłem (sciagane ze strony producenta) wszysko łądnie chodzi tylko mam jeden mały problem. Sterowniki od karty Karty wi-fi nie chcą sie zainstalowac (wyskakuja jakieś błedy przy rozpakowaniu) i karty sieciowej od której nie ma wcale sterowników. Z góry dziękuje za pomoć!

    0 22
  • #3 16 Sie 2008 15:06
    tomek2388
    Poziom 9  

    gdy instaluje te sterowniki wyskakuje bład o terści: "DPInst64.exe nie jest prawidłową aplikacją systemu Win32"

    0
  • Pomocny post
    #4 16 Sie 2008 15:14
    Świr
    Poziom 34  

    Nie instaluj z execa, tylko przez menedzer urządzeń, a później za pomocą opcji "aktualizuj sterownik". Dalej podajesz ścieżke do sterownika i ma pójść. I jeszcze tłocze Ci stery pod LANke.

    Dodano po 4 [minuty]:

    A te do LAN, tylko podzielone na części

    0
  • #5 16 Sie 2008 15:16
    tomek2388
    Poziom 9  

    W menadżeże urządzeń mam 2 inne uzrądzenia... o nazwie Ethernet... aktualizuje ... podaje ścieżke tak jak pisąłeś ale kreator nie może znaleśc oprogramowania....

    0
  • Pomocny post
    #6 16 Sie 2008 15:20
    Świr
    Poziom 34  

    Może Twoja WLANka jest na innym chipsecie niż ta w moim lapku, bo u mnie idzie bez problemu. Zobacz czy gdzieś pod spodem na lapku nie pisze co to za wynalazek, ew. podaj MAC adres, może uda sie ustalić producenta. I jeszcze możesz użyć jakiegoś narzędzia które wyciągnie nazwe chipsetu tej karty.

    0
  • Pomocny post
    #8 16 Sie 2008 15:42
    Świr
    Poziom 34  

    Akurat tam nic nie pisze, a z tego co widze na stronie acera w 5720 są montowane trzy modele WLANek: Broadcom, Intel i Atheros. Są teraz dwa wyjścia, albo użyjesz Everesta, i on pokaże co to za karta, albo odkręcisz pod spodem dekielek pod którym jest karta WLAN i poprostu odczytasz z niej (lub z chipsetu) symbol.

    0
  • #11 16 Sie 2008 17:23
    K!lleR
    Poziom 39  

    Jeśli nie ma żadnych informacji na karcie to niech kolega ściągnie Broadcom Atheros oraz intel. Jeden z nich musi być odpowiednim sterownikiem.

    0
  • #12 29 Lis 2008 02:05
    kielar2
    Poziom 10  

    Witam mam podobny problem co piszecie więc umnie wygląda sytuacja tak coś zainstalowałem z (Lan_BCM5787_v10.26.0.0_XP.part5.rar) wiec chodzi mi net pod kablem ale dlaczego nie umiem zainstalować lana próbowałem już prawie wszystkich sposobów pomóżcie

    0
  • #13 29 Lis 2008 11:47
    Świr
    Poziom 34  

    A jaką masz WLANke ?? Z tego co sie orientuje z 5720 montowali Atheros, Intel i Broadcom.

    0
  • #14 29 Lis 2008 12:14
    kielar2
    Poziom 10  

    Myśle że Broadcom bo intel tez istalowałem i nic a z broadcom to aby pod kablem chodzi nie próbowałem Atheros i tez nie wiem gdzie to szukać

    0
  • #15 29 Lis 2008 12:26
    Świr
    Poziom 34  

    Poczytaj co było napisane kilka postów wyżej... i wrzuc wynik skanowania.

    0
  • #16 29 Lis 2008 19:11
    kielar2
    Poziom 10  

    a co mam skanować tym everestem tak?

    0
  • #18 30 Lis 2008 04:30
    kielar2
    Poziom 10  

    przeskanowałem i mam Broadcom NetLink (TM) Gigabit Ethernet (192.168.1.35) to co mam teraz zrobić żeby był lan ? tylko nie mówcie że mam zainstalować Lan_BCM5787_v10.26.0.0_XP.part1.rar bo to jusz mam chyba ze nie wiem jak to obsługiwać

    0
  • #19 30 Lis 2008 15:15
    kielar2
    Poziom 10  

    kielar2 napisał:
    przeskanowałem i mam Broadcom NetLink (TM) Gigabit Ethernet (192.168.1.35) to co mam teraz zrobić żeby był lan ? tylko nie mówcie że mam zainstalować Lan_BCM5787_v10.26.0.0_XP.part1.rar bo to jusz mam chyba ze nie wiem jak to obsługiwać



    i jeszcze jedno w moim menadżeże urządzeń jest karta sieciowa zainstalowana ale jest jescze jeden znak zapytania inne urządzenia? -kontroler Ethernet?

    Dodano po 50 [minuty]:

    dobra zainstalowałem niby Atheros ale dlaczego widnieje znak wykrzyknika w menadze urządzeń i dlaczego nie idzie uruchomić

    0
  • #20 30 Lis 2008 17:44
    Świr
    Poziom 34  

    Z tego co tutaj piszesz to wynika ze sterowniki są zainstalowane do tej sieciówki :| Wrzuć raport skanowania na forum tak jak to zrobił kolega tomek2388.

    0
  • #21 30 Lis 2008 21:28
    sajmonzne
    Poziom 1  

    Witam, dzisiaj to przechodzilem:
    nalezy zainstalować te 2 pliczki które sa w zalacznku. jeden to obsluga klawiszy wlaczajacych wlan a drugi to sterownik do karty Broadcom 4311.
    instalację sterownika karty nalezy zrobić ręcznie tzn aktualizuj sterownik, pokaż liste sprzętu, z dysku i wybrac ręcznie 2 sterownik z paczki
    pozdrawiam

    0
  • #22 02 Gru 2008 11:40
    kielar2
    Poziom 10  

    Więc lauch miałem a ten broadcom zainstalowałem, ale nie widzę żeby się coś zmieniło a w panelu nie widzę żadnych kart sieciowych.

    0