Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes Actros - kody usterek

Smilox 28 Sie 2016 09:19 258457 559
  • #511 28 Sie 2016 09:19
    licz3
    Poziom 11  

    Cytat:
    błąd wentylatora a po podpieciu DTC 7109 czyli proportioning valve 3 has open circuit


    To cewka elektromagnesu wentylatora do wymiany kolego. Trochę dziwne to określenie, że niby to zawór, a to cewka jest.

  • Relpol
  • #512 28 Sie 2016 09:34
    marcin_70
    Poziom 21  

    licz3 napisał:
    To cewka elektromagnesu wentylatora do wymiany kolego. Trochę dziwne to określenie, że niby to zawór, a to cewka jest

    Dzięki wielkie kolego. A mógłbyś mi mniej więcej określić lokalizację tego elektromagnesu...?

  • Relpol
  • #513 28 Sie 2016 20:43
    licz3
    Poziom 11  

    Musisz wyciągnąć wentylator chłodnicy i to chodzi o sprzęgło wentylatora.

  • #514 28 Sie 2016 22:30
    marcin_70
    Poziom 21  

    Jeszcze raz dzięki kolego jutro się to rozbierze i pomierzy..
    pozdrawiam.

  • #515 23 Wrz 2016 07:23
    koszynek
    Poziom 11  

    Witam, potrzebuje pomocy w temacie świecącej się kontrolki wywrotu kabiny w ACTROS 1844, sprawdziłem obydwa mikrowłączniki oraz ich instalacje do kostki w module bazowym (X11) jak pamiętam i jest Ok. Komputer diagnostyczny pokazuje mi usterkę włącznika kabiny. Proszę o wskazówkę, czy da się to obejść w inny sposób np. jakiś mostek w liczniku. Pozdrawiam.

  • #516 07 Lis 2016 18:51
    TomasAGC
    Poziom 16  

    Witam
    Mam problem z Mercedesem Axorem 2007r eps po wymianie sprzęgła nie mogę przeprowadzić nauczania wyświetla błąd GS 21, podpowiedzcie co to jest, i czy nauczanie przeprowadza się w nim tak jak w innych czy może jest jakaś inna procedura.

  • #517 15 Lis 2016 11:38
    czaarny255
    Poziom 2  

    Witam serdecznie. Przeszukałem już chyba całe forum i niestety nie znalazłem nigdzie odpowiedzi na mój problem. W MPI wyskakuje mi błąd eps 1 5240 i skrzynia przechodzi w tryb awaryjny, do tego w tym samym czasie przestaje działać tacho oraz cały licznik ( prędkość i odległość). Może ktoś pomoże? Dodam jeszcze, że wszystko zaczyna się po przejechaniu 5 do 10 km.

  • #518 20 Lis 2016 11:33
    Gerri
    Spec od Mercedesów

    5240 w systemie GS to brak sygnału prędkości C3
    Nie wiem, gdzie widzisz problem. Zacznij od doprowadzenia wskazań tacho do ładu. Czyli czujnik na skrzyni, kabel sygnałowy pomiędzy czujnikiem i tacho, ewentualnie uszkodzone tacho - do sprawdzenia na stanowisku pomiarowym.

  • #519 01 Gru 2016 07:59
    czaarny255
    Poziom 2  

    Witam kolegę GERREGO. Impulsator podmieniony na sprawny z "bliźniaka", wiązka z impulsatora do tacho sprawdzona miernikiem ( wygląda na to że jest sprawna) tacho sprawdzone na stanowisku i też podobno jest dobre i dalej to samo. Dopatrzyłem, że jak wyskakuje błąd EPS 5240 to pokazuje się też błąd FMR 1 4341. Od czego jest ten" FMR". Przypomnę tylko że to jest MP1 z '97 roku. Pozdrawiam

  • #520 12 Mar 2017 18:45
    klinsmanor
    Poziom 9  

    Witam jak odczytać kody w Mercedesie 2631 z 1997r. Kabina przed Actrosem. Swieci kontrolka EDC. Panel mam taki.
    Mercedes Actros - kody usterek

  • #521 12 Mar 2017 19:40
    Gerri
    Spec od Mercedesów

    Jeżeli masz faktycznie taki zestaw wskaźników, to wchodzisz klawiszem SYSTEM w EDC, a potem INFO dla odczytania błędów. Błędy są trzycyfrowe i trochę ciężko znaleźć dla nich opis. Cytuję z pamięci (bo to historia) ale raczej tak to było.

  • #522 13 Mar 2017 09:58
    klinsmanor
    Poziom 9  

    Tylko że ten wyświetlacz mi nie działa.Ktoś to mówił że służy on do wyświetlenia biegów jeżeli się ma skrzynię automat. Istnieje jakaś możliwość sprawdzenia błędów? Słyszałem że trzeba zrobić jakąś zworkę na wejsciu diagnostycznym tylko nie wiem które to piny są, i błędy wyświetlą się w postaci kodów błyskowych w kontrolce EDC

  • #523 18 Mar 2017 22:17
    czarek121
    Poziom 9  

    Witam kolegów ! Potrzebuję pilnie Waszej pomocy ,mam w firmie takiego starego dziadka z 1991 r, mercedes 2429 SK - hakowiec ,skrzynia biegów EPS, kierowca postawił auto 3 m-c temu / przedtem dokładnie umył całe , łącznie z silnikiem i skrzynią biegów, karcherem, tydzień temu chcieliśmy je przestawić i wynikł problem, a mianowicie najpierw nie dało się w ogóle wbić jakiego kolwiek biegu ,ani na małej ani na dużej skrzyni,samo przełączanie motylkiem przy wybieraku-działało, teraz przestało, cudem udało wbić się wsteczny bieg i ruszyć ale póżniej nie można było wyrzucić na neutral ,kolega ręcznie przy skrzyni na wałku znalazł neutal i zgasililśmy auto,W tej chwili auto pali,jest na neutralu ale na wyświetlaczu na konsoli świeci R-wsteczny do tego takie czerwone pionowe patyczki i obok wyświetla cyfrę 20, lewarkiem nie da się wbić na luz ani żadnego biegu , motylek na dole lewarka nie przerzuca na górę/ czyli na dużą skrzynię /
    Dodam że ręcznie ,przesuwając wałek wybieraka bezpośrednio na skrzyni biegów przy wciśniętym sprzęgle bez problemu wchodzą - jakiś bieg do przodu- neutral i wsteczny / na wyświetlaczu na konsoli cały czas świeci że jest wbity wsteczny + czerwone przewracające się kreski + cyfra 20
    Jeśli możliwe proszę o jakąkolwiek pomoc - naprowadzenie na usterkę !!! / dodam że sprawa bardzo pilna !!!/
    [you]

  • #524 19 Mar 2017 09:51
    TAZ651
    Poziom 10  

    EPS 20 jest to błąd od przerwy w instalacji od zaworu MUE
    proszę spr wtyczki z przodu od góry z prawej strony skrzyni powinno być 4 to ta wtyczka od strony skrzyni biegów

  • #525 19 Mar 2017 11:01
    czarek121
    Poziom 9  

    Że błąd dotyczy cewki elektrozaworu MUE już do tego doszliśmy, sam elektrozawór - sprawny, tak więc pozostało poszukać przerwy na kablach instalacji ?
    Zastanawia mnie dlaczego pokazuje na wyświetlaczu R / wsteczny/ a faktycznie jest na N / neutral - luz / , nie reaguje wogule na ruchy jojstica tzn, słychać działanie cewek / psykanie powietrza / i widać że skrzynia chciałaby coś wrzucić ale nie może ,tak jakby gdzieś była zablokowana , podejrzewamy jeszcze czy aby nie oberwał się klin na wałku wybieraka ale gdyby tak się stało to zapewne ręcznie też by żaden bieg nie wszedł a jednak wszystkie pozycje wchodzą !

  • #526 19 Mar 2017 11:06
    TAZ651
    Poziom 10  

    Sadze ze usterka jest w instalacji bo po umyciu raczej mechanicznie się nie psuje jeśli chcesz to poszukam schematu grze dokładnie te kabel idą nom i wystarczy spr czy nie ma przebicia do masy nom i czy jest przejście ale potrzebował bym pierwszych 6 cyfr nr win wdb xxx xxx

  • #527 19 Mar 2017 11:09
    czarek121
    Poziom 9  

    Dodam że panel wskażników jest identyczny z tym na zdjęciu powyżej z tym że auto jest wiekowe i ktoś wcześniej wywalił przyciski nad obrotomierzem do odczytywania błędów tak że nie mamy możliwości jakiejkolwiek diagnostyki !

  • #528 19 Mar 2017 11:12
    TAZ651
    Poziom 10  

    Nom tak ale pisałeś ze wyświetla nr 20 a to jest od tego zaworu
    Nie trzeba diagnostyki

  • #529 19 Mar 2017 11:13
    czarek121
    Poziom 9  

    Dzięki ! jeśli masz taką możliwość to bardzo bym prosił , może być na maila czarek12(malpa)onet.eu
    Mercedes 2429 z 1991 roku EPS / elektronic power shift / WDB65800815733597

  • #530 20 Mar 2017 08:45
    Gerri
    Spec od Mercedesów

    czarek121 napisał:
    panel wskażników jest identyczny z tym na zdjęciu powyżej z tym że auto jest wiekowe i ktoś wcześniej wywalił przyciski nad obrotomierzem do odczytywania błędów

    Nic nie musiał wywalać. Przyciski były w sytuacji, gdy na pokładzie był dodatkowy moduł FDS do diagnostyki pojazdu. Wtedy możliwe było odczytywanie błędów i tzw. "wartości aktualnych". Jeżeli FDS nie było, a był EPS to był właśnie wyświetlacz, ale bez przycisków. Pokazywał właśnie biegi. Jeżeli nie było FDS i EPS to zamiast wyświetlacza była zaślepka.
    czarek121 napisał:
    Zastanawia mnie dlaczego pokazuje na wyświetlaczu R / wsteczny/ a faktycznie jest na N / neutral - luz

    Od tego należy zacząć - to dosyć ważny punkt zaczepienia.
    Kiedyś, jak tych aut robiło się więcej to miałem takie urządzenie: włącznik i kabelki w formie gwiazdy z wtyczkami. Poprzez podanie plusa na poszczególne zawory dawało możliwość załączania biegów po kolei bez pośrednictwa sterownika i bez kontroli sensorów. Przyrząd pozwalał na dokonanie bardzo pomocnych obserwacji w czasie diagnostyki.
    W tej chwili żadnych rad nie mam - najlepiej działać krok po kroku wg instrukcji producenta lub mając doświadczenie w budowie i działaniu takiej skrzyni można sobie pozwolić na diagnostykę według swojego przepisu. Trzeba jeszcze wziąć pod uwagę, że były dwa rodzaje tych skrzyń: Mercedes i ZF (rozpoznać można po symbolu na górnej powierzchni skrzyni). Diagnostyka była podobna, ale usytuowanie poszczególnych sensorów i elektrozaworów zupełnie różne.
    Pzdr. G

  • #531 21 Mar 2017 21:23
    czarek121
    Poziom 9  

    Bardzo serdecznie dziękuję Wszystkim kolegom za zainteresowanie i pomoc , auto zostało dzisiaj sprzedane w takim stanie ,czyli z nie działającą skrzynią biegów ! Tak że kłopot z głowy !
    Proszę o zamknięcie tematu !
    Pozdrawiam i jeszcze raz bardzo dziękuję !!!

  • #532 11 Kwi 2017 21:33
    keves
    Poziom 11  

    Witam . Nie chcąc zakładać nowego tematu zapytam tu...
    ACTROS MP4 1845 rok prod.2012 Kod usterki EBS 200404 .Serwis autoryzowany stwierdził padnięcie modułu sterującego - diagnoza :do wymiany.Mieliście z tym do czynienia?
    Będę wdzięczny za pomoc.Pozdr.J.

  • #533 07 Lip 2017 08:41
    mcmiro
    Poziom 2  

    Koledzy. A co to jest za błąd MCM 35040E 00144640035001? MP4 z 2013 roku.

  • #534 07 Lip 2017 13:36
    Gerri
    Spec od Mercedesów

    mcmiro napisał:
    ACTROS MP4 1845 rok prod.2012 Kod usterki EBS 200404 .Serwis autoryzowany stwierdził padnięcie modułu sterującego - diagnoza :do wymiany.Mieliście z tym do czynienia?

    EBS 200404: The solenoid valves of component Y6 (trailer control valve WABCO) have a short circuit to ground.
    Samo istnienie tego bledu nie przesadza jeszcze o usterkce sterownika. Widac kwalifikacja nastapila po sprawdzeniu zaoru i okablowania. Dla porzadku trzeba dodac, ze dla ukladu EBS w tym aucie sa dwie listy bledow: dla ukladu hamulcowego KNORR i dla WABCO

    mcmiro napisał:
    co to jest za błąd MCM 35040E 00144640035001? MP4 z 2013 roku

    MCM35040E The leakage in the high pressure control is to high.

  • #535 07 Lip 2017 21:01
    mcmiro
    Poziom 2  

    mcm35040E Gerri jakiego wysokiego ciśnienia? Paliwa czy pneumatyki? Dzięki. Pozdrawiam.

    Dodano po 5 [minuty]:


    mcmiro napisał:
    co to jest za błąd MCM 35040E 00144640035001? MP4 z 2013 roku

    MCM35040E The leakage in the high pressure control is to high.[/quote]
    Gdzie szukać przyczyny?

  • #536 08 Lip 2017 09:24
    Gerri
    Spec od Mercedesów

    MCM to sterownik silnika
    Moliwe przyczyny:

    Increased leakage was detected at component 'Pressure limiting valve'.
    A leak was detected in the high-pressure fuel circuit.
    One of the fuel injectors has an excessive leakage quantity.

    Nie tlumacze zeby nie bylo, ze robie to niezbyt scisle
    Przetlumacz sobie sam. :D

  • #537 09 Sie 2017 20:10
    alfa-18
    Poziom 2  

    Witam

    Mam problem z trzecią osią skrętną podnoszoną w Actrosie MP2 numer vin WDB9302021L006365 oś skręca się po trafieniu na dziurę zaczyna skręcać aż do pojawienia się błędu sensora tylko nie wiem którego, będę wdzięczny za wszelką pomoc... Mercedes Actros - kody usterek Mercedes Actros - kody usterek

  • #538 17 Paź 2017 09:03
    adamo383
    Poziom 9  

    Dołącze się w actros 1840 mam błąd 4344 po włączeniu zapłonu jakieś 45 sekund wszystko działa na liczniku widać jak zmieniam biegi potem wszystko znika nawet jak nie przełączam biegów jest N po 40 sekundach znika i nic nie działa.

  • #539 16 Sty 2018 17:59
    PAWEX7X
    Poziom 6  

    witam meredes actros 1999r 3343 bład ws 2105

  • #540 16 Sty 2018 20:27
    Aluboy
    Poziom 15  

    WS 2105 "Wartość zmierzona zużycia hamulców 2. osi tylnej z prawej strony jest nieprawidłowa"