Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mercedes Actros - kody usterek

Smilox 17 Jan 2018 15:23 310726 572
  • #542
    Aluboy
    Level 15  
    WS 1311- "Różnica zużycia okładzin hamulcowych między hamulcami 2. osi tylnej jest za duża"
  • #543
    krysik21
    Level 2  
    Witam, pacjent actros mp3 1844 2012r.
    Panowie wyswietla sie błąd BS w diagnostyce jest to kod czujnik e01 a 1 42 40 pomoże ktoś co to za czujnik?
  • #544
    Aluboy
    Level 15  
    Było już w tym temacie:
    "BS 4240 Czujnik prędkości obrotowej ma przerwę przy osi tylnej z prawej strony"
  • #545
    krysik21
    Level 2  
    Dzięki, widocznie źle wpisywałem że nic się nie pokazywało.
  • #546
    Martru4
    Level 10  
    Witam potrzebuje waszej pomocy drodzy koledzy.
    Zakupilem takie auto actros 3343 6x6 ak mp1 2002r. Vin wdb 9521821K812635

    Wyskakuja mi takie bledy

    Modul Mr
    MR a 5127 e01 cylinder 2 failed
    MR a 5227 e02 cylinder 3 failed
    MR a 5327 e03 cylinder 4 failed
    MR a 5427 e04 cylinder 5 failed
    MR a 5027 e05 cylinder 6 failed
    MR a 5527 e06 cylinder 1 failed

    Po wykasowaniu zostaja w pamięci cylinder 1 failed i cylinder 5failed

    Facet od którego kupiłem ten samochód mówił że naprawiany byl komputer od silnika po tym jak go spalili i od tej pory swieca sie, bledy o cylindrach

    Modul WS

    WS 1311 ten blad znalazlem we wcześniejszych postach i mowi on o nierownym.zużyciu okładzin na 4 osi
    WS 1904 i jest napisane sensor.
    Ps czy moze to miec zwiazek z palaca sie non stop kontrolka od hamulca ręcznego ?

    Modul TCO
    8300 tachograf remove sheet recording

    Samochód normalnie jezdzi wszystko działa ciśnienie oleju na rozgrzanym silniku 2 bary na wolnych obrotach. Nie dymi , pali od strzala.
    Bardzo licze ma wasza pomoc gdyz to moja pierwsza styczność z actrosem a w okolicy mojej nie mam żadnego specjalisty od konputerow w ciezarowkach pozdrawiam i przepraszam za przydlugi wpis
  • #547
    Gerri
    Mercedes specialist
    Martru4 wrote:
    przepraszam za przydlugi wpis

    No wiesz co? Ja tu w szoku jestem - tyle detali, model, VIN a ty przepraszasz?
    Za dużo opisu nie zaszkodzi - jak kogoś nudzi, to niech nie czyta... ;)
    Martru4 wrote:
    Modul TCO
    8300 tachograf remove sheet recording

    Auto ma kod JN0 - czyli jest wyposażony w modułowy tachograf Kienzle typ 1324. Najprawdopodobniej miga po właczeniu zapłonu wskazanie czasu na cyferblacie. Wyjmij tarczki i zamknij pustą szufladę (zapłon załączony). Mechanizm zrobi głośne szurszurszur, po chwili stanie i wskazanie czasu przestanie migać. Błąd też zniknie. Jest to tzw. "synchronizacja tachografu" i ustawia położenie mechanizmu tarczek odpowiednio do wskazania czasu.
    Martru4 wrote:

    WS 1311 ten blad znalazlem we wcześniejszych postach i mowi on o nierownym.zużyciu okładzin na 4 osi

    Jeżeli różnica zużycia na obu stronach jednej osi przekracza 11% to pojawia się to jako błąd bo nie jest to zużycie naturalne.
    Martru4 wrote:
    WS 1904 i jest napisane sensor

    Przewód czujnika zużycia okładzin pierwszej tylnej osi po prawej stronie ma uszkodzenie
    Martru4 wrote:
    Ps czy moze to miec zwiazek z palaca sie non stop kontrolka od hamulca ręcznego ?

    Nie - nie może. Jeżeli ręczny całkowicie zwalnia, to do sprawdzenia czujnik. Psują się.
    Martru4 wrote:
    naprawiany byl komputer od silnika po tym jak go spalili i od tej pory swieca sie, bledy o cylindrach

    Skoro auto jeździ, to pozostaje się chyba z tym pogodzić bo w tym przypadku naprawa tania nie będzie, a jedyną gwarancję uzyskasz po założeniu nowego sterownika z ASO. Zobaczysz, jak auto się sprawuje - bo faktyczny opis usterki wskazuje na błąd wysterowania pomp wtryskowych.
    Auto wyszło z fabryki jako podwozie pod wywrotkę - ciekawe, po co miał zamontowany dosyć skomplikowany moduł programowalny PSM...
  • #548
    Martru4
    Level 10  
    Dziękuję za szybką odpowiedz Gerri tak liczyłem na Twoją wiedzę.

    Co do tachografu zgadza sie miga godzina i nie wiedziałem o co chodzi.

    WS 1311 Czyli prawdopodobnie jakies uszkodzenie mechaniczne okladzin skoro nie równomiernie sie zużyły ? Albo jedno kolo mocniej brało ?
    WS 1904 uszkodzenie kabla od czujnika prawdopodobnie tak

    Gdzie moge szukać tego czujnika od hamulca ręcznego?
    Ps. Czy powyższe błędy mogą powodować pracę hamulcy na 50%?

    Czy błędy wysterowania pompki od wtrysku gdyby faktycznie występowały nie spowodowały problemów zwiazanych z ogólną pracą silnika tj. Nierówna praca, dymienie brak mocy itp itd ?

    Czym mógł sterować ten modul psm ? Nie wiem czy we wszystkich actrosach ta opcja w komputerze występuje ale u mnie jest w tym menu komputera :power take i tam jest przystawka odbioru mocy?

    Przepraszam za stos pytań ale naprawdę nie mam w okolicy zadnego fachowca
    Pozdrawiam Marcin
  • #549
    Gerri
    Mercedes specialist
    Martru4 wrote:
    WS 1311 Czyli prawdopodobnie jakies uszkodzenie mechaniczne okladzin skoro nie równomiernie sie zużyły ? Albo jedno kolo mocniej brało ?

    Różne rzeczy są możliwe - łącznie z nieprawidłowym wyzerowaniem czujnika w czasie wymiany szczęk. Wjedź na rolki i zobacz czy równo biorą oba hamulce tej osi
    Martru4 wrote:
    Gdzie moge szukać tego czujnika od hamulca ręcznego?

    Jest z tyłu pojazdu - idź po przewodzie pneumatycznym hamulca pomocniczego (poznasz go po tym, że na moście ma trójnik i rozchodzi się na obie strony do siłowników) i na ramie, w pobliżu osi znajdziesz czujnik. Możesz go odkręcić, po zwolnieniu hamulca pojawi się tam ciśnienie powietrza, po zaciągnięciu hamulca zniknie.
    Martru4 wrote:
    Ps. Czy powyższe błędy mogą powodować pracę hamulcy na 50%?

    W tych modelach Actrosa był już montowany system hamulcowy "z inteligencją" - potrafił tak rozdzielać siłę hamowania w normalnej eksploatacji żeby hamulce zużywały się jak najbardziej równomiernie. Jednak przy hamowaniu awaryjnym hamulce były wykorzystywane zawsze na 100% dostępnej siły. Zainteresowałeś się działaniem korektora hamowania? Może to on "gawędzi"?
    Martru4 wrote:

    Czy błędy wysterowania pompki od wtrysku gdyby faktycznie występowały nie spowodowały problemów zwiazanych z ogólną pracą silnika
    Rzeczywiście może tak być, nie mamy jednak pojęcia czy będzie to następować w całym zakresie obrotów i obciążeń silnika. Również nasilenie takiego zakłócenia może być różne - bardziej lub mniej odczuwalne dla kierowcy.
    Martru4 wrote:
    Czym mógł sterować ten modul psm ?

    Moduł mógł być rzeczywiście zastosowany do obsługi zamontowanej w pojeździe przystawki odbioru mocy. PSM ma jednak tak olbrzymie możliwości, że przy jednej przystawce nie były by one wykorzystane. W takich przypadkach podłącza się przystawkę do modułu FR który posiadał prosty inerfejs do tego przeznaczony.
  • #550
    Martru4
    Level 10  
    Dzieki sliczne Gerri postaram sie w najblizszym czasie to posprawdzac
    Pozdrawiam serdecznie
  • #551
    agrosit
    Level 2  
    Witam.
    Actros MP1 4143 kod ABS4248 może ktoś coś podpowie.
    Z góry dziękuje
  • #552
    !Krak
    Level 17  
    Witam. Czy ktoś może mi pomóc w ustaleniu czego dotyczą błędy w Mercedesie Actros 4141 MP2 2008r? Nie zajmuję się na co dzień takimi pojazdami, ale przy okazji montażu radia i świateł kolega poprosił mnie o pomoc z tymi błędami:
    MSF 0 2317
    MR 1 6777
    HM (czujnik) 0 6033
    GS (sygnał) 0 4540
    GM (światło wewnętrzne) 0 7044
    FR (czujnik) 0 3130
    BS (czujnik) 1 6443
  • #553
    Gerri
    Mercedes specialist
    MSF 0 2317 - jest o jeden wyłącznik za mało, za dużo, lub któryś jest uszkodzony
    MR 1 6777 - zużycie energii przez pompę AdBlue jest za wysokie
    HM 0 6033 - czujnik temperatury oleju w skrzyni rozdzielczej ma zwarcie do masy
    GS 0 4540 - czujnik temperatury oleju ma przerwę lub zwarcie do plusa
    GM 0 7044 - światełko nocne po stronie kierowcy ma przerwę
    FR 0 3130 - uszkodzenie czujnik poziomu płynu chłodzącego lub czujnika zużycia filtra powietrza
    BS 1 6443 czujnik wartości hamowania K2 przy pedale hamulca nie dostarcza sygnału.
  • #555
    !Krak
    Level 17  
    To znowu ja. Po jeździe próbnej doszło kilka nowych:
    FR 0 3233
    GM 0 7144
    ZDS 0 E30A
    ZDS 0 E30B
    WS 1 1B60
    MR 1 6327
    MR 1 6721
    Dzięki z góry. A i jeszcze pytanie co może być nie tak ze wskaźnikiem poziomu paliwa. Pływak zmienia rezystancję w zakresie kila Omów do kilku kOmów, na złączu po odpięciu od pływaka napięcie co chwilę waha się od zera do kilku woltów. To normalne, że tak próbkuje, czy powinno być cały czas takie samo napięcie. I gdzie ten sygnał idzie? Dodam, że przy podłączonym pływaku pojawia się komunikat, że niski poziom oleju napędowego mimo, że jest pół zbiornika, a po odłączeniu pływaka już nie ma tego napisu, ale wskazówka dalej stoi na zero.
  • #556
    klinsmanor
    Level 10  
    Witam. Mógłbym prosić o sprawdzenie błędów od Mercedesa sk 2631 z 96r 6x4
    Abs F-102
    FMR F-110
  • #557
    User removed account
    Level 1  
  • #558
    jimi123
    Level 2  
    Witam ostatnio pojawiły się takie błędy FR 7071.MR0409.MR0412.ABS4148.ABS3805.ABS4048 Dodam że to mercedes actros 4140 1998 r vin wdb9523251k339611 .Mam pytanie co to za błędy i jak dalej postępować z góry dziękuje za pomoc.
  • #559
    ctr ta
    Level 12  
    Witam . Mam problem z czujnikami okładzin hamulcowych.Chodzi mi o te zamontowane przy grzechotkach. Czy jest jakiś sposób na sprawdzenie poprawności ich działania? Nie moge sobie porawdzić z ich ustawieniem. W merc.AROCSie z 2016 mam takie zamontowane i texa cały czas mi pokazuje wartości 90.5 lewe kolo, 89.5 prawe koło,i one się nie zmieniają.nie mam już żadnych pomysłów ... vinu niestety nie podam bo jestem w domu.
  • #560
    Miłosz77
    Level 10  
    Witam. Błąd sprawdzony na interfejsie delphi kod błędu 630A00. Regulacja wymiany gazów , stopień recyrkulacji jest za wysoki. Błędu nie da się skasować status kodu bieżący. W teście recyrkulacji widać ze siłownik wychyla się na 25,75 i sto procent. Podczas pracy silnika i zwiększaniu obrotów na wartości zadanej skacze id 0 do 15 procent lecz gdy sprawdzam na wartości rzeczywistej na komputerze wskazuje 0 procent. Klapka mechanicznie się wychyla. Podpowie ktoś może mi w tym temacie? Były tez dwa błędy ale one są efektem tego głównego błędu. Pozdrawiam
  • #561
    Tomekm92xx
    Level 2  
    Witam. Mam ogromną prośbę odnośnie błędów w Actrosie 3244 Mp2 2005r. Nie ma podświetlania w kabinie, nie działają spryskiwacze, coś jest pomieszane z kablami chyba. Podpowie ktoś błędy GM

    15644
    07044
    07144
    20065
    11640
    Mercedes Actros - kody usterek Mercedes Actros - kody usterek Mercedes Actros - kody usterek Mercedes Actros - kody usterek Mercedes Actros - kody usterek
  • #562
    rafal_rss
    Level 1  
    Witam, znajomy chciał odpalić auto na kable i źle je podpiął. Podał 24V na jeden aku, i w układzie powastało 36V. Po tym zabiegu wyświetlało aktywny błąd BS 1202, podmieniłem sterownik i teraz wyswietla aktywne błędy bs 1203 i 7512. Jest ktoś w stanie poratować schematami zasilania sterownika, oraz poradzić gdzie szukać usterki ? VIN WDB9500361K754379
  • #563
    Woflo
    Level 1  
    Hej szukam i nie mogę znaleźć. Kod błędu MCM 2c050b
  • #564
    Martru4
    Level 10  
    Witam ponownie po długiej przerwie.
    VIN pacjenta wdb9521821k812635
    Actros 3343 2002r. mp1 Ak6x6
    Po dzisiejszym mrozie i po odpaleniu porannym wyskoczyl komunikat
    PSM e02
    A 1012
    Electronics system!
    Proszę o pomoc. Ostatnio mi bardzo pomogliscie szanowni forumowicze ( zwłaszcza - gerri) dziękuję i pozdrawiam
    MARCIN
  • #565
    Gerri
    Mercedes specialist
    Za dużo ci nie pomogę. Moduł PSM jest modułem w pełni programowalnym. Czyli pakuje się do niego takie dane, jakie są potrzebne żeby działało to, co jest w aucie zamontowane. Co prawda PSM jest zamontowane w tym aucie fabrycznie, i z dostępnych danych auto zostało wyprodukowane z przeznaczeniem na wywrotkę, ale nic więcej z tego nie wynika. Błąd 1012 w rozpisce dla tego auta to "błąd parametryzacji sterownika". Czyli w zasadzie takie wielkie nic. Parametry można sobie sprawdzać, ale do tego trzeba mieć wyższe kwalifikacje w tym zakresie. BARDZO BARDZO wyższe. Bo takie sobie PSM to kilkaset parametrów - i to nie tylko TAK lub NIE. Większość z nich może przybierać wartości analogowe. Co z tego, jak do typowej przystawki dla kipra jest wykorzystana tylko niewielka ich część. Trzeba wiedzieć, gdzie ich szukać, i czy dane które pokazują są prawidłowe. Przystawka odbioru mocy była zamontowana fabrycznie, więc w pewnym stopniu upraszcza to diagnozę, bo najprawdopodobniej PSM miało właśnie za zadanie obsługę kipra. Najpowszechniejszą usterką jest czujnik załączenia przystawki. Jest zamontowany na przystawce i załączenie przystawki naciska trzpień wyłącznika co powoduje załączenie komunikatu na liczniku i daje sygnał do podniesienia obrotów. Możesz go wykręcić i sprawdzić. Naciskanie palcem trzpienia i omomierz. Przejście i przerwa. Jeżeli to nie wypali, to korekcji parametrów na odległość się nie podejmuję. Oczywiśćie potrzebna jest Star Diagnoza.
  • #566
    Martru4
    Level 10  
    Dziękuję bardzo Gerri za pomoc. Sprawdzę ten czujnik jak się trochę ociepli. Jak zawsze można na Ciebie liczyć :) pozdrawiam
  • #567
    Bycek311
    Level 1  
    Witam
    W Mercedesie actrosie 3348 wdb 952182k1 wyskakuje mi błąd PSM 0115 kiedy próbuję włączyć pompę hydrauliczna. Ktoś pomoże?
  • #568
    Gerri
    Mercedes specialist
    Bycek311 wrote:
    W Mercedesie actrosie 3348 wdb 952182k1 wyskakuje mi błąd PSM 0115

    Jesteś pewien za to, co napisałeś? Lista błędów PSM dla modelu 952.1 zaczyna się od 0160.
  • #569
    Demolka16
    Level 1  
    Witam. Wiem, że kod błędu E01 a 1 42 40 to czujnik prędkości obrotowej. Jaka powinna być wartość pomiaru? Mi wyświetla 15.
    I jeszcze jedno pytanie zapewne głupie ale nigdy wcześniej nie miałem actrosa. Co oznacza hamulec a1 a2 a3? Jak to odczytać?
  • #570
    Gerri
    Mercedes specialist
    Cześć.
    Biorę pod uwagę, że jesteś nowicjuszem, ale o podawaniu danych auta było już tyle razy, że aż wstyd przypominać o tym po raz kolejny! ACTROS jest już ćwierć wieku w produkcji - aktualnie czwarta generacja! Dlatego twój post powinien wylądować w koszu. Sprawa następna (potrzebna do wytłumaczenia - bo napisałeś, że nie miałeś Actrosa do tej pory)
    Otóż w Actrosie (i nie tylko w Actrosie) jest kilkanaście/kilkadziesiąt różnych sterowników i każdy z nich ma swoją listę błędów, a przy błędach pojawia się literowe określenie sterownika, np.: FR, MR, MCM, MSF, CLC które są różne zależnie od roku i wyposażenia auta. W twoim przypadku przejrzałem kilka najbardziej prawdopodobnych list błędów ale nie znalazłem kodu który podałeś. Szkoda po prostu mojego czasu na dalsze poszukiwania. Wolę odpowiedzieć komuś, kto podaje dane auta (najlepiej jak jest to VIN) i potrafi określić, o co mu chodzi.