Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z rozdzieleniem internetu.

Sobol666 30 Sie 2008 00:41 4064 67
  • #31
    cycu18
    Poziom 2  
    ja proponuje sprawdzic czy w przegladarce jest wylaczona opcja pracuj w "trybie offline"
    sam kiedys mialem taki problem ze LAN pingi szly byl ustawienia wszystko ok a okazalo sie ze wlasnie na drugim kompie byla opcja zaznaczona zeby pracowal w "trybie offline"odznaczylem ja i smiga;-)
  • #32
    Sobol666
    Poziom 13  
    Ale wtedy gadu gadu by dzialalo, nie?

    Dodano po 9 [minuty]:

    DriverMSG napisał:
    Jeśli sieć ci działa i możesz przesyłać pliki to :
    Zainstaluj na komputerze z internetem program Proxy+ - podczas jego instalacji zaznacz by zainstalował się w trybie serwisowym Windows .

    Następnie w drugim komputerze wejdź w opcje internetowe , zakładkę Połączenia - na dole wejdź w ustawienia sieci LAN
    Jako adres Proxy wpisz IP komputera z internetem port 4480 lub 4400
    - musisz przetestować - w różnych komputerach różnie to działa i nie wiem czym to jest spowodowane .

    Po w/w czynnościach zrestartuj oba komputery .

    Jeśli nic po drodze nie nawaliło to powinno już działać .

    Aha - zanim wszystko poustawiasz , to na czas testów wyłącz Firewall i inne programy blokujące .

    Zrobilem wszystko, ale nadal nie dziala internet w laptopie..;/
  • #33
    Sobol666
    Poziom 13  
    Ma ktos jeszcze jakies pomysly? Myslicie, ze format w laptopie by pomogl?
  • #34
    DriverMSG
    Admin grupy komputery
    Format nie pomoże - to typowe objawy gdy windows jest klientem sieci z której to ma udostępniony internet .
  • #35
    Sobol666
    Poziom 13  
    Czyli co mam zrobic? Bo ja juz pomyslow nie mam. Ping przechodzi, a internetu nie ma. Nonsens

    Dodano po 2 [godziny] 1 [minuty]:

    Teraz mam wszystko tak poustawiane:
    Laptop:
    Problem z rozdzieleniem internetu.

    I pc:
    Problem z rozdzieleniem internetu.

    I tak, po lewej sa ustawienia z karty, ktora rozdziela internet do laptopa, a po prawej ustawienia z karty ktora laczy sie z internetem. Dorbze wszystko poustawiane?
  • #36
    DriverMSG
    Admin grupy komputery
    Nic nie rozumiem z tych obrazków ,po za tym są źle wklejone .

    Nie ruszając karty sieciowej od internetu ustaw swoją sieć następująco :

    Adres IP komputera z internetem- 192.168.2.1 drugi komputer 192.168.2.2 maski 255.255.255.0
    bez DNS i bez bramek - po czym sprawdź czy działa sieć .
  • #37
    FlyBoy
    Poziom 28  
    Spróbuj jeszcze takiego rozwiązania:
    Odłącz kabel od dostawcy Internetu.
    We właściwościach połączenie sieciowego karty na którą dostajesz Internet odznacz "Udostępnianie połączenia sieciowego", wykonaj reset komputera.
    Po uruchomieniu komputera wejdź ponownie we właściwości tego połączenia i dalej we właściwości protokołu TCP/IP.
    Teraz wpisz np:
    IP - 178.14.0.10
    maska - 255.255.0.0
    brama - 178.14.0.1
    DNS - 178.14.0.1

    Zatwiedź OK
    Teraz kliknij zakładkę "Zaawansowane" i zaznacz opcję udostępniania tego połączenia i kliknij OK.
    Teraz klikasz Start > Uruchom wpisujesz regedit
    Odnajdujesz pozycję HKLM\System\CurrentControlSet\Services\SharedAccess\Parameters
    We wpisie BackupIPAddress zmień adres serwera na 10.0.0.1
    Zamykasz edytor rejestru. Wchodzisz we właściwości połączenia przez które Internet ma być udostępniany, czyli drugiej sieciówki. We właściwościach protokołu TCP/IP ustawiasz adres na 10.0.0.1 maskę na 255.255.255.0 bramę na 10.0.0.1 oraz serwer DNS 10.0.0.1

    Teraz na laptopie we właściwościach połączenia, dalej we właściwościach protokołu TCP/IP wpisz adres IP 10.0.0.2, bramę 10.0.0.1 maskę 255.255.255.0 i serwer DNS 10.0.0.1

    Teraz wracasz na PC gdzie masz Internet, podłączasz z powrotem kabelek do karty od dostawcy, wchodzisz we właściwości połączenia na którym dostajesz internet dalej we właściwości protokołu TCP/IP zaznaczasz automatyczne pobieranie adresu IP oraz DNS, klikasz OK.
    Komputer powinien pobrać adres od dostawcy, możesz teraz sprawdzić czy na laptopie masz Internet.
  • #38
    Sobol666
    Poziom 13  
    Zrobilem tak jak w instrukcji, z tym, ze w rejestrze nie mialem tego klucza, ale go sam stworzylem. Po zrobieniu w.w. rzeczy ip zostaje pobrany automatycznie, ale dns jest tylko jeden przez co nie mam internetu. Musialem powpisywac te, ktore dostawca mi podal. Internetu na laptopie nie bylo tak nie ma. A czy powodem tego, ze na laptopie nie ma internetu jest to, ze w tej drugiej sieciowce nie ma opcji udostepniania polaczenia? Mam tylko na tej co jet internet podlaczony, a na tej co rozdziela nie mam tej opcji.

    Dodano po 3 [minuty]:

    I jeszcze jedno. PO tej operacji gdy laptop jest podlaczony do pc to i tu i tu nie ma internetu.
  • #39
    Sobol666
    Poziom 13  
    I co dalej z moim problemem?
  • #40
    DriverMSG
    Admin grupy komputery
    DriverMSG napisał:
    Nic nie rozumiem z tych obrazków ,po za tym są źle wklejone .

    Nie ruszając karty sieciowej od internetu ustaw swoją sieć następująco :

    Adres IP komputera z internetem- 192.168.2.1 drugi komputer 192.168.2.2 maski 255.255.255.0
    bez DNS i bez bramek - po czym sprawdź czy działa sieć .


    A to sprawdziłeś ?
  • #41
    tzok
    Moderator Samochody
    DriverMSG napisał:
    (...)
    Windows sam nie potrafi udostępniać internetu jeśli ma go udostępnionego z innej sieci i dlatego też musisz ustawić połączenie proxy .
    Potrafi, jedynie problem może być, jeśli karta z której jest Internet ma IP 192.168.0.xxx lub dochodzące pakiety mają TTL=1.
  • #42
    Sobol666
    Poziom 13  
    DriverMSG napisał:
    DriverMSG napisał:
    Nic nie rozumiem z tych obrazków ,po za tym są źle wklejone .

    Nie ruszając karty sieciowej od internetu ustaw swoją sieć następująco :

    Adres IP komputera z internetem- 192.168.2.1 drugi komputer 192.168.2.2 maski 255.255.255.0
    bez DNS i bez bramek - po czym sprawdź czy działa sieć .


    A to sprawdziłeś ?

    Sprawdzalem - nie dziala.

    Dodano po 4 [minuty]:

    Teraz sprawdzalem jeszcze raz. Siec dziala, tzn omputery sie widza w sieci i nic poza tym. Ustawilem tak jak wyzej, bez DNSow
  • #43
    DriverMSG
    Admin grupy komputery
    OK - teraz przy takich ustawieniach możesz ponownie uruchomić to co pisałem wcześniej - czyli Proxy+ . Jeśli znów w połowie ustawień (czyli zanim skończę ci tłumaczyć jak to skonfigurować) zaczniesz bawić się innymi ustawieniami to nie będę ci mógł pomóc .
    Po prostu zrób to o czym pisałem we wcześniejszym poście na temat ustawień Proxy .
  • #44
    Sobol666
    Poziom 13  
    Czyli mam ustawic tak jak wuzej jest? bez DNS?
  • #45
    DriverMSG
    Admin grupy komputery
    Tak - bez bramek i bez DNS - tylko IP i Maska .
  • #46
    Sobol666
    Poziom 13  
    a w tych ustawieniach polaczenia proxy w latpopie jakie IP ustawic? 3.23 czy 2.1 koncowka? Port 4400?
  • #47
    DriverMSG
    Admin grupy komputery
    Proxy takie jak IP komputera z internetem . Port 4480 , ewentualnie 4400 - jeśli strona się nie wyświetli w laptopie to podaj komunikat dlaczego nie wyświetla strony .
  • #48
    Sobol666
    Poziom 13  
    No zrobilem chyba wszystko ok. Pisze "Nie odnaleziono serwera" w FF
  • #49
    DriverMSG
    Admin grupy komputery
    Odpal IE - FF może poczekać .
  • #50
    Sobol666
    Poziom 13  
    W IE - "nie można wyświetic strony"
  • #51
    DriverMSG
    Admin grupy komputery
    Masz wyłączone wszystkie zapory i uruchomiony Proxy+ w kompie z internetem ?
  • #52
    Sobol666
    Poziom 13  
    Tak, wszystkie programy antywirusowe, antyspyware, aware powylaczane. Zapora sieciowa tez.
  • #53
    DriverMSG
    Admin grupy komputery
    Możesz wkleić w załącznikach pliki textowe utwożone przez program Proxy+ - ? Znajduję się w folderze z programem - rozpoznasz je po dacie utworzenia - pliki txt .

    W nich są zawarte informacje o konfiguracji .
  • #54
    Sobol666
    Poziom 13  
    Nie ma tam zadnych plikow txt z data....;/ wszystkie foldery przeszukalem.
  • #55
    DriverMSG
    Admin grupy komputery
    W takim razie zainstaluj ponownie proxy+ - na końcu instalacji zostanie ci wyświetlony tekst z adresami IP itd - skopiuj i daj do wglądu .
  • #56
    Sobol666
    Poziom 13  
    Prosze:

    Detected IP addresses!
    ===================

    To configure Proxy+ you have to start internet browser and type in following URL:
    http://x.x.x.x:4400
    , where x.x.x.x is an IP address of this PC.

    IP addresses available on this PC : 192.168.2.1, 192.168.3.23

    So you can use these URLs in your browser to configure Proxy+:

    http://192.168.2.1:4400
    http://192.168.3.23:4400

    If you are running the browser on the PC where the Proxy+ is installed on, you can use this address too:

    http://127.0.0.1:4400
  • #57
    DriverMSG
    Admin grupy komputery
    Więc ustaw proxy - 192.168.2.1 port 4400
    i jako bramkę w karcie sieciowej ustaw 192.168.3.23

    IE musi wyświetlić informacje od programu Proxy+ w laptopie .
  • #58
    Sobol666
    Poziom 13  
    No wyskoczylo teraz w IE:

    "Error occurred!"

    Description: WWW Admin page not found
    URL:http://www.wp.pl


    Proxy+ 3.00 (Build #232), Date: Wed, 03 Sep 2008 23:18:58 GMT

    Dodano po 2 [minuty]:

    Teraz po wpisaniu www.onet.pl wyskoczylo mi

    Mail

    Mail server disabled by configuration.

    I po lewej "Proxy +, Status info, Proxy Setting, Plugins"
  • #59
    DriverMSG
    Admin grupy komputery
    Teraz zmień port na 4480 i podaj efekty .
  • #60
    Sobol666
    Poziom 13  
    O kurcze, po zmienieniu na port 4480 strona glowna www.interia.pl sie otworzyla a wp, onet sie nie otwieraja.