Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z rozdzieleniem internetu.

18 Sie 2008 19:44 4064 67
  • Poziom 13  
    Witam.
    Otoz posiadam w domu komputer stacjonarny (podlaczony stale do sieci) i laptopa. Kupilem ostatnio druga karte sieciowa do komputera stacjonarnego z mysla, ze rozdziele internet na laptopa i ten komputer. Kupilem rowniez kabel scrossowany. Poustawialem wszystko (chyba) prawidlowo. Internetu na laptopie nie ma, lecz widac udostepnione pliki i foldery z komputera stacjonarnego. Nie wiem co moze byc grane, czemu nie ma internetu na laptopie. Prosze o szybkie odpowiedzi. Poniezej przedstawie screeny z ustawien.
    Screen z komputera stacjonarnego:
    [url="http://www.efotek.pl/show.php?file=t92ynokq.JPG"]Problem z rozdzieleniem internetu.[/url]
    Screen z laptopa:
    [url="http://www.efotek.pl/show.php?file=4luysn1m.JPG"]Problem z rozdzieleniem internetu.[/url]

    Dodam jeszcze, ze komputer stacjonarny ma XP Pro, a laptop XP HE, nie wiem czy to moze miec wplyw na to, ze laptop nie ma netu.
  • Poziom 28  
    Udostępniłeś połączenie internetowe dla tej drugiej karty, która jest podłączona do drugiego komputera? W Windows XP jest coś takiego jak "Kreator konfiguracji sieci", postępuj zgodnie z krokami.
  • Poziom 13  
    Udostepnilem polaczenie na taj karcie, co teraz jest internet podlaczony. Na tej drugiej sieciowce, co jest do laptopa podlaczona nie ma opcji udostepniania. Przez kreatora juz probowalem pare razy, ale problem lezy w czyms innym.
  • Poziom 28  
    W połączeniach sieciowych, kliknij prawym myszy na połączeniu przez które dostajesz Internet, wybierz "Właściwości", teraz zakładkę "Zaawansowane". Opcja "Zezwalaj innym użytkownikom na łączenie się..." jest zaznaczona?
  • Poziom 13  
    Jest zaznaczona.
  • Poziom 28  
    Spróbuj jeszcze zaznaczyć opcję automatycznego pobierania adresu IP na karcie w laptopie.
  • Użytkownik usunął konto  
  • Poziom 13  
    Zrobilem tak i nic.
  • Poziom 10  
    Jest jeszcze inna możliwość. Zostawiamy standardowe ustawiena, takie jakie masz i dajemy spokuj z udostępnianiem z pod windowsa, bo to zawsze sprawia problem. Instalujemy program typu WinRoute i problem znika. Ze swojego komputera robimy sobie router programowy. Jest tylko jeden problem - program jest platny ale można poszukać innych tego typu.
  • Poziom 13  
    Na czym ten program polega konkretnie?
  • Poziom 10  
    Program pomoże Ci w roździeleniu łącza, ale po co sie rozpisywać.
    Tu masz program:
    http://www.idg.pl/ftp/program.asp?id=838&sys=pc
    Jest tam napisane że to Freeware ale z tego co wiem to działa on kilka dni. do przetestowania wystarczy.
    Co dalej.

    po zainstalowaniu i odpaleniu programu, w zakładce ''settings'' zaznaczasz 2 pozycję

    '' 2nd network adapter...''

    i wybierasz karte na którą przychodzi NET. W tej zakłdce z prawej strony jest przycisk też ''setting'' i tam wybierasz kartę ktura ma przesyłać dalej. pod wyborem karty powinno pokazac Ci twoje ustawienia tej karty. Oprucz tego jest tam rysunek który pokazuje jak to po ustawiać. Najpierw ustaw karty potem program. po wszystkim przejdz do zakłdki ''general'' i wystartuj. program uruchachamia sie sam po restarcie kompa z ustawieniami,które wprowadzisz za pierwszym razem.
    U mnie działa bez zarzutu i od pierwszego kopa. co prawda na WiFi a nie na LAN ale to bez znaczenia.
    Jak by co pisz. Jesli się uda też daj znać

    Dodano po 5 [minuty]:

    Jeszcze jedno
    Rodzaj systemu w tym przypadku nie ma znaczenia
    na głównym mam XP prof a łacze sie z Vistą z notebooka i Windows Mobile z PDA.
  • Poziom 13  
    A jak mam poustawiac polaczenia w laptopie i w pc?

    Dodano po 1 [godziny] 28 [minuty]:

    Poradzilem sobie z jednym problemem teraz mam drugi. Sprawdzalem na laptopie ping wp.pl i IP. Ping jest ok, tylko nie ma internetu. Dlaczego? Skoro ping jest ok to internet tez powinien byc, nie?
  • Poziom 10  
    Karta sieciowa w PC na którą przychodzi NET w/g ustawień Twojego ISP

    Karta sieciowa W PC do udostępnienia:
    np:
    IP 192.168.0.1
    maska 255.255.255.0
    brama - brak !

    Karta w lapku

    IP - ustaw 192.168.0.100 ale nie musi być 100 może być inna byle nie 1
    maska 255.255.255.0
    brama 192.168.0.1 - to jest adres IP karty w PC

    dodatkowo ustaw w każdej odpowiednie serwery DNS
    Jesli nie masz konkretnych to podam Ci uniwersalne z TP S.A.
    DNS1 - 194.204.159.1
    DNS2 - 192.204.152.34

    i musi chodzić
  • Poziom 13  
    Ale po co ja mam to ustawiac skoo ping przechodzi, tylko internetu nie ma?
  • Poziom 10  
    Jesli pigowałeś w/g IP i chodzi to właśnie możesz mieć problem z serwerami DNS ,ale jeśli po nazwie czyli ping wp.pl to jest dziwne że nie ma

    Dodano po 4 [minuty]:

    w zasadzie dopiero wszedłem do domu i jeszcze nie bardzo łapie.
    Napis dokładnie jak pigowałeś - po adresie czy po nazwie
  • Poziom 13  
    Po adresie..

    Dodano po 1 [minuty]:

    Sprrawdzalem teraz ping po nazwie, czyli www.wp.pl - tez jest ok.
  • Poziom 10  
    Prawdę mówiąc zaskoczyło mnie to zazwyczaj jesli chodzą pingi to i reszta działa.
    Poszperam trochę może coś znajdę
    w tym czasie możesz zrobić restart najpierw PC -i niech się wszystko pologuje a dopiero odpal lapka, może coś to da -o ile już tego nie zrobiłeś

    Dodano po 10 [minuty]:

    jeszcze jedno
    wpisz w przeglądarce jakiś adres strony np 212.77.100.101
    odpal tez inne programy jeśli masz jakiś komunikator czy się zaloguje czy pr. do pobierania czy połączy się z serwerami itp
  • Poziom 13  
    Wpisalem w przegladarce te Ip - nic, nie dziala.
    Gg, Skype sie nie laczy. To co najpierw napisales przed dodaniem robilem kilka razy.
  • Poziom 10  
    na razie nie mam zielonego pojęcia co jest grane. Napisałem do znajomego, może coś poradzi. Sprawdz jeszcze raz DNS i na wszystkich trzech kartach ustaw te co podałem. Tak mam ustawione i jakoś jest bez problemów

    Gdziś znalazłem że jeżeli przy pingowaniu wartoś
    TTL jest =1
    to może nie pójść bo dostawca netu blokuje rodział łącza - ale mnie osobiście to nie przekonuje
  • Poziom 13  
    Poustawialem te DNS'y - Nic. Ping na lapku jest ok. TTL nigdy nie wnosi 1. Ja sam juz nie wiem co jest grane...;/
  • Poziom 10  
    to napisz bo mnie ciewawość pożera
  • Poziom 10  
    po prostu zle przeczytałem Twoją wypowiedź.

    A jak się ma sprawa z ''firewall'ami'' - jesli masz cos uruchomionego to wyłącz wszystko bo może po prostu sam się blokujesz.
  • Poziom 13  
    Juz to robilem.. Firewalle mam systemowe i sa one oczywiscie wylaczone. Wszystkie programy Antywirusowe, Antyspyware itd. wylaczone.
  • Poziom 10  
    Na komputerze 1(z netem) włącz kreator konfiguracji sieci ustaw że jest to komputer z bezpośrednim dostępem do internetu(bodaj pierwsza opcja), włącz udostępnianie plików i ustaw grupę roboczą MSHOME. Na drugim komputerze w kreatorze wybierz opcje "ten komputer łączy się z internetem przez bramę lokalną"(druga opcja) reszta jak na pierwszym.

    Dodatkowo na pierwszym komputerze w połączeniu łączącym Cię z drugim komputerem ustaw adresy:
    adres ip :192.168.0.1
    maska podsieci 255.255.255.0
    pozostałe pola puste!

    na drugim komputerze ustaw adresy:
    adres ip: 192.168.0.2
    maska podsieci:255.255.255.0
    brama domyślna:192.168.0.1
    preferowany dns:192.168.0.1
    alternatywny dns: PUSTY

    ja u siebie zawsze tak konfiguruje sieć i nigdy nie było problemów
    mam nadzieje że pomoże
  • Admin grupy komputery
    ksswin napisał:
    Jest jeszcze inna możliwość. Zostawiamy standardowe ustawiena, takie jakie masz i dajemy spokuj z udostępnianiem z pod windowsa, bo to zawsze sprawia problem. Instalujemy program typu WinRoute i problem znika. Ze swojego komputera robimy sobie router programowy. Jest tylko jeden problem - program jest platny ale można poszukać innych tego typu.


    I tu kolega ma racje - Windows sam nie potrafi udostępniać internetu jeśli ma go udostępnionego z innej sieci i dlatego też musisz ustawić połączenie proxy .
    Ja to zawsze robię programem Proxy+ .
    Nie zapomnij jednak by w laptopie w ustawieniach internetowych , zakładka połączenia , sieć LAN ustawić proxy , gdzie adres proxy to IP stacjonarnego - port 4480 .
  • Poziom 13  
    Ale jakbym mial ustawione polaczenia proxy to bym musial wszystkie program ustawiac..
  • Admin grupy komputery
    Sobol666 napisał:
    Ale jakbym mial ustawione polaczenia proxy to bym musial wszystkie program ustawiac..


    Tylko wtedy gdy programy same tego połączenia nie wykryją .
  • Poziom 13  
    Acha, to co musze zrobic konkretnie?
  • Admin grupy komputery
    Jeśli sieć ci działa i możesz przesyłać pliki to :
    Zainstaluj na komputerze z internetem program Proxy+ - podczas jego instalacji zaznacz by zainstalował się w trybie serwisowym Windows .

    Następnie w drugim komputerze wejdź w opcje internetowe , zakładkę Połączenia - na dole wejdź w ustawienia sieci LAN
    Jako adres Proxy wpisz IP komputera z internetem port 4480 lub 4400
    - musisz przetestować - w różnych komputerach różnie to działa i nie wiem czym to jest spowodowane .

    Po w/w czynnościach zrestartuj oba komputery .

    Jeśli nic po drodze nie nawaliło to powinno już działać .

    Aha - zanim wszystko poustawiasz , to na czas testów wyłącz Firewall i inne programy blokujące .