Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cienie na ekranie monitora po podłączeniu do nowego PC

galante 18 Sie 2008 22:51 3394 6
  • #1 18 Sie 2008 22:51
    galante
    Poziom 23  

    Tydzień temu z Wasza pomocą złożyłem komputera, którego podłączyłem do starego monitora LG Flatron 775Ft.
    Wtyczka monitora nie pasowała do wejścia do karty graficznej Radeon 4850, ale przy karcie była przejściówka.
    Przez przejściówkę podłączyłem monitor do karty i na ekranie pojawił się cień folderów, liter i całego obrazu przesunięty o 2-3 milimetry w prawo.
    Co może być przyczyną?
    Otworzyłem temat w monitorach, ale nie otrzymałem zadowalającej odpowiedzi.
    Proszę o sugestie, bo nie jestem pewien czy problem pojawił się tydzień temu, czy wcześniej tego nie zauważyłem.
    Tak czy owak teraz mnie razi, bo ekran jest niewyraźny, a cień jest szarego koloru.
    Poprawiłem TONI_2003

    0 6
  • #2 18 Sie 2008 23:34
    447988
    Użytkownik usunął konto  
  • #3 19 Sie 2008 18:26
    galante
    Poziom 23  

    :arrow: Marcin, znalazłem w necie jak to odświeżanie się robi i zrobiłem. Jednocześnie poruszałem kablem i wtyczką u wejścia do karty i jest LUX. Obraz żyleta.
    Co pomogło, hm, chyba jednak to ruszanie kablem, tak jak było sugerowane gdzieś na innym forum.
    Tak czy owak jest OK i dzięki za zainteresowanie. Pozdrawiam serdecznie.
    Tak, tak obraz jest SUPER. Być może pomogło i jedno i drugie.

    0
  • #4 19 Sie 2008 18:26
    K!lleR
    Poziom 39  

    Zastanawia mnie to poruszenie przewodem. Czy problem zniknął po zmniejszeniu odświeżania czy po poruszeniu przewodem?.

    0
  • #5 19 Sie 2008 18:37
    galante
    Poziom 23  

    Strasznie się cieszę, jak uda mi się coś zrobić samemu, oczywiście przy wydatnej Waszej pomocy.
    Dzięki jeszcze raz.
    Komputer mam tak ulokowany, że dostęp do jego zadka mam mocno utrudniony, dlatego nie zajrzałem tam wczoraj.
    Teraz przeprowadziłem to odświeżanie zgodnie z sugestią Marcina.
    Jestem przekonany, że poprawy nie było choć nie restartowałem kompa i monitora.
    Ponieważ od wczoraj zacząłem się bić z myślami wymiany monitora, bo chyba oczy się męczyły przy tym cieniu, więc po chwili zajrzałem mu od ogona, poruszałem wtyczkami i kablem przy wejściu do karty, patrzę, jest żyleta.
    restartu też nie robiłem, natomiast...
    Wtyczka monitora nie pasowała do Radeona, ale była przejściówka płaska. To wszystko niby jest stabilnie skręcone, ale długie na 8-10 cm (wtyczka we wtyczce) więc być może pod ciężarem coś było nie tak.
    Wczoraj gdzieś czytałem, żeby poruszać kablem bo.... nie wiem, nie pamiętam dlaczego, ale taka była sugestia i jak widać chyba skuteczna.
    W tej chwili jest perfect, jak na ten monitor, który kiedyś w serwisie chwalili za bebechy, więc się przywiązałem i póki chodzi nie wymieniam.

    0
  • #6 19 Sie 2008 18:50
    447988
    Użytkownik usunął konto  
  • #7 19 Sie 2008 18:50
    K!lleR
    Poziom 39  

    Możliwe, że wtyczki nie były dość dokręcone.

    0