Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niesprawnie działająca opcja wyszukiwania kanałów naziemnych

Roni20 19 Sie 2008 19:00 1951 9
  • #1 19 Sie 2008 19:00
    Roni20
    Poziom 9  

    Mam stary telewizor Manhatan. Chyba 13 cali, ma telegazete itp. z roku około 1997. W telewizorze są następujące usterki.
    1.) gdy wyłanczam telewizor pilotem to po naciśnięciu na przycisk wyłanczający ekran robi się czarny tak jakby telewizor się wyłączył, ale nie wyłancza się.
    2.) telewizor nie był uruchamiany z rok czasu jednak pamiętam, że usterki w telewizorze to pasy na ekranie na każdym kanale, takie ledwo widoczne ale zawsze były no i jak po roku uruchomiłem to nadal są.
    3.) Punktów 1 i 2 nie zależy mi na naprawie jednak jest jeszcze jeden poważny problem. Mianowicie z anteny siatkowej na polu telewizor widzi tylko TVP1. Innych programów nie wyszukuje tak jakby zepsute coś było w nim odpowiedzialne za wyszukiwanie kanałów. Gdy podłącze do tej anteny i tego zasilacza inny telewizor to programy wszystkie wyszukuje, czyli zasilacz i antena jest ok, więc jak rozkręce telewizor to czego mam szukać, co może być odpowiedzialne za to, że tylko 1 znajduje a innych nie widzi? A TVP 1 znajduje dobry obraz (z pasami tymi co zawsze na każdym kanale były) a innych kanałów w ogóle, ale to w ogóle nie widzi nawet chocby w 1%.

    0 9
  • #2 19 Sie 2008 20:42
    LeDy
    Poziom 43  

    Roni20 napisał:
    W telewizorze są następujące usterki.
    1.) gdy wyłanczam telewizor pilotem to po naciśnięciu na przycisk wyłanczający ekran robi się czarny tak jakby telewizor się wyłączył, ale nie wyłancza się.
    2.) telewizor nie był uruchamiany z rok czasu jednak pamiętam, że usterki w telewizorze to pasy na ekranie na każdym kanale, takie ledwo widoczne ale zawsze były no i jak po roku uruchomiłem to nadal są.
    3.) Punktów 1 i 2 nie zależy mi na naprawie jednak jest jeszcze jeden poważny problem.
    Jak ci nie zależy na naprawie to po co zawracasz D***.

    0
  • #3 19 Sie 2008 21:42
    Roni20
    Poziom 9  

    Bo zależy mi zwłaszcza na naprawie tego o czym piszę w punkcie nr 3 i nie chcę zawracać D*** punktami nr 1 i 2 ale też fajnie by było jakby dało się naprawić, ale priorytetem jest dla mnie punkt 3 bo z punktem 1 i 2 nienaprawionym da się żyć no a mając tylko TVP1 to nie bardzo. Nie wiem co może być nie tak, że tylko TVP1 znajduje a reszty nie. A jak się podłączy inny odbiornik TV to znajduje inne też. Zresztą przed podłączaniem innego odbiornika TV domyślałem się, że to nie wina wzmacniacza i anteny, bo efektu śniegu nie ma więc wzmacniacz działa ok.

    0
  • #4 19 Sie 2008 22:35
    LeDy
    Poziom 43  

    Podaj na jakich kanałach nadają u ciebie programy. Czy łapie np. kilka programów TVP1 podczas szukania.

    0
  • #5 19 Sie 2008 22:56
    mirex
    Poziom 43  

    LeDy, czy Warszawa nic Ci nie mówi? Co w tym dziwnego, że znajduje tylko TVP1 na 11 kanale a reszty, która jest na UHF - nie?
    Najprawdopodobniej uszkodzona głowica lub klucze nią sterujące.
    Roni, podaj coś więcej o tym TV - procesor, typ głowicy, przełączana tranzystorami? układem LA7910? Może przez przypadek, choć wątpię, sterowana szyną?

    0
  • #6 19 Sie 2008 23:18
    Roni20
    Poziom 9  

    Miejsce nie jest w Warszawie tylko w Sieradzu. No i tak jak mówię jak przyłączę inny odbiornik TV to on wyszukuje z tej anteny i wzmacniacza TVP1,TVP2,3,Polsat,Puls i TVN. No a ten "wadliwy" telewizor tylko TVP1 i to JEDEN RAZ podczas szukania i z tego co pamiętam to jak telewizor był sprawny to też każdy kanał 1 raz znajdował. Ma takie 3 jakby działy UHF,UHF1 i UHF3 i jak zakończy przeszukiwać jedną skalę to zmienia się UHF i na UHF3 znajduje TVP1. Również kiedyś na UHF3 znajdował pozostałe kanały (bodajże TVN znajdował tylko na UHF1). Czyli ok, jutro zajrzę pod obudowę telewizora i pospisuję te parametry o których piszesz.

    0
  • #7 20 Sie 2008 00:12
    mirex
    Poziom 43  

    Chyba VHF1, VHF3 i UHF?

    Sieradz powiadasz? No to i tak nic się nie zmienia - masz TVP1 na 7 kanale i brak pozostałych - TVP2 k.32, Polsat k.57, TVP3 k.43. Jakiś TVN możesz złapać przez przypadek chyba.

    Możliwe też, że masz uszkodzenie w zasilaniu varikapów - zaniżone i źle filtrowane 33V.
    To mogłoby tłumaczyć odbiór tylko 7 kanału /do tego wystarczy kilka volt/ i jakieś pasy na ekranie.

    Sprawdź napięcie na wyprowadzeniu VT głowicy podczas strojenia - powinno zmieniać się od 0 do 30V.

    0
  • #8 20 Sie 2008 10:20
    LeDy
    Poziom 43  

    mirex napisał:
    LeDy, czy Warszawa nic Ci nie mówi?
    A dlaczego ma mi coś mówić? Ważne dla mnie jest na jakich kanałach nadają na moim terenie. Dlatego było pytanie o kanały.

    0
  • #9 20 Sie 2008 21:10
    Roni20
    Poziom 9  

    No tak VHF1,VHF3 i UHF.
    Przed ściągnięciem obudowy i zmierzeniem napięcia na wyprowadzeniu VT głowicy chciałbym znaleźć schemat tego mojego telewizora. On jest Manhattan CTV 308 DK\VT. Niestety nie mogę znaleźć jego schematu, ale znalazłem schemat telewizora clatronic CTV308DK/VT
    https://www.elektroda.pl/rtvforum/topic523808.html
    a dokładniej to napisali, że clatronic CTV308DK/VT to to samo co Skytronic TV1450, TV2050, TV2170 ,więc czy to będzie też to samo co Manhattan CTV208DK/VT?

    0
  • #10 20 Sie 2008 21:19
    LeDy
    Poziom 43  

    Na głowicy masz opis i jak na VT zmienia ci napięcie do ok. 30V i zmienia pasma to uszkodzona głowica. Pasma zmienia LA 7910. Zobacz czy elementy, oznaczenia się zgadzają. LA podałem za Skytronic TV 1450.

    0