Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TV Samsung CK5322T -brak kolorów

19 Aug 2008 20:40 2009 3
  • Level 20  
    Witam !
    Telewizor jak w temacie ,chassis P58SC-H
    Dostałem ten tv niedziałający.
    Naprawiłem zasilacz wymieniając elektrolity, jednak tv nie ruszył.
    Udało się uruchomić lecz nie było obrazu ,a po poruszeniu płytą pojawiał się na chwilę po puszczeniu zanikał. Przelutowałem całą płytę główną i po tej czynności tv się załącza obraz jest lecz nie ma kolorów. Przed przelutowaniem podczas gdy ruszałem płytą pojawiał się obraz w kolorze.
    Nie jestem biegły w naprawie tv więc proszę o pomoc ,co należy sprawdzić ,jakie elementy są odpowiedzialne za kolor, jak to sprawdzić.


    Dziś sprawdziłem napięcia linii i są w porządku. Układ IC501 (tda3562a) ma zasilanie na n.1 (12v) n.27 (masa), n.6 zmienia się napięcie podczas regulacji kolorów (których brak) do max 2,6v. Na nogach 12,14,16 napięcie wynosi ok.4,6v .Na nogach 18,19,20 napięcie 10,4v.
    Dodam ,że OSD jest w kolorze (blady zielony). Diody (1N4148)D506...508 wymienione na nowe ,brak efektu .
    Może trochu rozjaśniłem temat. Walczę już 3 dzień z tv z czego 2 dni już poszły na "szukanie kolorów"
    To chyba tyle.

    P.S.
    Próbowałem dodać schemat z jakiego korzystam ale na elce już takowy jest i nie mogę dodać, Oto link; https://www.elektroda.pl/rtvforum/viewtopic.php?p=98280#98280

    Dziś (21.08) sprawdziłem kineskop i jest ok. Na rozpiętych katodach RGB było napięcie ok.140v ,na wlutowanych rezystorach katod było ok.120v.

    Nie mam napięcia na grzejnik?
    rezystory (bezpiecz. R921 i R412) są ok. Na trafopowielaczu n.4 brak napięcia 24v.
    Na diodzie d401 (strona katody jest 25v) a na bezpieczniku i i trafo nie ma.
    Co może być przyczyną lub co sprawdzić? POMÓRZCIE bo dni lecą a tv na czarnobiały przerobiłem (zamiast naprawić)
    Sprawdziłem też płytkę kineskopu i jest raczej ok, Napięcie emiterór Q901...904 2,4V.
    Proszę o pomoc.

    Pozdrawiam
    [Szkolenie 22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • Helpful post
    Level 18  
    Witam
    działaj planowo
    podłącz sygnał przez euro - jeżeli będzie kolor to sugerować będzie tor w.cz. lub p.cz., jeżeli nie to dekoder lub jego okolice może tor zasilania
    daj znać (w poniedziałek mogę pomóc)
    pozdro Piotr
  • Level 20  
    Nie nic nie nadziałałem heh .Napisałem drugiego posta w innym dziale bo na ten nie było odpowiedzi.
    Tv działa,
    Główną przyczyna to elektrolity w zasilaczu i masę zimnych lutów. No i moje zapominalstwo (cewka rozmagnesowująca) cały dzień się wczoraj głowiłem nad tym grzejnikiem a to cewka taki babol mi zrobiła.
    Dzięki za zainteresowanie.

    Pozdrawiam i jeszcze raz dzięki za pomoc.
    Temat zamykam.