Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zablokowana klawiatura (działa tylko menu) w Blaupunkt cd31

bladesc 19 Sie 2008 21:01 3059 7
  • #1 19 Sie 2008 21:01
    bladesc
    Poziom 9  

    Wtam po odlaczeniu aku radio prawdopodobnie sie zablokowalo i problem polega na tym ze dziala tylko jeden przycisk "menu"(klawiatura jest zablokowana),a po jego nacisnieciu wyswietla sie tylko aktualna godzina wiec nie ma zadnych trzech kresek czy napisu safe.Radio jest w seacie cordoba o ile ma to jakies znaczenie.Przeszukalem caly net i niema nic o tym.Myslalem ze moze w instrukcji bedzie cos o jakiejs kombinacji klawiszy ale tam w ogole niema nic na temat rozkodowywania.
    Pozdro!

    Moderowany przez Tomek Włodarczyk:

    Zmieniłem tytuł na regulaminowy reg. 11

    0 7
  • #2 19 Sie 2008 21:12
    damiancz
    Moderator Radia Samochodowe

    To nie będzie kwestia kodu ;)

    CD31 nie określa dokładnie typu radia bo było kilka tachich radii i nie wszystkie są kodowane np. SAN REMO

    0
  • #3 20 Sie 2008 18:41
    jarek1258
    Poziom 16  

    Dzisiaj robiłem ALICANTE CD31 zachowywało się identycznie jak twoje, okazało się że jest uszkodzona elektronika mechanizmu CD. Jako że klientowi nie zależało na płycie odłączyłem mechanizm i z działającym tylko radiem klient pojechał.

    0
  • #4 21 Sie 2008 22:39
    bladesc
    Poziom 9  

    ja mam essen ale tez mialem problemy z cd za czasow dzialania radia.Tylko ze przed odlaczeniem aku radio sie wlaczalo a po podlaczeniu juz nie wiec w tym czasie z tym mechanizmem nci nie moglo sie stac.Ewentulanie jak odlaczyc ten mechanizm?
    P.S. idzie w ogole podlaczyc wzmaka do tego radia.Mam ta kostke iso do balupunkta ale w instrukcji oblusgi tego radia w miejscach pin na wyjscie tgo wzmaka pisze "wolne" albo "nc"

    0
  • #5 21 Sie 2008 23:17
    ikar55
    Spec od car audio

    Jeśli to malezyjskie CD31, spróbuj podgrzać suszarką elektrolity 47uF w pobliżu procesora. Jak wystartuje, wymień ten na którym jest 5V przy wyłączonym radiu. Ja zakładam w jego miejsce tantal 100uF / 10V.

    0
  • #6 23 Sie 2008 19:29
    bladesc
    Poziom 9  

    elo.Zrobilem 2 in 1 czyli odlaczylem czesc odpowiedzialna za cd i podgrzalem
    suszarka cale radio i po wlozeniu po chwili zaskoczylo i dziala :) bede jeszcze probowal podlaczyc cd w celu sprawdzenia czy wystarczylo tylko podgrzanie :P tnx

    0
  • Pomocny post
    #7 23 Sie 2008 22:39
    ikar55
    Spec od car audio

    Nie sądź, że przez podgrzanie usunąłeś usterkę. Jak wystygnie, znów się nie będzie chciało włączyć. Te kondensatory, które reagują ma podwyższenie ich temperatury, należy bezwzględnie wymienić.

    0
  • #8 24 Sie 2008 14:22
    bladesc
    Poziom 9  

    nie sadze :) zobacze w najblizszych dniach jak radio bedzie sie zachowywac

    0
  Szukaj w 5mln produktów