Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak ł podczas logowania do Visty (hasło)

extreme84 21 Aug 2008 09:54 2482 2
  • #1
    extreme84
    Level 10  
    Witam,
    zmieniłem sobie hasło w viscie na nowe i była w nim litera ł. Jednak po ponownym uruchomieniu kompa okazało się, że nie da się wpisać podczas logowania ł. Jest to vista home premium eng i nie mam możliwosci zalogowania się jako gość. Nie robiłem też nigdy dysku usb do resetowania hasła. Czy jest jakiś sposób, żeby dostać się teraz do systemu? Z góry dzięki, Adam
  • #3
    extreme84
    Level 10  
    Nie chodzi mi koniecznie o usuniecie hasła, bo je znam, ale może jest jakaś możliwość włączenia obsługi literki ł bez logowania do systemu?

    Dodano po 55 [minuty]:

    Problem rozwiązałem. Powodem był angielski układ klawiatury podczas ekranu logowania (vista angielska). Rozwiązanie: Podczas uruchamiania Visty wciskamy F8 i wybieramy pierwszą opcję (Repair your system). Po załadowaniu visty przed logowaniem otwiera się okno wyboru układu klawiszy. Wybieramy Polish (Programmers) i logujemy się z polskimi literami. W tym momencie można próbować albo zmienić w rejestrze układ klawiatury podczas logowania; klikamy w menu na command prompt, wpisujemy regedit i tutaj wskazówka od starszego windowsa (w viscie odpowiedni klucz jest taki sam):

    http://support.microsoft.com/kb/138354

    albo najprościej przywracamy komputer do ostatniego stanu zanim hasło było zmieniane i po restarcie logujemy się na stare hasło.

    Temat uznaję za zamknięty.