Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trzeszczy CB po włączeniu Ksenonów

arturaugustyn 21 Sie 2008 12:30 3023 10
  • #1 21 Sie 2008 12:30
    arturaugustyn
    Poziom 9  

    Witam mam nadzieje że mi pomożecie koledzy

    Mam problem że jak włączę ksenony (zestaw HID) to strasznie trzeszczy i nic praktycznie nie słychać jak zapale samochód to ładnie wszystko chodzi tylko problem zaczyna się po włączeniu świateł. Model radyjka to TTI-800 antena SIRIO AS-100 . Pomóżcie koledzy. Słyszałem gdzieś o zastosowaniu kondensatorów przepustowych

    0 10
  • #2 21 Sie 2008 13:23
    robokop
    Moderator Samochody

    Gdybyś poszukał na forum to takie tematy już były. Jedyna słuszna możliwość to wywalenie hipermarketowych ksenonów, ich przetwornice śmiecą. Kondensatory niewiele pomogą, radio zbiera śmieci przez antenę i obwody m.cz.

    0
  • #3 24 Sie 2008 17:33
    lcf7
    Poziom 1  

    jest jedna nikla sznasa mozesz zaizolowac przetwornice od nich np folia do pieczenie i wypelniaczami ze styropianiu lub pianki i umiescic najbardziej oslonietym miejscu pod maka mnie to pomohlo w 100%


    Zgodnie z punktem 15 regulaminu, proszę poprawić post.
    Użyj przycisku Trzeszczy CB po włączeniu Ksenonów przed wysłaniem postu. Nie kasować wpisu ! /c2h5oh/

    0
  • #4 25 Sie 2008 20:44
    SP5ANJ
    VIP Zasłużony dla elektroda

    arturaugustyn napisał:
    ...Mam problem że jak włączę ksenony (zestaw HID) to strasznie trzeszczy i nic praktycznie nie słychać jak zapale samochód to ładnie wszystko chodzi tylko problem zaczyna się po włączeniu świateł. ...

    Jedyna rada to oddać te przetwornice i wymienić na Dobre.

    Tylko NIE rób nic z tą folią. :D

    Pozdrawiam.
    PS. Kondensatory nic nie pomogą. :cry:

    0
  • #5 25 Sie 2008 21:24
    sq6ade
    Poziom 40  

    Tak lekko zbieżnie z tematem.
    Kilka razy rozkręcałem przetwornicę od ksenonów Audi - po co tam siedzi AŻ tyle elektroniki łącznie z mikroprocesorem?

    0
  • #6 25 Sie 2008 22:36
    lord_blaha
    Poziom 33  

    Bo to Audi... Przetwornice + ksenony do Touarega (chyba te same co w Audi Q7) kosztują koło 600zł/sztuka- więc za coś trzeba tam zapłacić... Głupio by za ta cenę było sprzedawać tylko sam układ :)

    0
  • #7 26 Sie 2008 10:18
    sq6ade
    Poziom 40  

    Chodziło mi raczej o to co ten procesor tam kontroluje. Chyba nie zakłócenia ?

    0
  • #8 26 Sie 2008 18:34
    tatronic
    Poziom 24  

    Jezeli chodiz o audi to prawdopodobnie procesor steruje rowniez ustawianiem lampy.W momencie wlaczania silniczki krokowe reguluja wysokosc w zaleznosci od obciazenia pojazdu ( bynajmniej u mnie tak jest ).Moze ten procesor jets za to odpowiedzialny?
    Pozdrawiam Arek

    0
  • #9 26 Sie 2008 21:22
    sq6ade
    Poziom 40  

    Nie strzępiłbym ozora na darmo gdyby tam jakieś druty oprócz zasilania szły. Jakiś CAN czy coś. A tam włazi 12V i wyłazi kabel WN (jak do anody kinola CRT tyle że 2 bieguny) wprost w oprawkę ksenona.

    Auto-poziomowanie świateł w audicy to insza inszość.

    0
  • #10 26 Sie 2008 21:35
    robokop
    Moderator Samochody

    Precyzyjna kontrola napięcia przetwornicy i prądu palnika.

    0
  • #11 27 Sie 2008 13:19
    audi99
    Poziom 15  

    A czy przypadkiem po zasilaniu + 12 nie może iść jakaś transmisja danych, może do tego ten procesor.Podobno w najnowszych Volvo do lamp tylnych idzie tylko + 12 i masa i nic więcej

    0