Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips brilliance 1410 - Nie wyświetla kolorów.

sk700 22 Sie 2008 14:42 1766 2
  • #1 22 Sie 2008 14:42
    sk700
    Poziom 30  

    Witam, posiadam taki monitorek:
    Gdy obraz jest czarno-biały, np podczas uruchomiania komputera wszystko jest ok. Problem pojawia się gdy monitor ma wyświetlić coś w kolorze - cały obraz rozmazuje się, pojawiają się ruchome czarne paski, całość faluje. Co może być uszkodzone, oraz czy naprawa będzie opłacalna (wydaje mi się, że warty on jest max 30pln...).
    Pozdrawiam

    EDIT:
    Philips brilliance 1410 - Nie wyświetla kolorów.
    Philips brilliance 1410 - Nie wyświetla kolorów.

    0 2
  • Pomocny post
    #2 25 Sie 2008 08:35
    Wojtek 24 lata
    Poziom 25  

    Witam serdecznie.
    Miałem przyjemność porozmawiać z kolegą "sk700" i ustaliliśmy kilka faktów. Monitor wyświetlał prawidłowo obraz z biosu (640x480). Natomiast po wgraniu systemu operacyjnego pojawiał się rozmazany obraz (800x600). Zaproponowałem uruchomienie systemu w trybie awaryjnym z obsługą ekranu VGA. Obraz pojawił się. Zarówno przy odświeżaniu 60Hz jak i 70Hz. Okazało się także, że kineskop należy rozmagnesować, ponieważ posiadał przebarwienia.
    To już wiekowy monitor z kilkoma potencjometrami na froncie. Nie obsługuje trybu SVGA (800x600), tylko VGA (640x480).
    Uważam problem za rozwiązany.
    Kolega "sk700" zamieścił dwa zdjęcia jak pracuje ten monitor w obu rozdzielczościach. jak widać w trybie VGA działa on zupełnie prawidłowo.
    Dziękuję koledze "sk700" za miłą współpracę.

    0
  • #3 25 Sie 2008 18:42
    sk700
    Poziom 30  

    Witam
    To ja dziękuję za miłą rozmowę :wink:.
    Kol. "Wojtek 24 lata" rozwiązał problem - popsuty jest także układ rozmagnesowujący. Ze względu na nieopłacalność naprawy monitor idzie do szafy.
    Punkty poszły, POMÓGŁ kliknięte, temat zamykam.
    Pozdrawiam sk700

    0