Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ups APC 1400 i problem z częstotliwością wyjściową

24 Sie 2008 10:05 1937 4
  • Poziom 11  
    Witam.
    Kupiłem niedawno tego UPA z uwagi na częste awarie sieci.
    Urządzenie używane z nowymi akumulatorami.
    Założenie było takie, że ma podtrzymywać parę drobiazgów (telefon DECT, LAN WiFi, lampę stojącą plus komputer bez monitora w sumie ok.
    200-250W przez godzinę, ew. zamiast tego miał załączać kocioł gazowy Ariston UNO ok. 150W
    Niestety, w piecu podczas zasilania z UPS nie dochodzi do zapłonu.
    Załącza się pompa, turbina i po chwili zapala dioda - brak gazu (brak zapłonu).
    Ktoś już może rozwiązał ten problem, jest to na tyle istotne, że piec ten jest 2 - funkcyjny (C.O i C.W.U ), a brak ciepłej wody i ogrzewania w zimę przy małym dziecku to tragedia.
    UPS ten w/g producenta powinien mieć sinusoidę na wyjściu więc teoretycznie może zasilać urządzenia AGD małej mocy.
    Pierwsze moje zdziwienie nastąpiło, gdy stwierdziłem, że podczas pracy bateryjnej na wyjściu nie ma L i N (fazy i zera), co prawda różnica potencjałów pomiędzy przewodami wynosi 230V, ale rozdzielone np. u mnie 140V i 90V w sumie 230V

    Jednak podczas pomiaru częstotliwości wymiękłem - zmienia się bardzo szybko pomiędzy 50-70 HZ.
    Przy obciążeniu od 200 do 400W jest tak samo więc nie ma to wpływu na częstotliwość.
    Czy jest to normalne w tym UPS czy mam go oddać, koleś dał mi rok gwarancji na niego.
    Wiem, że dla większości urządzeń, nie ma zbytniego znaczenia takie rozjechanie Hz, ale muszę wiedzieć, czy UPS jest sprawny czy kończy mu się już elektronika.
    Pomiarów dokonywałem multimetrem firmy CHY 20 (mostek R.L.C)
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 39  
    O pracy na akku piszesz jako o przejściu w stan zaniku sieci czy przy zimnym starcie?
    UPS-y APC mają taka przypadłość że jak przechodzą na baterię w czasie pracy - podają 50 Hz ( a raczej taką czestotliwośc jaka miały do chwili zaniku) W przypadku zimnego startu biorą wzró czestotliwości z jakiegoś epromu i podają po amerykańsku - 60 Hz .wykluczyło to mi kiedyś zastosowanie do awaryjnego zasilania odroczonego - czyli jak jest zanik a nie jst potrzebne napięcie - to nie startuje ( podłaczony do sieci ale wyłączony przyciskiem - opowiednio zaprogramowany z PowerShute łąduje w tym stanie baterie ale nie poje napiecia na wyjście. przy zapotrzebowaniu uruchamia się zimny start i podaje 60Hz. A tego bardzo nie lubią napędy do rolet, bram wjadowych itp)
    Ale te 60Hz podaje stabilnie - u Ciebie coś musi być niedobrze.

    Cytat:
    Pierwsze moje zdziwienie nastąpiło,gdy stwierdziłem,że podczas pracy bateryjnej na wyjściu nie ma L i N (fazy i zera) ,co prawda różnica potencjałów pomiędzy przewodami wynosi 230V ale rozdzielone np. u mnie 140V i 90V w sumie 230V

    A wstosunku do czego to mierzysz ?
    Czym stwierdzasz że nie ma fazy i zera ( układ może się izolować od N instalacji, wtedy mierząc do jej N ( z przed UPS-a ) wyjdą Ci głupoty...
    Pozdr.J.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 11  
    adamjur1 napisał:
    O pracy na akku piszesz jako o przejściu w stan zaniku sieci czy przy zimnym starcie?


    Komp włączony jest 24h więc UPS nie startuje i nie będzie na zimno

    adamjur1 napisał:
    Ale te 60Hz podaje stabilnie - u Ciebie coś musi być niedobrze.


    Czyli może się to wiązać z uszkodzoną elektroniką ?


    adamjur1 napisał:
    A wstosunku do czego to mierzysz ?
    Czym stwierdzasz że nie ma fazy i zera ( układ może się izolować od N instalacji, wtedy mierząc do jej N ( z przed UPS-a ) wyjdą Ci głupoty...
    Pozdr.J.

    Właśnie mierzyłem pomiędzy wyjściem z UPS a PE sieci energetycznej
  • Poziom 39  
    A kto mierzy napięcie do PE ?
    Zależnie od jakości połaczeń w instalacji, rezystancji uziemienia, przy izolowanym zerze wychodzą takie głupoty.
    W tej sytuacji PE jest jakimś przypadkowym potencjałem (ziemi)
    Zmierz na wyjściu to i częstotliwośc zacznie się może zgadzać....
    Pozdr.J.
  • Poziom 11  
    Mierzyłem też pomiędzy moją ręką-ziemią a przewodami, też jest potencjał pomniejszony o moją rezystancję oczywiście, ale w tej samej proporcji ok. 45V i ok 110V.
    Próbówka też pokazuje napięcie na obu przewodach z wyjścia więc UPS daje co prawda 230V , jednak nie jest to prawdziwy duet : "L" 230V i "N"eutral.
    Ważne,że urządzenia działają, podłączyłem nawet suszarkę 1100W i nie zająknął :)
    Martwi mnie natomiast ta częstotliwość, może miernik dostając na oba wejścia napięcie dostaje kręćka, najlepszy byłby oscyloskop. ale nie dysponuję, a w zakładzie "naprawa RTV" za darmo nie sprawdzą.

    Nawet zwykły trafo powinien na wtórnym pokazywać zmiany napięcia w rytm zmieniającej się częstotliwości, ale też nie mam pod ręką.