Elektroda.pl
Elektroda.pl
X
e-miernikie-mierniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz impulsowy do notebooka IBM 16V/4.5A 72W

24 Sie 2008 13:55 2802 15
  • Poziom 10  
    Witam, mam lekki problem.
    Zakupiłem niedawno zasilacz do mojego laptopa IBM T40 Link.
    Od niedawna przestał działać prawidłowo - krótko objaw:

    Co chwilę zapala się dioda i gaśnie nie ładując baterii w laptopie. Rozebrałem i co się okazało zaraz za mostkiem Graetza napięcie DC rośnie od 0V do 40V i z powrotem spada szybko do 0V i tak w kółko.
    Po drodze są trzy kondensatory, które podejrzewałem, jeden o wartościach 100uF/400V i on był głównym podejrzanym wylutowałem i sprawdziłem jak się zachowuje napięcie tym razem bez kondensatora napięcie wahało się od 30V do 35V, ale nie spadało drastycznie do 0V cały czas w w/w zakresie krążyło.

    Wymieniłem ten kondensator na inny (ponieważ nie znalazłem w sklepie identycznego) o wartościach 47uF/450V i sytuacja się powtórzyła od 0V do 40V i tak w kółko.
    Mam jeszcze C=100uF/60V, ale chyba nie robi to dużej różnicy obwodowi są tam jeszcze dwa kondensatory już mniejsze i je pominąłem w sprawdzaniu - objawy tego są jakby był któryś kondensator padnięty z tym, że dlaczego napięcie przy wylutowanym C=100uF/400V nie spadało do 0V dlatego powstrzymałem się z wylutowaniem tych mniejszych, a może powinienem je też wymienić?
    Tak czy siak czy miał ktoś z kolegów do czynienia z takim przypadkiem i czy udało się to naprawić.
    Jeżeli trzeba będzie porobię zdjęcia w wysokiej rozdzielczości płytki z dwóch stron bo niestety schematu nie posiadam.
    Pozdrawiam serdecznie i dziękuję za wszelkiego rodzaju sugestie.

    Arek.
  • e-miernikie-mierniki
  • Moderator
    Koniecznie fotki oraz podepnij go poprzez szeregowo podpiętą żarówkę od strony sieci 230V jakieś 40-60W i napisz jak się zachowa?
    Sprawdź jeszcze Mosfeta zresztą może to potem jak będę widział zasilacz.
  • Poziom 42  
    arkadi26 napisał:

    Rozebrałem i co się okazało zaraz za mostkiem Graetza napięcie DC rośnie od 0V do 40V i z powrotem spada szybko do 0V i tak w kółko.


    Czemu tak mało? Tam powinno być ponad 300V. Sprawdź mostek i cewki redukujące zakłócenia.

    Cytat:
    Wymieniłem ten kondensator na inny (ponieważ nie znalazłem w sklepie identycznego) o wartościach 47uF/450V i sytuacja się powtórzyła od 0V do 40V i tak w kółko.
  • Poziom 10  
    Porobiłem zdjęcia, oto one:

    Zasilacz impulsowy do notebooka IBM 16V/4.5A 72WZasilacz impulsowy do notebooka IBM 16V/4.5A 72WZasilacz impulsowy do notebooka IBM 16V/4.5A 72WZasilacz impulsowy do notebooka IBM 16V/4.5A 72W

    Zasilacz impulsowy do notebooka IBM 16V/4.5A 72WZasilacz impulsowy do notebooka IBM 16V/4.5A 72WZasilacz impulsowy do notebooka IBM 16V/4.5A 72WZasilacz impulsowy do notebooka IBM 16V/4.5A 72W

    Zasilacz impulsowy do notebooka IBM 16V/4.5A 72WZasilacz impulsowy do notebooka IBM 16V/4.5A 72WZasilacz impulsowy do notebooka IBM 16V/4.5A 72W

    Zasilacz impulsowy do notebooka IBM 16V/4.5A 72WZasilacz impulsowy do notebooka IBM 16V/4.5A 72WZasilacz impulsowy do notebooka IBM 16V/4.5A 72W

    Mam nadzieję, że pomogą co nieco, jeżeli będą pytania co do tych zdjęć to postaram się jak najszybciej odp. bo zdaję sobie sprawę, że nie wszystko widać na nich.
    Co do napięcia to po cewce z 250V robi się 125V przed stabilizatorem, żarówki jeszcze nie testowałem, ale jak tylko skończę pracę to zaraz to wytestuje i dam odpowiedź jak się układ zachowa.
    Dziękuję za uwagi.

    Proszę zdjęcia umieścić zgodnie z regulaminem na elektrodzie. [mbo]
  • e-miernikie-mierniki
  • Poziom 42  
    Nie wiem co to za element obok gniazda zasilania - chyba rezystor. Wygląda na zjaranego, ale nie dam głowy bo na żadnym zdjęciu tego dokładnie nie widać.
  • Poziom 29  
    :arrow: 11111olo - jeśli masz na myśli pionowy walec między gniazdem a mostkiem prostowniczym, to jest to bezpiecznik szklany w koszulce i zapewne jest dobry skoro są jakieś napięcia na płytce.
    Wydaje mi się za to, że jest dziura w mostku - widać odprysk na bocznej krawędzi.
  • Poziom 10  
    Tak przy okazji do moderatora, bo nie za bardzo rozumie adnotacji co do umieszczonych zdjęć w moim poście, czy aby do tego pkt. się nie dostosowałem:
    10.11 zamieszczanie odsyłaczy do materiałów o charakterze krótkotrwałym, których aktualność po określonym czasie wygasa, takich jak wszelkie linki do aukcji, ofert promocyjnych, wyprzedaży i itp.

    Czytam i czytam regulamin i nie mogę się za nic doczytać informacji o zamieszczaniu zdjęć a chciałbym się poprawić.

    Pozdrawiam.
  • VIP Zasłużony dla elektroda
    Zalecane jest umieszczanie obrazków na https://obrazki.elektroda.pl/ (zdjęcia z darmowych hostingów mogą po pewnym czasie 'wyparować' i co ważniejsze przy okazji obrazków zaliczasz reklamy i inne śmieci w stylu 'Tapety na Komórkę za 1zł'...)

    FAQ jednak wprowadza zamieszanie
    Formatowanie i Typy Tematów napisał:
    Czy mogę dodawać Obrazki?
    Jak najbardziej możesz wstawiać obrazki do swoich postów. Jednakże obecnie nie istnieje możliwość przesyłania obrazków bezpośrednio na forum. Musisz więc wstawiać obrazki, które znajdują się na innym, ogólnodostępnym serwerze, np. http://www.moj-serwer.pl/moj-obraz.gif. Nie możesz wstawiać obrazków znajdujących się na twoim komputerze (chyba że jest on publicznie dostępnym serwerem) ani obrazków przechowywanych na stronach wymagających autoryzacji, np. skrzynki pocztowe, strony chronione hasłem itp. Aby wstawić obrazek użyj znacznika BBCode [img] lub odpowiedniego znacznika HTML (jeśli jest to dozwolone). Możesz wstawić obrazek wysyłając załącznik GIF lub JPG o rozmiarze nie większym niż 800x1000. [...]
  • Moderator
    Dotyczy wszystkich działów Komputerowych.
    Tylko tak i nic innego się nie liczy, aby nie było niejasności.
    Proszę przeczytać i stosować...
    Ogłoszenie: Wklejanie zdjęć.
  • Poziom 10  
    11111olo napisał:
    Nie wiem co to za element obok gniazda zasilania - chyba rezystor. Wygląda na zpalonego, ale nie dam głowy bo na żadnym zdjęciu tego dokładnie nie widać.


    Nie raczej nie jest to rezystor, na płytce oznaczenie elementu to F więc jest to cewka, przed nią napięcie jest równe U=250V natomiast za nią U=130V, jest to chińska produkcja - chodzi na napięciach od 110V do 250V więc prawdopodobnie jej zastosowanie i napięcia są słuszne.
    WojtasJD napisał:
    Zalecane jest umieszczanie obrazków na https://obrazki.elektroda.pl/ ...

    Już poprawione, przepraszam za zamieszanie.
    WojtasJD napisał:
    Jeśli Jamicon ma między nogami tak niskie napięcie to do sprawdzenia termistor rozruchowy NTC i bezpiecznik obok.

    Więc termistor był pierwszą rzeczą jaką właśnie sprawdziłem (najprostszym z możliwych sposobów - omomierzem: rezystancja jest taka sama przy zamienianych biegunach miernika, więc jest ok.
    Obok to nie jest bezpiecznik tylko na 99% cewka za którą U=~130V i takie też napięcie wchodzi na mostek Graetza natomiast na DC mostku po odpięciu kondensatorów napięcie waha się między 40V, a 45V, czyli zdecydowanie za mało.
    Jak można sprawdzić mostek Graetza, są jakieś proste sposoby (oprócz podłączania napięcia na AC i sprawdzania na DC)?

    Bynajmniej dziękuje panowie za pomoc.

    Pozdrawiam.
  • Poziom 42  
    Sprawdź napięcie zmienne na mostku jak i stałe. Może do mostka nie dochodzi 230V~?
  • VIP Zasłużony dla elektroda
    arkadi26 napisał:
    na płytce oznaczenie elementu to F więc jest to cewka

    arkadi26 napisał:
    Więc termistor był pierwszą rzeczą jaką właśnie sprawdziłem (najprostszym z możliwych sposobów - omomierzem: rezystancja jest taka sama przy zamienianych biegunach miernika, więc jest ok.)


    Skoro doszedłeś do takich wniosków i pomiarów to proponuje Ci kupno nowego zasilacza, z tym daj już sobie spokój...
  • Poziom 42  
    WojtasJD nie dołuj Kolegi - nie każdy urodził się specjalistą ;)
    Problem jest w którymś z wejściowych elementów.
    Jest ich tylko kilka więc nie jest trudno sprawdzić co się uszkodziło :):arrow:
  • Poziom 10  
    arkadi26 napisał:
    ... na płytce oznaczenie elementu to F więc jest to cewka ...

    Zdecydowanie jest to cewka ale nie oznaczenie F tylko L taka mała literówka.

    arkadi26 napisał:

    Jak można sprawdzić mostek Graetza, są jakieś proste sposoby (oprócz podłączania napięcia na AC i sprawdzania na DC)?


    Tu już się sam skarciłem - chyba przemęczenie.

    Jutro siądę nad tymi obwodami wejściowymi i z tego że faktycznie ich nie jest zbyt dużo to myślę że szybko dojdę czy to faktycznie na wejściu coś padło (oczywiście jak się wyśpię ;) )

    Pozdrawiam.
  • Poziom 10  
    Problem rozwiązany, problem Filtr wejściowy oraz mostek - czyli najprostsze z możliwych przypadków. Pozdrawiam i dziękuje za pomoc.

    Arek