Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

KWP2000 no i nie dziala...

cartextar 24 Sie 2008 22:42 3633 4
  • #1
    cartextar
    Poziom 2  
    witam,

    kupilem sobie rok temu KWP2000 z kablem pinami. Tak naprawde to tylko tak dla jaj i zeby sie pobawic, bo kiedys zrobilem w mojej Ibizie 1.9TDI 90km Chiptuning, ale trzeba bylo wylutowac dwa Chipy i wypalic nowe na Willemie. Mam Problem: Koledzy maja Seat Alhambre 1.9TDI 115km i VW Passat 2.5 TDI 150km...no i niestety nie chce sie lanczyc a piny sa na banka dobrze podlanczone! Na Alhambre wybieram 1.9 TDI EDC15P a na Passata 2.5TDI EDC15P...i nic (ECU NOT FOUND!) Urzywam KWP2000 Serial Programming (Cartech sas 2003) i Windows XP. Auto muszi byc odpalone czy wystarczy ze stacjyka jest wlanczona? Niestety jestem mlody i glupi ale mnie to zaczelo interesowac. Bardzo bym byl wdzieczny za jakies porady, bo nie dam chyba samemu rade, a nie mam czasu zeby sie pobawic i probowac bo dlugo pracuje. Dzieki i pozdrawiam.

    Dodano po 1 [godziny] 7 [minuty]:

    dobra...siedzialem i czytalem troche na ten temat. Doczytalem sie ze trzeba usypiac Licznik, bo przechodzi K-Line i sa zaklucenia. Maja byc 2 wersje tym zapobiec: 1. Wyciaganie dwoch Bezpiecznikow 2. Podlanczyc sie na stole. Robi sie ciekawie...ale niestety nie dowiedzialem sie Details.
  • #2
    Dee Jay Gucio
    Poziom 20  
    w kwp lubi padać max. Robiłeś tym face'm jakieś auto?
  • #3
    cartextar
    Poziom 2  
    jescze nie robilem zadnego poza tej Alhambrze i Passacie. Nie mam czasu niestety zeby sie tym zajac porzadnie, chocias bym to chetnie zrobil. Idzie to jakos sprawdzic czy jest padnienty Face?! Moze jest Problem w Software co dali na CD?! Albo poprostu ten Klon sie do niczego nie nadaje?! Nie mam pojencia. Ja sie juz zastanawialem na kupnie nowego Facu (Galletto) ale nie lubie sie tak latwo poddawac. Wkoncu chce zeby mi sie udalo dla wlasnej satysfakcij.
  • #4
    Dee Jay Gucio
    Poziom 20  
    sterowniki dobrze zainstalowales?
  • #5
    piotrek528
    Poziom 1  
    odgrzewam kotleta, galletto 1260 wiesza się na dwóch passatach 115 pd i 130 pd 42% i wyskakuje błąd , podł. vag-a i w 19-can gateway wywala błąd 01314, zakupiłem więc interf. kwp2000 program z forum i za każdym razem mam brak komunikacji dodam że mam windows xp , i był mały problem ze sterownikami ....