Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie startuje monitor. Włączy się dopiero za którymś razem.

dj_bovorta 25 Sie 2008 08:34 2838 9
  • #1 25 Sie 2008 08:34
    dj_bovorta
    Poziom 13  

    Witam wszystkich

    Ostatnio zaczęło mi się powtarzać coś takiego że jak włączam komputer to nie włącza mi sie monitor dopiero muszę kilka razy wyłączać i włączać z prądu przewód od monitora przy czym wypinając wtyczkę monitora od karty też trzeba kilka razy wpinać i wypinać , co to może być ? karta pada ?:cry::cry:

    0 9
  • #2 25 Sie 2008 09:38
    DriverMSG
    Admin grupy komputery

    Aby przyspieszyć i uprościć odpowiedzi związane z awarią komputera , proszę zamieścić w poście następujące dane :

    Dokładny opis problemu (Awarii) , Jeśli to możliwe to i okres ,czas od jakiego ten problem występuje.

    Opis komputera :
    01-Marka i model płyty głównej
    02-Typ i prędkość procesora
    03-Zainstalowana pamięć (wielkość i timingi)
    04-Typ karty graficznej
    05-Marka i moc zasilacza
    06-Napięcia zasilacza (Powinne być sprawdzone voltomierzem)
    07-Temperatury podzespołów (Powinne być sprawdzone termometrem)
    08-Jeśli problem dotyczy innych elementów w komputerze - także ich Marke i model.
    09-Rodzaj zainstalowanego systemu operacyjnego.
    10-Nazwa zainstalowanego programu antyvirusowego.

    Dokładnie wiemy że nie każdy ma dostęp i umiejętności w posługiwaniu się miernikami,
    dlatego też dla mniej zaawansowanych polecam zainstalować program Everest w którym to można uzyskać orientacyjne dane z pomiarów.
    Znajdują się one w zakładce programu Komputer/czujnik. W tym samym programie można uzyskać też dane na temat pozostałych elementów komputera w innych jego zakładkach.
    Program do pobrania tutaj:Everest

    Sprawdzić czy na płycie gł nie ma spuchniętych lub wylanych kondensatorów.

    Przykład :
    01-Gigabyte GA-M57SLI-S4
    02-AMD Athlon64 X2 3800+ 2000Mhz@2200Mhz Windsor
    03-2 X TwinMos DDRAM-II 512Mb 667MHz (1024Mb 4-4-4-12)
    04-Galaxy 7900GS 1.2ns z 256MB Ram
    05-Tagan 430 U22 / 430W
    06-/+3.44v/+5.00v/+11.86v/-11.88/-4.97v/ vBat 2.99v
    07-płgł-26*C/proc.33*C/Gpu.47*C/Hdd.22*C
    08-Drukarka EpsonStylus Photo RX560
    09-Windows XP , SP2
    10-Bitdefender08

    0
  • #3 25 Sie 2008 12:25
    dj_bovorta
    Poziom 13  

    Z tego co pamietam tj tak.

    Płyta-P5PL2 green I945PL ICH7.
    Procesor -Celeron 3,2Ghz dokładnego modelu nie znam.
    Pamięć- DDRII 2gb kingstone.
    Karta graficzna -RADEON X1300PRO SILENT 256MB.
    Zasilacz kupiony razem z obudowa TRACER jak dobrze pamiętam 400W.
    System win XP SP2.

    Dzieje sie tak jak np po całym dniu chce włączyć komp wieczorem to nie chce zastartować temp podzespołów nie mierzyłem ale pewno temp. ich jest taka jak pokojowa, napięcia zasilacza nie mierzyłem obudowa z zasilaczem ma około 3-4 miesięcy kupowana nowa w sklepie a takie coś że nie startuje monitor zaczęło się pojawiać nie dawno z tydzień temu.

    Proszę niezwłocznie poprawić swój post. Każde zdanie zaczynamy pisać z wielkiej litery a kończymy np. kropką, oraz zastosować się do 15 pkt regulaminu!
    [K!lleR].

    0
  • #4 25 Sie 2008 12:32
    xzeus
    Poziom 13  

    dj_bovorta napisał:
    jak włączam komputer to nie włącza mi sie monitor


    No właśnie, czy to jest nie włączający się monitor, czy po prostu sam komputer nie startuje (tzn. kręci wiatrakami, świecą diody i na tym koniec). Czy jesteś w stanie określić, czy pomimo niewłączonego monitora komputer uruchamia się normalnie ?

    0
  • #5 25 Sie 2008 12:57
    dj_bovorta
    Poziom 13  

    xzeus napisał:
    dj_bovorta napisał:
    jak włączam komputer to nie włącza mi sie monitor


    No właśnie, czy to jest nie włączający się monitor, czy po prostu sam komputer nie startuje (tzn. kręci wiatrakami, świecą diody i na tym koniec). Czy jesteś w stanie określić, czy pomimo niewłączonego monitora komputer uruchamia się normalnie ?


    Czy komp startuje , wiatraki kręcą diody mrugają wydaje mi się że komp startuje ponieważ po kilkakrotnym włączaniu i wyłączaniu pojawia mi sie ekran na którym piszę czy chcę uruchomić system normalnie czy w trybie awaryjnym.

    Może jakiś program do testowania karty graficznej ?? może z nią jest coś nie tak tylko jak ją sprawdzić jakiś program ?.

    0
  • #6 25 Sie 2008 14:38
    TripleH
    Poziom 12  

    Nie podałeś marki ani modelu monitora, ale napiszę, bo miałem podobny problem z monitorem LG L227WT. Z tym że mój monitor nie startował po samoczynnym restarcie komputera spowodowanym zbyt dużą ilością bad sektorów na dysku twardym. I tak jak u Ciebie pomagało wyjęcie wtyczki zasilania i dotknięcie palcami pinów, bądź sprawdzenie miernikiem wtyczki kabla zasilającego monitor (nie pytajcie mnie jak to się działo, ale pomagało :)). Napisz może czy monitor nie startuje za każdym razem, czy tylko w niektórych sytuacjach.

    0
  • #7 25 Sie 2008 14:46
    dj_bovorta
    Poziom 13  

    Monitor nie startuje po jakimś dłuższym czasie jak postoi, monitor jakiś deel zwykły baniak.Nie próbowałem dotykać pinów wtyczki palcami po prostu włączam kilka razy aha i jak np. monitor jest włączony do zasilania i komp też w momencie gdy odepnę wtyczkę od monitora przy karcie to na monitorze pojawia sie napis brak sygnału gdy go zapnę na niby włączonym komputerze który niby sie uruchamia system monitor gaśnie czyli czarny ekran a po sekundzie dioda która oznajmia ze monitor jest zasilany gaśnie.

    0
  • #8 25 Sie 2008 19:33
    monuai
    Poziom 15  

    Sprawdź jak możesz kartę graficzną, wymień na inną.

    0
  • #10 27 Sie 2008 21:55
    moddyy
    Poziom 21  

    jak coś podkręcałeś to daj na standardowe ustawienia
    i potestuj ustawienia pamięci

    lub
    zamień pamięci miejscami lub testuj komp na pojedyńczych kościach
    lub wyciągnij i ponownie zamontuj grafike

    0