Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Siemens S9F1S-nie wypuszcza wody,itp.

Kazik_pk 25 Aug 2008 13:17 5516 9
  • #1
    Kazik_pk
    Level 11  
    Witam

    Przywiozlem w/w zmwarke z Niemiec.Problem jest taki że pompa myjąca pracuje bez końca na każdym programie.Na intensywnym dzieje się to po 3 poborze wody a na pozostałych po 2.Zalana nie jest,elektrozawór ok,grzać grzeje.Również wyświetlacz pokazuje jakieś bzdury ponieważ nie zmienia swojego stanu,kreska znajduje się cały czas w środku.
    Dodaje że czekałem prawie 2h i wody za nic nie wypuściła.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    User removed account
    Level 1  
  • #3
    Kazik_pk
    Level 11  
    Reset robiony już wielokrotnie...pompa wylewowa ok.Dzis jeszcze sprawdze kubki w plaszczu wodnym.
    Poniżej zamieszczam zdjecia modułu.Zauważyłem że ktoś juz grzebał przy nim.

    Zmywarka Siemens S9F1S-nie wypuszcza wody,itp.

    Zmywarka Siemens S9F1S-nie wypuszcza wody,itp.
  • #4
    mrhari
    Moderator of Home appliances
    Na dolnym zdjęciu, w lewym górnym rogu jest wtyk. Odłącz go i sprawdź bez niego. A ten ślad po grzebaniu to norma.
  • #5
    User removed account
    Level 1  
  • #6
    Kazik_pk
    Level 11  
    Kubki w plaszczu były troche zabrudzone,wyczyscilem to oczywiscie.Włączyłem program na 55stopni,zmywarka nabrała wode,za jakieś 15min wypuściła po czym znow nabrała i po 2 godzinach czekania juz nie wypuściła-musiałem zrobić reset.
    Wtyk odłączyłem ale też nie pomogło.

    ULN2003 (smd) do wymiany?! Co to jest i gdzie to dostac ?


    Zapomniałem dodać jeszcze że cała obudowa zmywarki jest pod prądem 230V (jest gdzies przebicie),nie mozna nawet tknac metalowych elementow gdy pracuje-moze to miec jakis związek z jej prawidlowa praca ?
  • #7
    User removed account
    Level 1  
  • #8
    Kazik_pk
    Level 11  
    Tak pod napięciem,gdzie nie dotkne probowka to wszedzie swieci.
    Dlaczego ma być do wymiany skoro widac ze jest ok?Moze miec uszkodzenia ktorych nie widac?

    Powiem że sprawa tej zmywarki zaczyna się robic śmieszna.
  • #9
    User removed account
    Level 1  
  • #10
    pyjter90tg
    Level 9  
    Witam wszystkich.
    Mam problem ze zmywarka jak w temacie, tj. S9F1S.
    Po właczeniu miga dioda od programu intensywnego 65 oraz miga 0 na wyświetlaczu. Nie pomaga żaden reset ani nic innego.
    Gdzie szukać usterki ?