Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kocioł nie trzyma zadanej temperatury (Geco G-403-P02)

bartek_ra 26 Sie 2008 10:07 11570 7
  • #1 26 Sie 2008 10:07
    bartek_ra
    Poziom 10  

    Witam serdecznie!

    Potrzebuje Waszej pomocy, bo od pewnego czasu mój kocioł (HEF 25kW ze sterownikiem GECO G-403-P02) zaczął się dziwnie zachowywać. Kocioł współpracuje z 2 pompami (jedna do grzania wody użytkowej druga do centralnego ogrzewania) a całością steruje sterownik pokojowy Euroster.
    Otóż problem polega na tym, że w momencie, gdy Euroster zablokuje kocioł (nie ma zapotrzebowania na grzanie wody i CO – na wyświetlaczu sterownika kotła pojawia się napis „blo”) to wtedy kocioł nie trzyma temperatury zadanej parametrem „u0” (chodzi tylko w trybie podtrzymania). Efekt jest taki, że gdy rano wchodzę do kotłowni to na wyświetlaczu mam „blo” (ciepło w domu i woda też ciepła więc pompy obie stoją), a jak sprawdzę temperaturę to na kotle mam np. 43 stopnie (a zadane 60stopni)!!?? Nie musze dodawać, jaki jest efekt – produkuje mi to smołę i kupe sadzy. Ale np, wystarczy że ruszy pompa do wody użytkowej, to pomimo blokady "blo" przez regulator pokojowy, kocioł zaczyna dmuchać i pchać węgiel aby osiągnąc zadaną temp na kotle i ogrzać wodę.

    Jak zmusić kocioł do trzymania zadanej temperatury (np. 60st) w momencie blokady „blo” przez uroster’a kiedy obie pompy stoją???
    Nie chciałby zarżnąć kotła takimi niskimi temperaturami!!

    Z góry dzięki za pomoc!

    1 7
  • #2 31 Sie 2008 01:18
    bebiko2
    Poziom 2  

    cześć tu bebiko muszę przyznać że znam te sterowniki geco i inne jestem serwisantem , jest to normalna przypadłość tego sterownika najnowsze modele g-403 zostały poprawione,nie zostało ci nic tylko wymiana na nowszy(poprawiony) i będzie dobrze pozdro

    Proszę stosować zapisy regulaminu, szczególnie p.15
    mod - mirrzo

    1
  • #3 15 Wrz 2008 08:20
    bartek_ra
    Poziom 10  

    Dziękuję za odpowiedź

    Na razie metodą prób i błędów tak dobrałem czas podtrzymania, że z tego co do tej pory zaobserwowałem, temp nie schodzi nigdy poniżej 60st. Cały czas go obserwuję, może uda się w ten sposób uniknąć zbyt niskich temperatur a jeśli nie to może trzeba będzie kiedys się zainteresować wymianą tego sterownika aby spać spokojnie.
    A przy okazji, jak rozpoznać model tego "poprawionego" sterownika który ma juz tę funkcję? To będzie jakaś nowa wersja oprogramowania? Jeśli tak to od której wersj ten sterownik ma już tę funkcję?

    0
  • #4 16 Wrz 2008 21:09
    bebiko2
    Poziom 2  

    cześć trzeba zadzwonić do geco i zapytać od jakiego nr seryjnego jest nowy soft wystarczy wymienić sam panel tu jest problem a jeśli chcemy wejść w tryb letni przy tym sterowniku, jedyne rozwiązanie to ustawić załączanie pompy co na 85 c to tak jak byś nie wiedział pozdro.


    Proszę stosować zapisy regulaminu, szczególnie p.15
    mod - mirrzo

    -1
  • #5 22 Wrz 2008 21:18
    luksus22
    Poziom 11  

    wiaj można ten problem łatwo i tanio rozwiazac wystarczy kabel ze sterownika pokojowego odłączyc od sterownika geco i podłaczyc go tak aby załanczał i wyłanczał pompe obiegowa co piec bez sterownika bedzie zawsze utrzymywał stała zadana temperature a temperaturą w domu bedzie w zalerznosci od pracy pompy ktura steruje owy sterownik
    warunek jest taki ze w sterowniku pokojowym trzeba kable zmienic do tej pory zwarty styk w sterowniku oznaczał stan BLO co w nowym połączeniu spowoduje załączenie pompy
    jezeli chodzi o prad ktury popłynie przez sterownik to nie ma problemu karzdy sterownik pokojowy go wytrzymie
    w razie niejasnosci pytaj sprubuje pomuc

    1
  • #6 30 Lis 2009 11:53
    kosa23
    Poziom 1  

    witam
    nie wiem czy temat jest aktualny ale moge cos powiedziec na ten temat
    mam dokładnie taki sam problem jak kolega piec pracował jeden sezon bez sterownika pokojowego (termostat) chodził bardzo fajnie zadnych problemów
    po dołaczeniu do zestawu sterwonika euroster 2006 piec wchodzi w blokade "blo" i zaczyna sie jazda czyli pompa załacza sie na 30 sek (ustawienia serwisowe chyba c5 jedna min )
    przedmuch ok ale nie trzyma zadanej temp czyli U0 = 65 i piec wygasa.
    a teraz najlepsze
    dzwoniłem do firmy geco powiedziano mi ze ten sterownik g-403 p-02 nie bedzie działał ze sterownikiem pokojowym bo " algorytm tego nie uwzglednia " słowa serwisanta czyli dla mnie lipa ale dzwonie do firmy ling (piec ling 15) i mowie o całej sprawie a pan mi na to to ma działac "pec ma trzymac U0 czyli 65 mysle ok
    no to sie pytam kolesia o co tu chodzi powiedział ze sterownik padniety.

    Proszę stosować zapisy regulaminu, szczególnie p.15
    mod - mirrzo

    0
  • #7 06 Lut 2010 22:22
    gecoserwis
    Poziom 10  

    Witam,
    małe sprostowanie do powyższych wypowiedzi.
    Sterownik G403-P02 w czasie pokazywania napisu "blo" nie kontroluje zadanej temperatury w parametrze u0, pracuje według nastaw jak dla trybu podtrzymania. Jedynie kiedy trzeba nagrzać wodę w bojlerze "budzi się" gdyż CWU ma priorytet nad termostatem pokojowym i wówczas nagrzewa wodę do zadanej temperatury w u0. Tak cały czas ten sterownik działa - chyba, że całkiem ostatnio powstał nowy soft.
    Co do sposobu podanego przez Kolegę: "luksus22" uważam, że jest to sposób dobry, niemniej ma tez wadę o której należy wiedzieć i pamiętać - kiedy nastąpi zagotowanie wody na piecu takie podpięcie uniemożliwi odprowadzenie wody na grzejniki - oczywiście pozostaje droga grawitacyjna...

    1
  • #8 19 Lip 2010 22:59
    luksus22
    Poziom 11  

    Tak moje rozwiązanie ma wady ale rozwiązuje problemy kolego
    nie jest to najlepsze rozwiązanie ale jedno z wielu
    morzna też zastosowac zawór cztero-drożny lub zbiornik buforowy
    rozwiązan masa pozdrawiam

    0