Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt TRAVEL PILOT RNS4-TP132 pyta o kod po każdym wył.

tomaszdaw 26 Sie 2008 10:33 2551 2
  • #1 26 Sie 2008 10:33
    tomaszdaw
    Poziom 17  

    Trafił do mnie klient który kupił to radio do swojego forda zamiast 6000 ponieważ w tej nawigacji jest iso kupił przejściówkę z forda na iso wszystko działa tylko po wyłączeniu i ponownym włączeniu znowu pyta o kod, na stronie studio 24 jest to standartowe podłączenie z dwoma plusami na 4 i 7 , radio podłączam na stole i jest dokładnie to samo, za każdym razem trzeba wpisywać kod, myślę że jest to usterka w radiu, chyba że się mylę - nie chce otwierać bo są tam jakieś plomby sprzedającego.Może ktoś się spotkał z podobnym problemem z góry dzięki za podpowiedzi.

    Moderowany przez Tomek Włodarczyk:

    Zmeniłem tytuł z: "Blaupunkt TRAVEL PILOT RNS4-TP132 problem" Regulamin p. 11

    0 2
  • Pomocny post
    #2 26 Sie 2008 11:00
    djlj24
    Spec od car audio

    Jeżeli jest to RNS4 w wersji OEM (dla Fiata lub Nissana) to tak będzie bez komunikacji z samochodem. Możesz w MENU wyłączyć pytanie o kod i wtedy jest będzie wygodniej.

    0
  • #3 26 Sie 2008 11:18
    tomaszdaw
    Poziom 17  

    Przepraszam, nie napisałem że jest to nawigacja w wersji do forda, i dziękuję djlj24 za podpowiedź nie wiedziałem że z poziomu menu można wyłączyć kod, zamykam temat i dzięki.

    0
  Szukaj w 5mln produktów