Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AUDI A4 _ błąd 17978 _ jak to ugryść _ odpala ale coraz gorz

kalimer 27 Sie 2008 00:03 11609 1
  • #1 27 Sie 2008 00:03
    kalimer
    Poziom 11  

    Sprawa dotyczy AUDI A4 1,9tdi 1996, immo nie jest jeszcze w liczniku, a problem to błąd na silniku 17978, na immobilizerze nie ma błędów i nie było. Efety są takie że samochód odala i gaśnie.
    Kiedyś wystarczyło parę razy przekręcić kluczyk (3-4 razy) i odalić. Teraz trzeba kilkanaście a nawet dziesiąt razy.
    Wyczyściłem styki immo i spsikałem cewkę czytającą preparatek do czyszczenia styków.
    Zrobiłem adaptację immo do ECU
    25-immo
    02-odczyt błędów
    05-kasowanie błędów
    10-adaptacja
    00-kanał
    pomogło, ale tylko na kilka rozruchów
    Wchodząc w bloki danych 25-immo w kanał 001 tak wygląda screen

    AUDI A4 _ błąd 17978 _ jak to ugryść _ odpala ale coraz gorz

    (gdzieś znalazłem na necie opis i wydaje mi się że to jest to, ale nie jestem pewnien:
    1 = rozr uprawniony
    2 = sterownik silnika odpowiedział
    3 = kluczyk OK
    4 = liczba kluczy)

    Dodam że błąd się pojawił nagle, mam 3 oryginalne kluczyki od nowości, nigdy nie grzebane w immo czy sterowniku silnika.

    Podłaczałem samochód pod drugi na chodzie (na klemy) ale podwyższone napięcie nie ma wływu na działanie immo i tego błędu.

    Nie wiem teraz za co się zabrać.
    mam dziwne błedy na klimatyzacji i przy włączaniu zapłonu automatycznie włącza się nawiew na szybę:
    32
    1345
    1792
    16724
    17463
    21583
    24088

    0 1
  • #2 27 Sie 2008 06:00
    yaaro
    Poziom 33  

    Wymień box od immo kosztuja po 50 zł, lub wyrwij na szrocie. Podłącz i zobacz co bedzie. W ostateczności emulator immo.

    0