Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Acer USB porty - nie wykrwyają sprzętu.

vaxjo 27 Sie 2008 00:23 5882 4
  • Acer USB porty - nie wykrwyają sprzętu.

    #1
    Poziom 1  

    Witam.

    Posiadam 2 komputery w domu. Mam problem z laptopem.

    Zacznijmy od jego statystyk:

    • Acer Aspire 5720ZG
    • Intel Pentium dual-core T2310
    • Intel(R) Chipsety 8.2.0.1014
    • Mobile Intel PM965/GM965/GL960
    • NVIDIA GeForce 8400M GS TurboCache
    • 1GB DDR2
    • 120GB HDD
    • USB 2.0
    • Windows Vista Home Premium SP1 x32


      Posiadam 4 porty USB:
    • Intel(R) ICH8 Family PCI Express Root Port 1 - 283F
    • Intel(R) ICH8 Family PCI Express Root Port 2 - 2841
    • Intel(R) ICH8 Family PCI Express Root Port 3 - 2843
    • Intel(R) ICH8 Family PCI Express Root Port 4 - 2845

      W dodatku urządzenia które możecie zobaczyć na tym zdjęciu:
      http://www.proba3000.yoyo.pl/driverupdates.jpg

      ===========================================

      Posiadam takie urządzenia zewnętrzne podpinane pod USB:
    • Myszka bezprzewodowa
    • Drukarka
    • Obudowa HDD OTB MediaTech
    • Mysz X7
    • Klawiatura Tracer
    • 3 różnych firm odtwarzacze MP3

      Po podpięciu myszki bezprzewodowej, drukarki lub jakiegokolwiek odtwarzacza MP3, windows vista próbuję zainstalować sterowniki - niestety ale odnajduje "bliżej mu nie znany" błąd. Sprzęt nie działa.
      Po podpięciu Obudowy HDD OTB windows vista instaluje sterowniki, pisze że sprzęt gotowy do użycia, ale nic się nie dzieje - tak jak by poprostu nie działał.
      Po podpięciu klawiatury Tracer'a windows instaluje sterowniki ale pisze, że nie jest w stanie ich zainstalować. Ale klawiatura działa.
      Po podpięciu myszki X7 - myszka dobrze chodzi i nie ma problemów. Jest to jedyny spośród w/w sprzętów do których dostarczone były sterowniki na CD.

      Wszystkie te sprzęty były testowane na oddzielnym PC z Vistą 64 bitową i dobrze one chodziły. Konfiguracja tego PCta nie gra roli.

      ===========================================

      I. Próbowałem przereinstalować chipsety dla mojego intela płyty głównej. Odnalazłem sterowniki Intel Chipset 8.2.0.1014 do mojej Płyty Głównej (Mobile Intel(R) PM965/GM965/GL960 Express PCI Express Root Port - 2A01 oraz Mobile Intel(R) PM965/GM965/GL960 Express Processor to DRAM Controller - 2A00). Najpierw na stronie głównej producenta mojego laptopa - Acer Aspire 5720ZG. Drugi sterownik znalazłem na głównej stronie producenta Intel(R). Ściągnąłem pod GM965 sterowniki. Dodatkowo ściągnąłem sterowniki pod "niezidentyfikowanego" chipseta.

      No i zaczyna się bajka. Zacznijmy od tego "niezindetyfikowanego". Uruchamiam go jako administrator czy też w trybie awaryjnym i postępuje wg. instalatora. I nagle zacina się przy poleceniu:
      "Instalacja sterownika: Mobile Intel(R) PM965/GM965/GL960/GS965 Express PCI Express Root Port - 2A01
      Wesja: 8.3.1.1005"

      i wyskakuje błąd: "Wystąpił nieznany błąd. Instalator zakończy działanie."
      Ok, nie załamałem się i przechodze dalej.
      Odpalamy teraz ChipsetDriver Intel 8.2.0.1014 pod Vista 32 bit SP1. Postępujemy wg. poleceń instalatora i gdy dochodzimy do ostatniej fazy, na komendzie:
      "Instalacja sterwnika: Intel(R) ICH8 Family USB2 Enhanced Host Controller - 283A
      Wesja: 8.0.0.1008"

      zacina się i wyskakuje napis: "Wystąpił nieznany błąd. Instalator zakończy działanie". Zaznaczam, że dokładnie 2 razy sprawdziłem to, że mam Vista Home Premium 32 bit, Service Pack 1.

      Podczas instalacji innego Software'u do Chipsetu Intel(R), wyskakuje mi poprostu błąd: "Ten system nie spełnia minimalnych wymagań dotyczących instalowania tego oprogramowania. Instalator zakończy dzialanie."

      II. Nie posiadam ŻADNYCH sterowników pod viste do większości z tych urządzeń. Z resztą na stronie producenta pisze, że działa na viście bez instalacji sterowników.

      III. http://stawikpiast.spaces.live.com/blog/cns!57DCB34AF857B4AB!146.entry < też nie działa.

      IV. Ręczne dodawanie sprzętu z ścieżki c:\windows\system32 bądź c:\windows\winsxs lub w ogóle c:\ w Panelu Sterowania też nie skutkuje. Lecz w tym wypadku zmienia się tylko problem z obudową HDD - zamiast instalować sterowników i pisać że wszystko gra, poprostu pisze, że odnalazł bliżej mu nie znany błąd.

      ===========================================

      Chciałbym cieszyć się tymi urządzeniami, lecz nie mam jak, gdyż moja Vista nie toleruje takiego syfu. Nie posiadam recovery CD. Nie posiadam w ogóle płytki Visty.

      Teraz kilka spraw do wyjaśnienia:
    • W gre nie wchodzą virusy - system skanowany był MKS VIR, bezpieczenstwo.onet.pl i pandą. Wykrył bagatela 2 wirusy.
    • W gre nie wchodzi Przywracanie Systemu Windows. To był mój drugi problem, lecz go rozwiązałem.
    • Problem: nie działa przywracanie system windows.
    • Przyczyna: uszkodzony plik c:\windows\system32\spp.dll
    • Rozwiązanie: nadpisać owy uszkodzony plik.
    • Skutki uboczne: brak jakichkolwiek backup'ów systemu.


    Debugowanie na systemie awaryjnym - nie pomogło. Acer ma coś takiego jak Recovery HDD które zajmuje 10 gb niewidzialnej przestrzeni dyskowej (Alt+F10 podczas uruchamiania systemu) gdzie przywraca ci system do stanu takiego jaki był na początku. Nie chce tego robić, gdyż utracę wszystkie dane.

    Format nie wchodzi w grę - nie posiadam płytki systemu i komputer mam na gwarancji, więc nie wolno mi formatować.

    ===========================================

    Może ktoś spotkał się z czymś takim, jeśli ktoś będzie potrzebował screenshoty - proszę pisać, mogę przesłać. Pozdrawiam i pomocy :( (Przepraszam jeśli coś "głupiego" napisałem, ale jestem noobem w sprzęcie komputerowym).

    PS: aktualnie sam Microsoft mi pomaga, koresponduję z ich przedstawicielem ds. pomocy technicznej.

    0 4
  • #2
    Poziom 24  

    Odpal alternatywę , czyli np. Knoppix LIVE CD , (download w necie za free szukaj w google) wypal sobie obraz knoppix na cd uruchom z CD linux'a (nie ingerujesz w system operacyjny windows) i sprawdź czy na linux'ie poszczególne sprzęty, jeśli nie będą działały no to masz problem z samym urządzeniem jakim jest USB(jeśli lapek jest na gwarancji no to super, jak nie no to czeka Cię serwis) , jeśli będą działały to problem z windows ...

    Linux'a pobierzesz z linka który podaję właśnie tu

    http://www.idg.pl/ftp/linux_1486/Knoppix.5.1.1.CD.html

    pozdrawiam

    0
  • #4
    Poziom 24  

    Si , dokładnie tak , dzięki Tronic1 za przypomnienie ;)

    0
  • #5
    Poziom 9  

    kolega ma taki sam laptop jak ja 5720z. Chciałem zapytać czy może wiesz, który port jest którym USB. Znaczy jakie mają oznaczenia 1, 2, 3, 4. Od której strony to się liczy.
    Dzięki bardzo.

    0