Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica - kod F77-5 - zszywacz wariuje

maly_pl 28 Sie 2008 12:34 1462 7
  • #1 28 Sie 2008 12:34
    maly_pl
    Poziom 19  

    Witam
    Robiłem u klienta przegląd, który zrobiłem i jest ok.
    Mam natomiast problem z finiszerem.
    Jak się go podłączy i puszcza kopie na górną półkę to jest ok.
    Jak wybierze dolną tacę to mam od razu kod F77-5 - to samo przy drukowaniu ma klient jak zgłasza.
    Kod sprawdziłem w serwisówce, wiem gdzie szukać, ale może ktoś miał już taki problem i pomoże mi go rozwiązać. Może jest jakiś standardowy bład w tego typu finiszerze.
    Druga dziwna rzecz to zszywacz - nie wiedzieć czemu ciągle przejeżdża na drugą stronę - do tyłu i tak zostaje w tej pozycji.
    Co jest grane?
    Pozdrawiam

    0 7
  • #2 28 Sie 2008 20:27
    kulka35
    Poziom 20  

    Gdybyś podał typ finiszera, byłoby łatwiej Ci pomóc.

    0
  • #3 28 Sie 2008 22:58
    maly_pl
    Poziom 19  

    Finisze FS-107
    Z tego co się zdążyłem zorientować to zszywacz ma "parkować" z tyłu.
    Czyli z nim można powiedzieć jest ok.
    Wyszła jeszcze jedna rzecz - klient zgłasza że maszyna zacina mu po lewej stronie, przed stacją utrwalania.
    Przegląd robiłem, rolki są ok. Pytanie co gdzieś może być jeszcze walnięte - doszły mnie słuchy że czasem przyczyną może być zasilacz.
    Ale czy ktoś może to potwierdzić?
    Pozdrawiam

    0
  • Pomocny post
    #4 29 Sie 2008 16:56
    kulka35
    Poziom 20  

    >>Wyszła jeszcze jedna rzecz - klient zgłasza że maszyna zacina mu po lewej stronie, przed stacją utrwalania. <<

    Najlepiej wydrukuj sobie listę zacięć i zobacz, gdzie maszyna rejestruje zacięcia. Być może zacięcia, które podaje klient są spowodowane f77-5. Klienci NIE CZYTAJĄ komunikatów wyświetlanych przez maszynę.


    Co do finiszera, to poszło na priv.

    0
  • #5 14 Wrz 2008 21:52
    le5ny
    Poziom 12  

    jezeli masz kopiarke 7222 to załóż druga tackę bo pewnie masz założona 1 i 3 moge sie mylic ale sprawdz

    0
  • #6 15 Wrz 2008 21:05
    maly_pl
    Poziom 19  

    To Konica 7030.
    Zacięcia występują w stacji utrwalania - papier zatrzymuje się lub owija wokół wałka gumowego.
    Fizycznie nie wygląda źle, tak samo jak teflon. Taśma też jeszcze jest ale co do niej to mam wątpliwości - tym bardziej że kopiarka lekko brudzi - na kopii pojawiają się lekkie smugi. Gdy taśmę przesunę ręcznie to smugi na jakiś czas zanikają.
    Sam mechanizm w stacji utrwalania poruszający taśmę jest ok - nie wiem natomiast czy działa elektromagnes który powoduje ruch taśmy.
    Moje pytanie jak go sprawdzić - ewentualnie gdzie szukać przyczyny.
    Czy jest gdzieś jakaś regulacja, która steruje prędkością przesuwu taśmy.
    Będę wdzięczny za wszystkie wskazówki.
    Dziękuję za pomoc, pozdrawiam.

    0
  • #7 15 Wrz 2008 21:32
    kulka35
    Poziom 20  

    le5ny napisał:
    jezeli masz kopiarke 7222 to załóż druga tackę bo pewnie masz założona 1 i 3 moge sie mylic ale sprawdz


    K 7222 nie działa z FS-107

    Dodano po 11 [minuty]:

    Przypuszczenia:
    - sprawdź sobie łożyska wałka dociskowego,
    - może masz podróbki wałków,
    - może wałek teflonowy jest zużyty,
    - może odrywacze są żużyte,
    - może prowadnice między piecem a wyjściem są połamane,
    - może blacha nad odrywaczami jest przegrzana i zdeformowana, itd.
    A tak naprawdę to sprawdż ile mają materiały pieca i wymień PM-kit, wtedy zobaczysz jak zachowuje się zesp. utrwalania.


    >>Czy jest gdzieś jakaś regulacja, która steruje prędkością przesuwu taśmy. << - nie.

    0
  • #8 15 Wrz 2008 22:35
    maly_pl
    Poziom 19  

    Dzięki Kulka35
    Też najchętniej bym wymienił zespół pieca i sprawdził w boju.
    Ale żeby to zrobić to muszę mieć pewność że po wymianie wszystko będzie ok.

    0