Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor Belinea 10 17 25, AA111751, brak reakcji

Manufacturer 28 Sie 2008 13:28 5840 13
  • #1 28 Sie 2008 13:28
    Manufacturer
    Poziom 11  

    Witam.

    Posiadam monitor LCD jak w temacie. Po pomiarach okazało się iż jest uwalony mosfet Q001 2SK2645. Wymieniłem go na P9NC60. Przetwornica zachowuje się dziwnie tzn. jest przeciążona i nie startuje(żarówka lekko świeci(zamiast bezpiecznika)). Sprubuję wymienić jeszcze kondensator i mostek bo na nim było ok 150V(?). Jeśli ktoś ma możliwość sprawdzenia to czy rezystor R17 ma poprawną wartość 0,4 Ω(porarańczowy biały srebrny złoty zielony)?

    0 13
  • #2 28 Sie 2008 17:44
    Richi
    Poziom 39  

    Rezystor ten ma 0.4 Ω ale jest to rezystor bezpiecznikowy. i tak w sumie powinien być założony. Napięcie naturalnie za małe, mierzone na kondensatorze filtrującym zasilanie sieci. Ma być ok 300V.

    Co do samego modelu 111751 to jest to raczej nieudany model, mający często problemy z podświetleniem LCD.

    0
  • #3 28 Sie 2008 17:59
    Manufacturer
    Poziom 11  

    Podmieniłem mostek, kondensator, varystor i ntc, bez zmian.
    W poprzednim poście nastąpiła pomyłka, napięcie na mostku wynosiło 120V(zmienne), co dziwne tak niskie napięcie występuje już za samym ntc. Następnie pozostawiłem na czas pomiarów wyprowadzenia + i - w powietrzu(odessałem cynę) i okazało się że wtedy napięcie zmienne dochodzące do mostka jest prawidłowe. Nie mam innego mosfeta, bo może się okazać iż ten który podstawiłem jest uszkodzony(z pomiarów "na sucho" wynika iż jest dobry)poza tym ma inne Rds-on 0,75Ω(2SK2645 1,2Ω).
    Czy to może być przyczyna nieprawidłowości działania?

    0
  • #5 28 Sie 2008 19:37
    Manufacturer
    Poziom 11  

    Proszę nie podważać moich pomiarów, dokonuję ich za pomocą miernika Protek 506, mam spore doświadzenie w pomiarach. Proszę przeczytać ze zrozumieniem mój poprzedni post.

    Chodzi o to że gdy wyprowadzenia + i - mostka są połączone z resztą to w obwodzie napięcia zmiennego to napięcie zaraz za NTC wynosi 120V a na samych przewodach doprowadzających(sieciowych) jest poprawne napięcie.

    Natomiast w przypadku gdy odłączę wyprowadzenia + i - napięcie zmienne na mostku wynosi 230V. W związku z tym coś musi jeszcze obciążać przetwornicę.

    Proszę spojrzeć na zdjęcie, naniosłem pomiary.

    Monitor Belinea 10 17 25, AA111751, brak reakcji

    0
  • #6 28 Sie 2008 21:15
    0__0
    Poziom 30  

    Hahaha jak masz zarowke ktora swieci zamiast bezpiecznika to chyba oczywiste ze to na niej odklada ci sie brakujace napiecie - zeby zarowka swiecila musi byc conajmniej kilkadziesiat V.Klaniaja sie podstawy podstaw -poziom fizyki ze szkoly podstawowej Jak miales zwartego mosfeta uszkodzony rezystor 0.4ohm to uklad scalony do wymiany - na nodze kontroli pradu pojawia sie po spaleniu rezystora wyprostowane napiecie sieci.Zaden super mierrnik nie zastapi chwili zastanowienia szczegolnie jak ma sie schemat.

    0
  • #7 28 Sie 2008 21:37
    Manufacturer
    Poziom 11  

    Rezystor nie był spalony...

    0
  • #9 28 Sie 2008 21:56
    0__0
    Poziom 30  

    Przeciez napisalem ze na zarowce :) - mam nadzieje ze to nie zarowka 15W :)
    A tranzystor byl zwarty i bezpiecznik spalony? Jesli tak to i tak pewnie lezy sterownik - najlatwiej wylutowac mosfeta , odseparowac galwanicznie przetwornice od sieci i oscyloskopem sprawdzic czy sa bramce (noga 5 ukladu) sa paczki impulsow - jak nie ma to ncp1203 na 99% lezy - te nowe ,energooszczedne uklady wykonane w technologii mos bardzo latwo uszkodzic

    0
  • Pomocny post
    #10 28 Sie 2008 22:17
    zdzich42
    Poziom 40  

    eeeeeeeeee tam spójrz na załączony schemat. Ja widzę że spadek odkłada się na NTC. Przynajmniej tak wynika z opisu w schemacie. Ja zastanawiam sie czy sprawne są elementy pomiedzy scalakiem a G (zwłaszcza opory) Jesli jakiś element jest uszkodzony scalak prawdopodobnie też.

    0
  • #11 28 Sie 2008 22:46
    Manufacturer
    Poziom 11  

    No nie no koledzy bez śmiechu, układ już dzisiaj zamówiłem i mam nadzieję że już w poniedziałek będę mógł złożyć monitor.
    A jeśli chodzi o żarówkę, zaspokoję ciekawość - 60W.

    Jak na razie to nie ma co gdybać, okaże się po wymianie kontrolera.
    Pozdrawiam.

    0
  • Pomocny post
    #12 29 Sie 2008 09:50
    0__0
    Poziom 30  

    Zanim go uruchomisz sprawdz tak jak napisal zdzich42 opory miedzy scalakiem a tranzystorem -przede wszystkim r014 i r018

    0
  • Pomocny post
    #13 29 Sie 2008 12:57
    Richi
    Poziom 39  

    Manufacturer napisał:
    No nie no koledzy bez śmiechu, układ już dzisiaj zamówiłem i mam nadzieję że już w poniedziałek będę mógł złożyć monitor.
    A jeśli chodzi o żarówkę, zaspokoję ciekawość - 60W.

    Jak na razie to nie ma co gdybać, okaże się po wymianie kontrolera.
    Pozdrawiam.


    Jeżeli prowadziłeś pomiary mając wpiętą żarówkę za bezpiecznik, to nie ma się co dziwić że pomiary są jakie są. Możesz zaryzykować, włożyć bezpiecznik i sprawdzić napięcia i ewentualne przebiegi na scalaku. Oczywiście wylutuj najpierw dren mosfeta lub najlepiej cały tranzystor.
    Na wyjściu 3 scalaka powinno "pęczkować".

    0
  • #14 02 Wrz 2008 21:20
    Manufacturer
    Poziom 11  

    Paczka dotarła dziś, układ wymieniłem i przetwornica ruszyła.
    Zastosowałem układ NCP1200P60.
    Dzięki Wam koledzy za mądre rady!

    Elektroda.pl the best!!!

    0