Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ASUS F3E i problem z zarządzaniem energią

recover_99 30 Aug 2008 18:12 3909 11
  • #1
    recover_99
    Level 11  
    Witam !
    Problem jest następujący. Posiadam laptopa Asus AP096H z systemem Windows XP Home od mniej więcej pół roku. Po zakupie jakieś dwa dni używania zrobiłem mu formata. Wszystko działało elegancko, ale był jeden problem. Gdy laptop był podpięty do prądu po około 5 minutach pracy przerzucał się na baterię, ale jej pojemność nie spadała. Jak było np 96% to było tyle cały czas. Gdy działał na samej baterii no to spokojnie do 3 godzin czasu. Później ładowanie baterii przebiegało bez żadnego problemu. Gdy "odcinał" sobie zasilacz i korzystał z baterii mimo, że był podpięty do sieci to przy wyłączaniu laptopa zawsze zostawał komunikat: trwa zamykanie systemu i na tym koniec. Dysk się wyłączał, pracował tylko LCD i chłodzenie. Po jakimś tygodniu zainstalowałem Service Pack 3 i problem znikł. Dwa dni temu zmuszony byłem do ponownego formatowania i problem znów się powtarza. Mimo, że jest podpięty do prądu po około 5 do 10 minutach pracy przełącza się na baterię i przy wyłączaniu systemu zastyga na "trwa zamykanie systemu". Doinstalowałem SP3 jak poprzednio ale tym razem to nic nie dało. Nie mam zielonego pojęcia jak sobie z tym poradzić. Proszę o jakieś wskazówki. Gdyby potrzebne były jeszcze jakieś informacje to będę pisał.
  • #2
    recover_99
    Level 11  
    Zauważyłem kolejną rzecz. Ten problem pojawia się najczęściej wtedy gdy na jakimś elemencie na pulpicie, np. na jakiejś ikonce nacisnę prawy klawisz myszy. Wtedy momentalnie odłącza zasilanie sieciowe na bateryjne. W czym jest problem?
  • #3
    recover_99
    Level 11  
    Wygląda na to, że laptop buntuje się tylko wtedy gdy używam skrótów klawiaturowych (kopiowanie, wklejanie, Shift + Del, albo prawego przycisku myszki / touchpada. Wtedy następuje zamarcie systemu na jakąś sekundę i w tym czasie zmienia się ikonka z wtyczki na baterię w trayu oraz zmiana trybu High Performance na Battery Save w Power 4 Gear, a przy wyłączeniu systemu pozostaje na informacji "trwa zamykanie systemu Windows" i trzeba wyłączać trzymając przycisk power.

    Może jakaś sugestia, wskazówka.. Proszę chociaż o drobną podpowiedź...
  • #4
    bracki19
    Level 14  
    Sprobuj moze odinstalowac Power 4 Gear, albo zmienic opcje. Z tego co pamietam, to chyba tam jest cos takiego, zeby ladowal baterie jak spadnie ponizej okreslonej wartosci w %. Sprobuj wylaczyc ta opcje.
  • #5
    recover_99
    Level 11  
    Próbowałem bawić się z Power 4 Gear. Też jest ten sam problem. Ale właśnie od kilku dni widzę, że to się dzieje tylko wtedy gdy kliknę na ikonę prawym przyciskiem myszy / touchpada lub użyję skrótów takich jak Ctrl + C, Ctrl + V, Shift + Del. Niezależnie czy jest 100% baterii czy 95% to i tak "odcina". A ładuje mi się jak spadnie poniżej 95%. Gdy nie użyję tych skrótów lub prawego klawisza to będzie działało cały czas tak jak trzeba. Wyłączy się też normalnie. Wydaje mi się, że hardware jest ok, tylko jakiś program lub sterownik jest zwalony. Już ponad tydzień próbuję to zdiagnozować i jak na razie kicha. Nie mogę sobie przypomnieć jak to zrobiłem pierwszy raz, że problem znikł. Teraz za china nie chce nic pasować...

    Może komuś przyjdzie jeszcze jakaś myśl, za co byłbym wdzięczny. Proszę jeszcze o jakieś sugestie.
  • #6
    bracki19
    Level 14  
    Moze cos takiego: masz gdzies plytke z Linuxem Live? Jesli masz, to sprobuj odpalic i zobacz jak wtedy bedzie wygladala sytuacja. Jesli bedzie tak samo, to chyba bedzie sprawa hardware'u.
    Jesli nie masz Live Linuxa, to sciagnij jakas dystrybucje, np. Ubuntu(zaleta-malo zajmuje)
    Ubuntu
  • #7
    recover_99
    Level 11  
    Próbowałem na Ubuntu 7.04 i 7.10 i coś od Suna jeszcze, jak dobrze pamiętam to Belenix. Nic takiego się nie działo. Próbowałem mu jeszcze hotfixy instalować, ale też nic nie dało. Uaktualniłem BIOS z ver. 208 do 303 i też nic nie pomogło. Temperatura CPU i HDD raczej w porządku: CPU 40, HDD 35. Ale co ma do tego prawy przycisk i te skróty klawiaturowe? Wszystko inne działa bez zarzutu. Laptop działa stabilnie. Nie zawiesza się w trakcie pracy... Tylko wtedy szaleje jak mu przycisnę prawy klawisz albo przeniosę coś przy pomocy skrótów.

    Jeszcze z takim czymś to się nigdy nie spotkałem...
  • #8
    bracki19
    Level 14  
    A jak wygladala spawa przy czystym systemie? Nawet bez sterownikow zainstalowanych?
    Szczerze przyznam, ze nie wiem co to moze byc...
  • #9
    recover_99
    Level 11  
    System instalowałem z płytki recovery, więc stery wgrywają się automatycznie. Może jakiś sterownik coś psuje albo się gryzie z czymś... No bo niby wszystko działa jak trzeba tylko w tym jednym głupim przypadku wszystko się sypie. Gdy nie użyję tego to laptop będzie cały czas działa na AC jeśli jest podpięty. Nie wierzę w to, że prawy przycisk myszy i kopiowanie może mieć do czynienia z hardwerem. Nie było nigdy ani BSODa ani nic w tym stylu, więc sprzęt raczej zdrowy...

    Albo zainstalować bez sterów. Czysty system. Tylko jak to zrobić jak mam płytkę recovery i tyle? Instalować ze zwykłej płyty? Ale drugi problem, że mam w domu XP Prof, który jest no jakby to powiedzieć "pożyczony ^^" a tu jest oryginalny Home na recovery.
  • #10
    bracki19
    Level 14  
    To sprawdz czy jest jakas akualizacja sterownikow/dodatkowych_aplikacji. Najlepiej na stronie producenta
  • #11
    recover_99
    Level 11  
    Niestety nie pomogła aktualizacja. Zrobiłem inny myk. Odinstalowałem wszystkie sterowniki i wgrywałem od początku. Znalazłem dwie rzeczy które się gryzą i jak wygląda to było przyczyną. Było wiele możliwości więc trochę mi z tym zeszło. Ale efekt jest pozytywny. Tak więc rozwiązała się sprawa problemu, który na forach trwa około 2 lata. Do tej pory nikt nie podał rozwiązania więc jeśli dostanę weny twórczej to napiszę jakiś artykuł jak wyeliminować ten błąd i jeszcze jeden w notebookach Asus z serii F3.

    Ale normalnie uhahany jestem :D

    @bracki19: dzięki za fatygę pomocy :)