Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ELPIGAZ STELLA uszkodzony komputer czy przełącznik ?

31 Sie 2008 21:37 5056 3
  • Poziom 10  
    Witam.
    W swoim samochodzie 4 cyl. posiadam instalacje sekwencyjną 2001 STELLA.
    Niestety od pewnego czasu pojawiły się problemu przy przełączaniu z zasilania benzyną na zasilanie gazem.

    Pierwszym objawem było samoczynne przełączanie się LPG na PB, tz zapalam samochód na PB po nagrzaniu silnika automatycznie przełącza sie na LPG po czym po jakiś 4-5 s. przełącza się na PB.
    Po wizycie w serwisie stwierdzono za duże ciśnienie gazu na reduktorze -> zmniejszono do ~ 1,3.
    Niestety to wiele nie pomogło. Samochód poprawnie przełącza sie na LPG tylko w tedy gdy silnik jest gorący.
    Wygląda to tak zapalam samochód na benzynie po nagrzaniu się silnik przełącza się na gaz po czym po 4-5s z powrotem ta PB, wtedy wyłączam silnik ( zatrzymując się wcześniej ) i zapalam go ponownie. Po tej czynności silnik pracuje OK.
    Zauważyłem jeszcze 2 rzeczy.
    1. kontrolki od ilości LPG raz działają ok a raz sa całkowicie wyłączone
    2. jeżeli po przekręceniu stacyjki nie odpalę silnika w miarę szybko tz. do 8-10 sekund przełącznik z kontrolkami zaczyna piszczeć i migać kontrolką gazu i benzyny ( muszę wyłączyć zapłon i odczekać jakąś minute )

    Byłem z ponownie w serwisie -> po sprawdzeniu całej instalacji orzekli iż uszkodzony jest komputer jednak czytając na forum podobne posty doszedłem do wniosku że może być uszkodzona elektronika przełącznika.

    Proszę o wskazówki.
  • Poziom 13  
    Sprawdz:podlaczenie czujnika temperatuty reduktora,wiązke do centralki,A przede wszystkim sprawdz czy masz odpowietrzony uklad i czy sie reduktor grzeje, i plus po stacyjce...zycze powodzenia
  • Poziom 10  
    mruwkaz11 napisał:
    Sprawdz:podlaczenie czujnika temperatuty reduktora,wiązke do centralki,A przede wszystkim sprawdz czy masz odpowietrzony uklad i czy sie reduktor grzeje, i plus po stacyjce...zycze powodzenia


    rzecz w tym iż całą instalację sprawdzono mi w serwisie i stwierdzili, że jest w porządku, ale nie działa jak trzeba....
    a dziś zauważyłem nowy objaw tz w czasie jazdy na przełączniku zgasiły mi się wszystkie diody - a silnik pracował na LPG .... !
    totalne czary
  • Poziom 11  
    Sprawdz czy na tym LPG równo ci pracował bo ja miałem przypadek, że jeden wtryskiwacz nie podawał gazu i objaw z przełączeniem był taki sam.