Elektroda.pl
Elektroda.pl
X
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thomson 28WS43E nie włącza się, pikanie po włączeniu

01 Wrz 2008 08:22 3547 5
  • Poziom 1  
    Nie włącza się, a po wyciagnięciu wtyczki i ponownym włączeniu do sieci słychać 5 krotne pikanie. Lampka (dioda) kontrolna na froncie telewizora nie świeci się.
    Proszę o sugestie co mogło się zepsuć.
  • Testo
  • Poziom 15  
    Trzeba zacząć od zasilacza.Chasiss tego OTV to prawdopodobnie ICC19(schemat w bazie schematów).
  • Testo
  • Poziom 15  
    Witam. "Pikanie" oznacza raczej, że zasilacz pracuje a problemu szukałbym w stopniu wysokiego napięcia tym bardziej, że dioda LED zgaszona.
    Sprawdziłbym tranzystor wysokiego napiecia TL030 na zwarcie. Jesli jest uszkodzony szukałbym zimnych lutów w tym obszarze a w szczególności luty wokoł trafa LL001. Jesli TL030 jest sprawny lecz grzeje się nadmiernie należy podejrzewać trafopowielacz LL008 i sprawdzić najlepej testerem.
    Napisz co do tej pory ustaliłeś to moze posuniemy sie dalej.

    Kolega sądzi, ze autor tematu posiada tester?
    Proszę nie używać Enter w trakcie pisania zdania! Proszę sobie przypomnieć zasady pisowni, również dotyczące spacji po znakach przestankowych.
    Post poprawiłem. [Mirek Z.]
  • Poziom 24  
    Objawy takie jak w temacie. Chassis ICC19 100Hz. Podejrzenie, że uszkodzenie jest w odch. H (duża upływność złącza C-E w kierunku zaporowym tranzystora TL030, pomiar bez rozlutowania wyprowadzeń) niezupełnie się potwierdziło. Kolejne pomiary doprowadziły do modułu PVM, na którym kondensator C2029 (290nF) był pięknie "spuchnięty". Po wymianie odbiornik działa bez zarzutu. Moduł PVM umieszczony jest na radiatorze tranzystora TL030.
  • Poziom 10  
    Uszanowanie. Posiadam TV Projektor Thomson 44RW65ES Chassis ICC19 100Hz. Wlasnie przeczytalem usterke w telewizorze u kolegi Kati22 i w moim telewizorze jest ten sam problem. Po wlozeniu wtyczki do gniazdka telewizor tylko piec razy zapiszczy. Dioda na froncie telewizora rowniez nie swieci. Zaciaglem pomocy od kolegi Edwardczop i rzeczywiscie tranzystor TL030 byl uszkodzony. Wymienilem na nowy. Musze tylko podkreslic, ze byl tam tranzystor ON 4977 a, ze w serwisie nie posiadali takiego samego, otrzymalem wzamian BU2525AX i taki teraz jest wbudowany. I prosba dla kolegi Edwardczop, telewizor juz nie piszcze piec razy lecz wyglada na to jakby chcial sie zalaczyc lecz nic z tego, nie zalaczy sie i dioda LED rowniez nie swieci. Czy moglbym otrzymac jakies dalsze wskazowki co dalej moglbym zrobic ? Dziekuje i pozdrawiam.
  • Poziom 2  
    vorant napisał:
    Uszanowanie. Posiadam TV Projektor Thomson 44RW65ES Chassis ICC19 100Hz. Wlasnie przeczytalem usterke w telewizorze u kolegi Kati22 i w moim telewizorze jest ten sam problem. Po wlozeniu wtyczki do gniazdka telewizor tylko piec razy zapiszczy. Dioda na froncie telewizora rowniez nie swieci. Zaciaglem pomocy od kolegi Edwardczop i rzeczywiscie tranzystor TL030 byl uszkodzony. Wymienilem na nowy. Musze tylko podkreslic, ze byl tam tranzystor ON 4977 a, ze w serwisie nie posiadali takiego samego, otrzymalem wzamian BU2525AX i taki teraz jest wbudowany. I prosba dla kolegi Edwardczop, telewizor juz nie piszcze piec razy lecz wyglada na to jakby chcial sie zalaczyc lecz nic z tego, nie zalaczy sie i dioda LED rowniez nie swieci. Czy moglbym otrzymac jakies dalsze wskazowki co dalej moglbym zrobic ? Dziekuje i pozdrawiam.



    Witam
    Odkopuję temat gdyż mam ten sam problem czy ktoś go rozwiazał i może udzielić wskazówek???