Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP 530 - Nie widzi baterii

lord..vader 01 Wrz 2008 11:34 2691 2
  • #1 01 Wrz 2008 11:34
    lord..vader
    Poziom 13  

    Witam!!!

    Pisze z następującym problemem.
    Dostałem na serwis praktyczniej nowego HP 530, problem polegał
    na tym, ze był totalnym denatem, nie reagował na nic.
    Po przejrzeniu płyty głównej udało mi się do postawić na nogi
    (dokładniej spalony był jeden mosfet na wejściu)
    W tej chwili laptop działa bardzo ładnie lecz nie widzi baterii.
    Podejrzane wydało mi się szybkie spadanie napięcia na ogniwach
    więc wymieniłem także baterie i dalej to samo.
    Po podłączeniu ładowarki dioda ładowania pulsuje w równych odstępach,
    po wpięciu baterii zaświeca się dioda ładowania na jakaś minute po czym
    gaśnie (raz po raz nie gaśnie gdzieś 1/ 8).
    System vista twierdzi, że bateria wogóle nie jest podłączona.
    Na samej baterii także nie da się wystartować komputera.

    Aha, podobno laptop padł z powodu podłączenia jakiegoś "dziwnego"
    napięcia, więcej szczegółów nie otrzymałem.

    Układ ładowania to BQ24703 plus SC411.

    Czy ktoś spotkał się już z podobnym problemem?
    Prosił bym o konkretne odpowiedzi, a nie nabijanie postów.


    pozdrawiam

    0 2
  • #2 12 Wrz 2008 09:31
    szpoq
    Poziom 10  

    uszkodzony jest teraz laptop czy bateria?
    jesli Pan ma dostep to moze warto obejrzec lapka na innej baterii

    0
  • #3 12 Wrz 2008 09:46
    lord..vader
    Poziom 13  

    Witam!

    Tak jak napisałem w poście powyżej, bateria została
    wymieniona na fabrycznie nową, oryginalną.
    Wiec napewno nie jest wina baterii tylko uszkodzenie elektroniki
    na mobo


    pozdrawiam

    0