Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem ze skanerem Uniden 69XLT - słaba czułość - tk83361m

domino156 02 Wrz 2008 10:14 2827 11
  • #1 02 Wrz 2008 10:14
    domino156
    Poziom 10  

    Witam
    Mam problem ze skanerem radiowym Uniden 69XLT. Przed burzą odłączyłem skaner od anteny zewnętrznej i zaraz po burzy go znów podłączyłem i za chwilę stracił swoją czułość. Nieraz coś mi złapie, ale te sygnały muszą być bardzo silne.
    Nigdzie nie mogę znaleźć serwisu Unidena, bo w Polsce nie ma go. Schematów też nie znalazłem. Postanowiłem rozebrać i próbować na własną rękę naprawić skaner. Ze względu na okoliczności awarii stawiam na układ TK83361M firmy TOKO, ponieważ do niego dochodzi sygnał z anteny, nie bezpośrednio lecz przez jakieś filtry. Znalazłem notę katalogową tego układy. Oto ona

    http://www.datasheetcatalog.org/datasheet/toko/TK83361MTL_83361.pdf

    No i tu rodzi się problem nigdzie nie można dostać w Polsce takiego scalaka. Szukałem po sklepach internetowych.

    Proszę o pomoc

    0 11
  • #2 15 Lut 2009 22:37
    iluzja4
    Poziom 10  

    Witaj.
    Ja mam chyba też taki problem. Czy już sobie jakoś poradziłeś ?

    0
  • #3 15 Lut 2009 22:53
    domino156
    Poziom 10  

    Witam
    Właśnie otrzymałem powiadomienie o odpowiedzi i miałe madzieję że ktoś mi pomoże, a tu kolejny pokrzywdzony. ;)
    No niestety nic na moją awarie nie poradziełem. Jedynym wyjściem chyba jest kupić nowy skaner ;)

    A u Ciebie z jakiej przyczyny nastąpiła awaria??

    0
  • #4 22 Lut 2009 22:40
    iluzja4
    Poziom 10  

    Ja sam sobie chyba go uszkodziłem. Na jednej antenie stacjonarnej miałem radio nadawcze plus skaner. Czasami bywało tak, że zapomniałem wyłączyć skaner i puściłem ton przemiennikowy, czyli nadawałem, zrobiłem tak ok. 2-3 razy, nadawanie było zaledwie 0,5w i trwało ok. sekundę, ale to pewnie zrobiło swoje. Tak mi się przynajmniej wydaje.

    0
  • #5 22 Lut 2009 22:49
    domino156
    Poziom 10  

    To jest bardzo prawdopodobne. Skanery są bardzo czułe na sygnały pochodzące z anteny, gdzięki temu tak ładnie wszysto w nich słychać. Zapewne podlączyłeś to jakimś trójknikiem czy czym w tym stylu. Ja bym się bał tak podłączyć bez rzadnego zabezpieczenia ;).

    0
  • #6 23 Lut 2009 04:32
    gabik001
    Poziom 37  

    Jedyne co mi przychodzi na mysl to mogl uszkodzic sie obwod wejsciowy przy podlaczaniu anteny. Ladunek zgromadzony na antenie mogl uszkodzic ten stopien . Przyjrzal bym sie elektronice , najlepiej ze schematem czy przypadkiem nie ma tam jakiegos elementu ktory jest "slabym" ogniwem calego stopnia.
    Pozdrawiam

    0
  • #7 23 Lut 2009 19:13
    domino156
    Poziom 10  

    Schemat dostać do tego skanera nie lada problem, o ile wogóle gdzieś można go dostać. Z tego co patrzyłem po płytce to doszedłem do wniosku, że słabym ogniwem może być układ podany w temacie TK83361M firmy TOKO. To do niego dochodzi sygnał z anteny nie pamiętam czy dochodzi bezpośrednio czy przez jakiś filtr, ale dochodzi. Niestety nie mam jak sprawdzić mojej teorii bo nie mam drugiego takiego układy i w Polsce nie mogę go dostać.

    0
  • #8 19 Mar 2009 23:10
    iluzja4
    Poziom 10  

    Ja używałem trójnika BNC, i już się z tego wyleczyłem. Może oddam skaner do dobrego znajomego speca krótkofalowca, może on coś poradzi.

    0
  • #9 21 Mar 2009 03:51
    Fi8
    Poziom 2  

    Witam. Schemat do Albrechta AE69 jest pod tym adresem - http://www.thiecom.de/ftp/albrecht/ae69h/ae69h-schaltg-circuit.pdf , jest to to samo urządzenie co UBC69XLT. Jeżeli chodzi o układ TOKO tk83361m, najprawdopodobniej jest on odpowiednikiem znanego układu Motoroli MC3361 w obudowie SMD. Ze zdobyciem nie powinno być problemu. Występuje on na przykład w popularnych radiotelefonach PMR. Nie sądzę jednak, aby ten właśnie element uległ uszkodzeniu, ponieważ pracuje w dosyć odległym miejscu na drodze sygnału (ostatni mieszacz i wzmacniacz pośredniej z demodulatorem FM). Proponuje sprawdzić poprzedzające stopnie - filtry wejściowe i przedwzmacniacz na tranzystorach Q4, Q5, oraz pierwszy mieszacz IC4. Pozdrawiam, Marcin.

    0
  • #10 22 Mar 2009 11:41
    Piter K.
    Poziom 23  

    Ja myślę że padł tranzystor we wzmacniaczu na wejściu. Jakby pośrednia dostala to nic by nie było slychać. Musicie poszukac od strony anteny i dalej czy są jakieś tranzystory SMD. Czyli wszystko przepatrzec do układu pośredniej...
    Nie masz dużo roboty bo są tylko trzy, ale podejżane już tylko dwa.
    P.S.
    Albrecht to kopia Unidena więc schemat jest zgodny.
    Życzę powodzenia!

    0
  • #11 30 Kwi 2009 22:02
    iluzja4
    Poziom 10  

    Witam ponownie. Ja już wstępnie wiem, że uszkodzeniu uległy diody, rozsadziło je. Cztery sztuki. Na razie musze znaleźć schemat żeby wiedzieć, co to za diody.

    0
  • #12 01 Maj 2009 11:05
    Piter K.
    Poziom 23  

    Sa to pewnie diody przelaczajace obwody wejsciowe... Chodzi pewnie o diody PIN...

    0