Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Amica PB5570A412 Nabierze wody a silnik nie rusza.

softail 02 Sep 2008 17:07 2399 3
  • #1
    softail
    Level 10  
    Witam!

    Na tą chwilę działa tylko program "ODPOMPOWANIE"

    Na wszystkich innych programach objawy są takie:
    Po nabraniu wody słychać tyknięcie programatora, po kilku sekundach drugie i w tym momencie zapala się kod:
    Świecą się diody 30 i 60 stopni a dioda "GOTOWA" ciągle mruga.
    Na programie "ODWIROWANIE" także 2 tyknięcia programatora i ten sam kod.

    Silnik sprawny, nie znalazłem w tej pralce kondensatora rozruchowego (czy to możliwe ze ten model go nie posiada) ?

    Żonka stwierdziła że "ostatnio pralka chyba nie grzała wody"
    Szczerze mówiąc grzałki jeszcze nie sprawdzałem.
    Czy awaria grzałki może powodować takie objawy nawet na programie "WIROWANIE" ?

    Pozdrawiam !
  • #2
    schnauzerman
    Home appliances specialist
    Sprawdź szczotki silnika, powinny być dłuższe niż 10mm, kostkę silnika-jakość połączeń, prądniczkę tacho.
    To jest silnik komutatorowy, nie ma kondensatora rozruchowego.
  • #3
    softail
    Level 10  
    schnauzerman wrote:
    Sprawdź szczotki silnika, powinny być dłuższe niż 10mm, kostkę silnika-jakość połączeń, prądniczkę tacho.
    To jest silnik komutatorowy, nie ma kondensatora rozruchowego.


    Szczotki są OK. Wyczyściłem komutator, podłączyłem miernik i zakręciłem ręcznie silnikiem. Pokazuje się napięcie na woltomierzu stąd wnioskuję że silnik jest sprawny i szczotki przewodzą, mają długość ok. 2-2,5cm. Nie wiem tylko gdzie znajduje się owa prądniczka tacho. :(
  • #4
    schnauzerman
    Home appliances specialist
    softail wrote:
    Nie wiem tylko gdzie znajduje się owa prądniczka tacho. :(

    Na silniku, po drugiej stronie kółka pasowego.