Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

tp-link TD-W8901G po zaniku pradu zmienia tryb pracy

pitermi 03 Wrz 2008 11:20 8021 3
  • #1 03 Wrz 2008 11:20
    pitermi
    Poziom 15  

    witam mam problem z modemami adsl firmy tp-linka model TD-W8901G
    a mianowicie
    Po konfiguracji
    wszystko działa ale po zaniku pradu przestawiaja sie na inny tryb pracy .

    widać na fotkach co się dzieje!! Przestawiają co skutkuje brakiem
    połączenia z internetem trzeba po zaniku prądu wejść w nie i ponownie
    przestawić funkcje virtual circuit z PCV0 na PCV1
    Modemy nie pamietaja ustawien virtual circuit po zaniku pradu ustawiaja sie na
    PVC0
    przy którym zadna z polskich usług adsl nie działa!!
    obojetne czy ustawiam to przez quick strat czy normalnie
    w jaki sposób ustawic ta opcje na stałe??
    sprawdzałem nie ma nowszego softu do nich a sprzedajaca firma wassermam jest wrecz hamska gdy zdalem im pytanie co z tym fantem zrobic?

    tp-link TD-W8901G po zaniku pradu zmienia tryb pracy

    tp-link TD-W8901G po zaniku pradu zmienia tryb pracy

    0 3
  • #2 04 Wrz 2008 11:41
    mbo
    VIP Zasłużony dla elektroda

    Nie działa na PCV0 po ustawieniu takich samych parametrów jak na PCV1 ?

    Pozostaje mieć nadzieję na nowszą wersję firmware (nie zaszkodzi napisać do producenta) lub zmienić sprzęt na inny.

    0
  • #3 04 Wrz 2008 13:54
    misiek901
    Poziom 2  

    Najprostsze (jedyne obecnie sensowne) wyjście wygląda tak:
    - wchodzisz do routera - Inerface Setup,
    - dalej wpisujesz w PVC1 "kosmiczne" dane VPI i VCI
    "sejwujesz"
    - przechodzisz do PVC0 i tam ustawiasz parametry VPI - 0; VCI 35 (jeżeli wcześniej tego nie zmienisz w PVC1 wyskoczy błąd).
    - wpisujesz dane połączenia, potem w zakładce TCP MTU ma być wartość 1492 i w Dynamic Route ustawiasz RIP1 (nie zapomnij tego zmienić też w zakładce LAN),
    "sejwujesz"
    - restartujesz router i cieszysz się adsl. Miałem ten sam problem okazuje się, że ten router po restarcie wraca do PVC0 i nie da się tego zmienić (po restarcie gubi też np czas).

    Te dane "gdzieś" w necie znalazłem, konsultowałem ze sprzedawcą i tak to ma być ustawione (ja osobiście ustawiałem 3 takie routery, a sprzedawca sprawdzał u siebie i jest tak samo).
    Mam nadzieję, że Ci pomogłem, pozdrawiam misiek901

    0
  • #4 04 Wrz 2008 15:26
    pitermi
    Poziom 15  

    napisałem do firmy sunnyline dystrybutora tego sprzetu i sie okazało ze znają problem trzeba wgrać nowszy firmwer i zreseowac do ustawień fabrycznych.
    Ja wgrywałen ten sofcik i nic sie nie zmieniało wiec doszedłem mylnie do wniosku że ten sam był wgrany po resecie do ustawien fabrycznych ma byc ponoć juz po problemie. musze to sprawdzic i napisze nie ja używam tych routerów wiec musze pojechac i sprawdzić czy to pomoże.
    a co do recznego wpisywanie tych ustawien to w tym routerze na starym sofcie nie było takiej możliwosci tylko wybranie z listy!!!

    Dodano po 12 [minuty]:

    misiek901 dzięki te rozwiazanie tez moze byc skutecznie nie pomyslałem o tym. Ale nowy firmwer ponoć ma skutecznie to naprawić. tylko po wgraniu nowego oprogramowania trzeba go koniecznie wyresetowac do ustawień fabrycznych!!
    daje linka do nowego sofciki z tego sprzetu

    http://www.tp-link.com/support/download.asp?a=1&m=TD-W8901G

    0