Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Daewoo DTH-29U3K-100D chassis CP830F próbkuje

elmor368 03 Wrz 2008 20:22 5646 8
  • #1 03 Wrz 2008 20:22
    elmor368
    Poziom 20  

    TV jak w temacie. Znalazłem uszkodzone elementy: zwarta dioda D407
    spóchnięte C305 220uF/35V i C315 100uF/50V, lewy TDA 8358 oraz
    zenerka D368. Po wymianie tych części Tv dalej próbkuje. Czy może
    ktoś z Kolegów podać mi namiary na schemat tego tv, ewentualnie
    podpowiedzieć co może być przyczyną próbkowania, oraz czy zasilacz w
    tym odbiorniku powinien pracować po odłączeniu Hota i obciążeniu go
    żarówką, oraz jaka jest wartość tej uszkodzonej zenerki D368?.
    Pozdrawiam elmor368

    0 8
  • #3 03 Wrz 2008 21:13
    kamiljan1
    Poziom 24  

    Zenerka jest na 33V, na schemacie mam jako D367, siedzi w gałęzi zasilania nogi 3 scalaka +11V. Kamil

    0
  • #4 03 Wrz 2008 21:52
    elmor368
    Poziom 20  

    O.K. dzięki za udzieloną informację, ale dalej nie wiem czy aby potwierdzić
    konieczność wymianu trafopowielacza, odłączając kolektor Q401 i podłączając żarówkę powinna świecić i jakie winno być na niej napięcie. W
    moim przypadku załączając Tv żarówka tylko na moment zaświeci i gaśnie
    i przetwornica dalej próbkuje. elmor368

    0
  • #5 03 Wrz 2008 22:43
    kamiljan1
    Poziom 24  

    Odłączyłeś kolektor to i trafo i nadal próbkuje, sprawdż przetwornicę, ja bym podstawił scalaka. Kamil

    0
  • #6 03 Wrz 2008 22:57
    elmor368
    Poziom 20  

    kamiljan 1, O.K. tzn żarówka winna po załączeniu odbiornika świecić stale?. Posprawdzałem wszystkie elementy poza scalakiem STRF 6654,
    ale to zrobię dopiero jutro / muszę go kupić/. Dziękuję za poradę.
    Pozdrawiam elmor368

    0
  • Pomocny post
    #7 03 Wrz 2008 23:22
    ROMKOJ
    Poziom 28  

    Witam, warto podstawić nową czystą pamięć, tylko należy odczekać kilka sekund zanim się załaduje , dzisiaj miałem podobny problem w Daewoo i pomogło.

    0
  • #8 04 Wrz 2008 00:06
    autonomiczny6
    Troll forumowy

    A sprawdziłeś takie podstawy jak to czy nie ma zwarcia/przeciążenia po wtórnej stronie? Choć prawdopodobnie zostaje wyłączana do stanu st-by przez procesor, a wtedy na żarówce nie pójdzie.
    Faktycznie czysta pamięć może pomóc, też miałem takie coś :wink:

    0