Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BackTrack 3 Final Live CD. System się nie uruchamia ???

04 Wrz 2008 15:53 17133 11
  • Poziom 11  
    Witam

    Ściągnołem z internetu system ,,BackTrack 3 Final Live CD'' i wypaliłem na płycie CD.
    Kiedy system się bootuje to pokazuje mi takie coś:

    Welcome to BackTrack 3 Final

    The system ip up and running now.
    Login as ''root'' with password ''toor'', both without quotes, lowercase.

    After you login, try the following commands:
    mc.......to start Midnight Commander (edit/copy/move/create/delete files)
    startx...to run Xwindow system with KDE in VESA mode 1024 768 at 75Hz
    xconf...to autoconfigure your graphics card for better performance

    Other commands you may find useful (for experta only !):
    uselivemod...to insert (install) Slax module into the system on the fly.
    mkfileswap...to create a special file on your harddisk for swapping.
    mkchanges...to create a special file on your disk/USB to save Slax changes.

    When finished, use ''poweroff'' or ''reboot'' command and wait until it completes

    bt login:

    I wpisuję tam gdzie jest login:root , i naciskam enter i wyskakuje Password: toor
    i w Password wpisuję toor, po wpisaniu hasła naciskam enter i wyskakuje mi takie coś:

    bt login: root
    Password: toor
    No directory, logging in with HOME=/
    bt / #
    I tam gdzie jest:
    bt / #
    wpisuję: bt / # startx
    I wyświetla mi się takie coś:
    bt / # startx
    xauth: creating new authority file //.serverauth.6080
    xauth: creating new authority file //.Xauthority
    xauth: creating new authority file //.Xauthority

    X Window System Version 1.3.0
    Relase date: 19 April 2007
    X Protocol Version 11, Revision 0, Relase 1.3
    Build Operating System: Slackware 12.0 Slackware Linux Project
    Current Operating System: Linux bt 2.6.21.5 #4 SMP Thu Apr 10 04:23:56 GMT 2008 i686
    Build Date: 09 May 2007
    Before reporting problems, check http://wiki.x.org
    to make sure that you have the latest version.

    Module Loader present
    Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknow.
    (==) Log file: ''/var/log/Xorg.0.log'', Time: Thu Sep 4 13:04:10 2008
    (EE) Unable to locate/open config file
    New driver is ''i810''
    (==)Using default built - in configuration (55lines)
    (WW) intel: No matching Device section for instance (Bus ID PCI:0:2:1) found

    Fatal server error:
    Cannot run in framebuffer mode. Please specify busIDs for all framebuffer devices



    giving up.
    xinit: Connection reset by peer (errno 104):
    unable to connect to X server
    xinit: No such process (errno 3): Server error.
    bt / # _


    I w bt / # _ chyba trzeba coś wpisać żeby uruchomić system BackTrack 3 Final Live CD, tylko co trzeba wpisać ??????

    Wpisałem:
    bt / # xinit
    i to samo mi wyskoczyło.

    Co waszym zdaniem trzeba wpisać by uruchomić system BackTrack 3 Final Live CD ?????????????????????
  • Poziom 11  
    Witam

    1) Wypaliłem system BackTrack 3 Final 19-6-2008 na płycie CD-R z prędkościom 24-razy, po zabootowaniu wpisałem:

    Wpisałem:
    bt/# xconf

    I wyskoczyło mi takie coś:
    bt login: root
    Password: toor
    No directory, logging in with HOME=/
    bt/# xconf
    Trying to autoconfigure Xwindow system, please wait...
    creating /etc/X11/xorg.conf...
    all done. Run startx now.
    If you get black screen or Out-of-Sync, hit Ctrl+Alt+NumPlus few times
    bt/#

    I co dalej musze zrobić bo ja już sam nie wiem ???



    2) Ale posłuchajcie tego. Ściągnołem z internetu BackTrack 2 Final i wypaliłem płytkę cd-r z prędkościom 24-razy przed uruchomieniem się systemu trzeba podać login: root i hasło: toor i startx i system uruchamia się bez problemu.

    3) Ściągnołem także z internetu BackTrack 3 Beta, płytkę cd-r wypaliłem z prędkościom 24-razy i system sę uruchamia bez problemu bez podawania loginu i chasła się uruchamia

    4) Sćiągnołem poraz drugi z internetu BackTrack 3 Final i wypaliłem płytkę z prędkościom 24-razy i trzeba podać hasło i login i wpisuje startx i nic się nie dzieje to co się dzieje opisałem w punkcie pierwszym.
    Wypaliłem także płytkę cd-rw z prędkościom 10-razy i jest to samo.
    Wypaliłem także płytkę DVD-RW z prędkościom 4-razy i o dziwo system się uruchamia automatycznie bez podawania loginu i hasła i tego startx.

    BackTrack wypalałem programem ,,nero essentials CD DVD'' i tam nie ma możliwości by wypalić płytkę cd-r z prędkościom 4-razy.



    Teraz pytanie do waz:
    5) Co o tym myślicie, dlaczego BackTrack 2 Final wypalony płytką cd-r 24-razy uruchamia się po wpisaniu loginu:root, i hasła:tor i startx ?

    6) Dlaczego BackTrack 3 Beta wypalony płytką cd-r 24-razy uruchamia się automatycznie bez wpisywania loginu: root i hasła:toor i starx ?

    7) Dlaczego BackTrack 3 Final po wypalony na płytce cd-r z predkosciom 24-razy i na płytce cd-rw z prędkościom 10-razy po wpisaniu loginu: root i hasła: toor i startx się nie uruchamia ?
    BackTrack 3 Final uruchomił się automatycznie wypalony na płycie DVD-RW z prędkościom 4-razy, uruchomił się automatycznie bez podawania loginu: root i hasła: toor i startx.
  • Poziom 10  
    Mam ten sam problem, mianowicie instalowałem pierwszy raz BT na DVD RW dla testu, wszystko działało idealnie, włączył się od razu znalazł sieć, nawet sam się połączył. Płytkę zgubiłem ;) ale że miałem obraz na HDD postanowiłem go sobie wypalić jeszcze raz na CD-R i nic. Tak jak kolega wyżej system prosi mnie o hasło i login, po którego wpisaniu nie można i tak wejść do KDE. Zrobiłem to samo na DVD R i także lipa. Rozwiązaniem jest po prostu kupić DVD RW, ale nie o to chodzi. Ciekawi mnie dlaczego tak jest. Czyżby BT wypalał sobie dane na DVD RW w locie? Ale to jest chyba nie tyle niemożliwe co po prostu bezsensowne rozwiązanie. Pozdrawiam.
  • Poziom 11  
    orzechowy napisał:
    Mam ten sam problem, mianowicie instalowałem pierwszy raz BT na DVD RW dla testu, wszystko działało idealnie, włączył się od razu znalazł sieć, nawet sam się połączył. Płytkę zgubiłem ;) ale że miałem obraz na HDD postanowiłem go sobie wypalić jeszcze raz na CD-R i nic. Tak jak kolega wyżej system prosi mnie o hasło i login, po którego wpisaniu nie można i tak wejść do KDE. Zrobiłem to samo na DVD R i także lipa. Rozwiązaniem jest po prostu kupić DVD RW, ale nie o to chodzi. Ciekawi mnie dlaczego tak jest. Czyżby BT wypalał sobie dane na DVD RW w locie? Ale to jest chyba nie tyle niemożliwe co po prostu bezsensowne rozwiązanie. Pozdrawiam.



    A jaki masz internet, iPlus, neostrade czy internet bezprzewodowy WI-FI ?
  • Poziom 1  
    Ja mam też problem z backtrackiem. Przy odpalaniu livecd wszystko zawiesza sie po wypisaniu linii :
    trigering udev events: /sbin/udevtrigger

    Zacina się w tym samym miejscu niezaleznie od wybranego trybu graficznego. mój sprzęt to toshiba satelite a300 1eh, dysk mam na sata a na dysku zainstalowanego ubuntu. Może w tym leży problem? Jeżeli macie jakies inne pomysły dlaczego się zawiesza albo rozwiązania co powinienem zrobić to czekam na sugestie. Raczej nie wierzę żeby zmieniło coś nagranie obrazu na dvd rw.
  • Poziom 11  
    Witam

    Wypal sobie system BackTrack 3 Final na płycie DVD+RW z prędkością 4x lub 2,4x i wszystko będzie OK. system odpali ci się bez wpisywania loginu i hasła, naprawdę, spróbuj, i napisz jak ci poszło ?
  • Poziom 9  
    U mnie jest jeszcze gorzej wypalilem Backtrack'a 3 Final na DVD-RW i tez trzeba wpisac login, potem password i stratx, ale wyskakuje mi error:

    Code:
    xauth: creating new authority file //.serverauth.6080 
    
    xauth: creating new authority file //.Xauthority
    xauth: creating new authority file //.Xauthority

    X Window System Version 1.3.0
    Relase date: 19 April 2007
    X Protocol Version 11, Revision 0, Relase 1.3
    Build Operating System: Slackware 12.0 Slackware Linux Project
    Current Operating System: Linux bt 2.6.21.5 #4 SMP Thu Apr 10 04:23:56 GMT 2008 i686
    Build Date: 09 May 2007
    Before reporting problems, check http://wiki.x.org
    to make sure that you have the latest version.

    Module Loader present
    Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknow.
    (==) Log file: ''/var/log/Xorg.0.log'', Time: Thu Sep 4 13:04:10 2008
    (EE) Unable to locate/open config file
    New driver is ''i810''
    (==)Using default built - in configuration (55lines)
    (WW) intel: No matching Device section for instance (Bus ID PCI:0:2:1) found

    Fatal server error:
    Cannot run in framebuffer mode. Please specify busIDs for all framebuffer devices



    giving up.
    xinit: Connection reset by peer (errno 104):
    unable to connect to X server
    xinit: No such process (errno 3): Server error.
    bt / # _
  • Poziom 11  
    Tak jak już powiedziałem wypal sobie system BackTrack 3 Final na płycie DVD+RW a nie na płycie DVD-RW. Jeśli wypalisz system BackTrack 3 Final na płycie DVD+RW to wtedy będzie wszystko grało.
    cyvi napisz jak ci poszło odpalenie systemu BackTrack 3 Final na płycie DVD+RW ???????????
  • Poziom 9  
    Ja to nagrywałem na płytę DVD+RW. teraz sparwdzilem.
    Źle napisalem.
    Na płycie jest napisane:
    Code:
     DVD+ReWritable for General Use 4.7GB/120MIN
    

    Co teraz jak na DVD+RW nie chodzi?!
    Prosze o pomoc

    a i umnie nie chodzi tez Blacktrack 3 Beta wypalony na DVD+RW. Ten sam błąd
  • Poziom 11  
    Szczerze mówiąc to ja już nie wiem co zrobić, ale spróbował bym wypalić system na innej nagrywarkę DVD. Istnieje jeszcze inna możliwość może nie wszystko skopiowałeś z internetu, może podczas ściągania backtracka wystąpiły jakieś błędy no nie wiem. Ściągnij backtracka z internetu jeszcze raz i spróbuj wypalić na swojej nagrywarkę DVD i na drugiej nagrywarkę DVD. Trzeba próbować jeśli chcę się coś ośiognąć.
  • Poziom 9  
    ok moze jeszcze sprobuje CloneCD i nagram na dvd+rw, potem na cd i sprawdze czt dziala. Potem napisze wyniki w tym temacie
  • Poziom 11  
    lukskywalker11 napisał:
    Ja mam też problem z backtrackiem. Przy odpalaniu livecd wszystko zawiesza sie po wypisaniu linii :

    trigering udev events: /sbin/udevtrigger


    ja mam to samo. na stacjonarce wszystkie wypalone plyty odpalaja sie na lapku niestety nie

    jakies pomysly na to?