Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Słaby odbior stacji radiowych w kenwood .

szumlak 04 Sep 2008 18:53 3699 8
  • #1
    szumlak
    Level 13  
    Witam
    Posiadam radio kenwood, ktore mam zamontowane w golfie IV ( orginalnego nie bylo :/ ) Problem jest taki ze nie sciaga wogole fal radiowych. Wyczytalem ze moze to byc wina separatora antenowego, ktory słuzy do zasilania wzmacniacza antenowego i ktory jest tylko zamontowany w orginalnych radiach VW a nie ma ich w pioneer czy kenwood wiec kupilem taki separator podlaczylem do anteny w golfie a niebieski kabelek (ze separatora ) podlaczylem do kostki iso ktora idzie z golfa ( stary odlaczylem ) tak ze przy wlaczeniu radia pojawia sie na nim napiecie 12v ktore idzie przez ten separator do anteny i zadnej poprawy nie ma :(
    Co jeszcze musze sprawdzic, co zroic zeby zaczelo dzialac :) ????
  • #2
    cyeber_vip
    Level 12  
    hmm miałem to samo w VW Polo podpinałem ze 3 różne separatory i nawet pokusiłem się o dodatkowy pseudo "wzmacniacz", nic nie dało rady, wydaje mi się że niechcący po prostu spaliłem sobie wzmacniacz w antenie albo był już spalony (auto z II ręki), to co u mnie pomogło to wymiana całej instalacji antenowej a raczej nowa antena ukryta w podszybiu bo żeby stara zamienić to musiałbym klejoną podsufitkę rwać.... próbowałem sam bat zmienić na inny ale wielkiej poprawy to też nie dało...

    kumpel w oplu miał fajny patent jako antena działał cała karoseria (chyba tak było bo nie wnikałem dogłębnie w ta konstrukcję) a wzmacniacz miał przypięty do blachy w bagażniku i kablem antenowym puszczony do radia ale nie udało mi się znaleźć czegoś takiego jak on miał a działało to świetnie...

    temat dość długo wertowałem, sprawdź jeszcze jaki masz stan uszczelki przy antenie bo u mnie tak myślę że niechcący woda a raczej wilgoć mogła się dostać pod antenę (popękana uszczelka), a szczerze to nie jest to problem tylko samochodów VW te same problemy miałem w Seacie Cordoba'98 a teraz u szwagra w golfie IV'2003 na oryginalnym radiu gama też słabo stacje łapie...

    kolega z forum VW twierdził że te anteny są kapryśne i tyle....
  • #3
    Tomek Włodarczyk
    Service technician RTV
    cyeber_vip wrote:
    ...kumpel w oplu miał fajny patent jako antena działał cała karoseria (chyba tak było bo nie wnikałem dogłębnie w ta konstrukcję) a wzmacniacz miał przypięty do blachy w bagażniku i kablem antenowym puszczony do radia ale nie udało mi się znaleźć czegoś takiego jak on miał a działało to świetnie...


    Czy pewny jesteś tego fragmentu swojej porady? Jeśli nie jesteś pewny to raczej nie pisz bez wnikania w temat bo bzdury wychodzą.
  • #4
    waldi644
    Level 15  
    Witam!Pomiń seperator podłącz kostki ISO włącz radio i sprawdż czy radio podaje +12V auto antena niebieski kabelek.
  • #5
    szumlak
    Level 13  
    Tak myslalem ze trzeba bedzie zalozyc nowa antene - ta gorsza opcja :/. A co myslicie o antenach
    1. takich ze przykleja sie na szyby ( paski na kleju ) - dobrze to działa ?
    2. o antenach montowanch do ogrzewania tylnej szyby ?
    Wogole co polecacie, ktora antene kupic, jakiej firmy zeby po zlozeniu radio mi dobrze działało.
    ps. sprawdzilem niebieski przewod i daje 12V po włączeniu radia
    pozdro
  • #6
    Andiv
    Level 32  
    Zanim zaczniesz pruć podsufitkę, montować wynalazki i psuć oryginalną instalację antenową sprawdź czy przy antenie faktycznie jest zasilanie. Kabel może być przerwany, a gdy jest brak zasilania wzmacniacz nie będzie pracował. Kiedy faktycznie przy antenie będzie zasilanie to prawdopodobnie wzmacniacz uszkodzony. Często przez wilgoć i korozję. To się naprawia. Wywalić fabryczną instalację, która imho nie jest zła zawsze można.
  • #7
    szumlak
    Level 13  
    Tzn gdzie mam sprawdzic te napiecie ( przy koncowce anteny tej ktora sie wklada do radia czy moze przy antenie przy dachu )??
  • #8
    Andiv
    Level 32  
    Przy antenie, odchylając podsufitkę.
  • #9
    szumlak
    Level 13  
    W końcu antenkę na szybie za lusterkiem ( jest to klejona antena od razu ze wzmacniaczem i działa dobrze ) polecam ten patent bo dużo roboty przy zakładaniu nie ma :)
    pozdro