Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niewidoczny dysk zewnętrzny WD 160 0ME - 00

04 Wrz 2008 19:23 13373 16
  • Poziom 10  
    Witam!

    Zakupiłem wymieniony w temacie dysk zewnętrzny. Po podłączeniu do portu USB, system (WinXP) wykonał automatyczną instalację (a przynajmniej na to wyglądało), jednak dysk nie jest widoczny ani w Moim Komputerze ani w Zarządzaniu Dyskami. Nie mam do niego dostępu. Dysk jest natomiast widoczny w Menedżerze Urządzeń (pod nazwą WDC WD 800BB-00DKA0).

    Po przejrzeniu forum, próbowałem odłączyć wszystkie pozostałe urządzenia, korzystające z USB, a także sprawdzić podłączenie do innych portów, ale dysk nadal jest niewidoczny. Nie potrafię też odinstalować tego, co widać w Menedżerze Urządzeń (po ponownym uruchomieniu komputera, system ponownie, automatycznie instaluje dysk pomimo, że nie jest on fizycznie podłączony do portu USB).

    Dysk zewnętrznie wygląda na sprawny, nie nosi oznak uszkodzenia, sygnalizator LED świeci się po podłączeniu do portu USB.

    Przepraszam jeśli piszę w niewłaściwym dziale lub jeśli identyczny temat pojawił się już na forum. Z tego co mogłem i zdążyłem przejrzeć, taki temat nie pojawił się jeszcze.

    Za wszelką pomoc lub link do pomocnego postu z góry dziękuję.

    Pozdrawiam.
  • Poziom 34  
    Skoro dysk jest wykrywany prawidłowo, to podejrzewam ze po prostu nie są na nim utworzone żadne partycje ,dlatego nie widzisz go w moim komputerze. Skorzystaj z płytki instalacyjnej Windowsa lub programów do zarządzenia dyskami w celu utworzenia na dysku partycji.
  • Poziom 10  
    Z dołączonej do dysku "broszurki" wynika, że na dysku powinny się już znajdować jakieś narzędzia.

    Czy utworzenie partycji nie wykasuje plików (zakładam, że tam są) dostarczonych przez producenta?
  • Poziom 34  
    A jakie narzędzia producent by umieścił na nowym dysku twardym?
    Zawsze jak kupowałem dyski to były puste , brak założonych partycji. Dysk zewnętrzny nie powinien od tego odbiegać moim zdaniem.

    Jak mówiłem sprawdź jakimiś programami do zarządzania np PM6
  • Użytkownik usunął konto  
  • Poziom 29  
    @Nirvanowiec: autor tematu już tam był:
    ScorpiusPL napisał:
    dysk nie jest widoczny ani w Moim Komputerze ani w Zarządzaniu Dyskami


    Skoro jest w menedżerze urządzeń, a nie ma w zarządzaniu dyskami, to spróbuj otworzyć w menedżerze urządzeń kartę właściwości tego dysku i przejdź na kartę woluminy (bodajże, na Win2k tego nie mam) i kliknij Wypełnij. Sprawdź, jaki będzie efekt.
  • Użytkownik usunął konto  
  • Poziom 10  
    Mleczyk89 napisał:
    A jakie narzędzia producent by umieścił na nowym dysku twardym?

    Z "broszurki" wynika, że przede wszystkim WDSync.exe, do synchronizacji i zabezpieczania danych.

    lelekx napisał:
    Skoro jest w menedżerze urządzeń, a nie ma w zarządzaniu dyskami, to spróbuj otworzyć w menedżerze urządzeń kartę właściwości tego dysku i przejdź na kartę woluminy (bodajże, na Win2k tego nie mam) i kliknij Wypełnij. Sprawdź, jaki będzie efekt.

    Efekt jest taki:
    Niewidoczny dysk zewnętrzny WD 160 0ME - 00
    Wygląda mi to na dane z dysku głównego.

    Nirvanowiec napisał:
    Proszę podpiąć dysk bezpośrednio pod IDE (bez obudowy USB) i wtedy go zdiagnozować.

    Nie chciał bym otwierać obudowy by nie utracić gwarancji (może się jeszcze przyda), a poza tym, nie jest to dysk w takiej klasycznej, uniwersalnej kieszeni na normalne dyski, tylko w dość jednolitej, małej obudowie. Nigdy nie wykonywałem takich czynności, więc boję się, że mógł bym przypadkowo uszkodzić zawartość przy otwieraniu.
    Nigdy też nie podpinałem czegokolwiek do magistrali, więc nie chciał bym eksperymentować przy okazji tego dysku z BIOSem. Nie wiem nawet, czy w ogóle było by złącze przy dysku.
  • Poziom 29  
    Dokładnie, to co widzisz to są dane dysku systemowego. Dysk na USB nie jest widoczny nawet w menedżerze urządzeń (choć kieszeń pewnie jest).

    Jeżeli boisz się wpinać do swojego komputera, to poproś jakiegoś znajomego, który ma "rozbieralny" komputer. Trudno będzie zdiagnozować dysk bez wyjęcia go z kieszeni.
  • Poziom 10  
    Dysk został ostatnio podpięty na chwilę do innego komputera i od razu wyskoczyło okno z prośbą o akcję oraz pojawiła się ikona dysku w Moim Komputerze wraz z informacją o pojemności ~150G (nawet już nie sprawdzałem czy da się wejść).

    Poradzono mi uaktualnienie BIOSu (jak się okazało wersja z 2002r), więc może spróbuję w tę stronę.

    Jak tylko to zrobię, dam znać o sytuacji.
  • Poziom 10  
    Witam. Mam podobny problem tak jak kolega, ale z dyskiem WD 160D, podłączam go jako 2 dysk do komputera (ATA) (pierwszy jest na sATA II) ale u mnie jest o tyle to pokręcone, że:
    -Bios podczas uruchamiania komputera pokazuje ze normalnie go wykrywa.
    a teraz najlepsze:
    Mam 2 systemy
    +Windows Server 2003 x64 Enterprice
    +WIndows XP SP2 32bity
    Pod windows server pokazuje w menadżerze urządzeń iż sprzęt działa poprawnie ale nie pokazuje partycji. Jak wgrałem jakiś program od WD to pokazał, iż dysk ma założone partycje (bo jest ze wcześniejszego kompa i ma dane)
    A pod XP taiej sytuacji nie ma, i pokazuje oba dyski, ten na sATA II oraz ten na ATA. Wiecie czym to może być spowodowane?
  • Poziom 10  
    Witam.
    Odgrzewam stary temat, bo mam podobny problem.
    Mam dysk WD 160 BEVT, o nieznanej przeszłości (dostałem z częściami do laptopa).
    Po podłączeniu w obudowie USB (winXP i 7) pojawia się komunikat "znaleziono nowy sprzęt, stacja dysków... ...jest zainstalowany i gotowy do użycia".

    Podobnie jak u kolegi opisującego problem w pierwszym poście dysk nie jest widoczny w moim komputerze, ani w zarządzaniu dyskami, ale jest widoczny w menedżerze urządzeń /stacje dysków/USB Device

    Po kliknięciu "wypełnij" w zakładce woluminy wygląda to tak:

    Dysk: Dysk 1
    Typ: Nieznany
    Stan: Nieodczytywalny
    Styl partycji: Nie dotyczy
    Pojemność: 0 MB
    Nieprzydzielone miejsce: 0 MB
    Zarezerwowane miejsce: 0 MB

    W okienku woluminy niema nic.

    Po podłączeniu bezpośrednio przez SATA dysk nie jest wykrywany w ogóle (ale słychać, że startuje i przy uruchamianiu systemu charakterystycznie "cyka").

    Proszę o wskazówki, co można jeszcze zrobić.
    Czy jest jakaś szansa na przywrócenie tego dysku do działania?
  • Specjalista HDD Recovery
    1) Model dysku nie zewnętrznego ale tego wewnątrz zdjęcie naklejka
    Zdjęcie dysku czy to jest ten dysk ? :
    Code:
    Western Digital WD1600ME-00 USB Flash Drive - 160 GB, Black

    Niewidoczny dysk zewnętrzny WD 160 0ME - 00
  • Poziom 15  
    Dyski WD to lipa, zwłaszcza te przenośne, ten dysk który "cyka" przy uruchamianiu jest uszkodzony , często winą za problemy z dyskami przenośnymi jest brak dostatecznego zasilania na portach usb , przede wszystkim trzeba je podpinać do tylnego panelu bo z przodu nie zawsze działa
  • Poziom 10  
    Dysk taki:
    Niewidoczny dysk zewnętrzny WD 160 0ME - 00
    Był głównym dyskiem w laptopie (nie moim).
    Testowałem go w kieszeni USB, ze specjalnym kablem z dwoma wtyczkami USB (jedna zasilanie i dane, druga tylko zasilanie), podłączony do tylnych portów USB, także raczej słaby prąd odpada.
    Przy uruchamianiu w kieszeni USB nie ma "cykania", tylko przy bezpośrednim podłączeniu do SATA na płycie głównej.
  • Poziom 2  
    Witam stary temat ale może odświeżę:

    Mam dysk Fujitsu MHX2250BT wyjąłem go z laptopa toshiba gdzie działa poprawnie.
    Po podpięciu go pod adapter USB wykrywa urządzenie natomiast dysk jest niewidoczny.
    Mam 4 adaptery USB i 5 dysków HDD i wszystkie działają prawidłowo.
    Mam również adapter typu CD-Bay czyli przejściówkę z DVD ATA na HDD SATA i tam ten dysk też nie działa (oczywiście wszystkie inne dyski działają tam prawidłowo)

    W BIOS-ie Dysk jest widoczny tylko w zakładce Boot ale system z niego nie startuje
    W menadżerze urządzeń widać urządzenie
    Po kliknięciu na wolumin i wypełnieniu nic nie dostaje
    W menadżerze dysków dysk jest niewidoczny

    Sprawdzę każdy pomysł