Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic TX-29PM1P nie działa pilot

bodek34 04 Wrz 2008 21:13 2696 6
  • #1 04 Wrz 2008 21:13
    bodek34
    Poziom 17  

    Witam. Trafił do mnie w.w. telewizor. Jest to chassis CP-521F. Wypalona była płyta koło trafa w.n. Uszkodzeniu uległa również głowica, miała zwarcie na zasilaniu 5V. Po wymianie odbiornik ruszył prawidłowo, jednak po chwili obraz robił się czarnobiały. I tak po każdym włączeniu, dodam, że pilot działał prawidłowo. Po lekkim schłodzeniu procesora TDA12021 kolory na chwilę wracały. Wymieniłem procek i po włączeniu jest obraz w kolorze przez cały czas, na obrazie bez przerwy jest plansza do instalcji, jednak pilot nie działa. Przy nadawaniu pilotem miga czerwona dioda, impulsy dochodzą do procka jednak nic nie reaguje. Klawiatura lokalna działa. Napięcia są prawidłowe. Czy to może być wina wymienionego procesora?

    0 6
  • #2 04 Wrz 2008 21:21
    Indyczes
    Poziom 33  

    Sprawdź dokładnie, czy nie masz gdzieś zwartych nóżek procka. Nie zaszkodzi podstawić pamięć zapisaną pewnym wsadem.
    Pozdrawiam.

    0
  • #3 04 Wrz 2008 21:39
    bodek34
    Poziom 17  

    Nóżki sprawdzałem pod lupą kilka razy, bo nie dawało mi spokoju, że wcześniej pilot działał. Rano podstawię wsad do pamięci i napiszę.

    0
  • #4 05 Wrz 2008 17:35
    bodek34
    Poziom 17  

    Witam ponownie. Podstawiłem dzisiaj pamięć, jednak nic to nie zmieniło. Wszystko już posprawdzałem. Zacząłem próbować przełączać Mak-iem i telewizor zaczął reagować, jednak tylko na kodach JVC np. pilota RMC870. Na klawiaturze lokalnej też zauważyłem zmianę, bo przycisk STR nie działa, F działa jako -V, dalej jest +V, -P a przycisk TV/AV działa jako +P. Jeszcze przez Euro jest obraz i głos a z głowicy przy strojeniu jak się pojawia obraz to TV się wyłącza i cały czas miga czerwona dioda. Procesor który wymontowałem to był TDA12021H1/N1D01 a pod spodem miał napisane:
    CD2062 18
    CD3165.
    Ten co włożyłem pod spodem miał napisy:
    CE0014 18
    VCKYV0.
    Myślę, że to jednak nie powinno mieć znaczenia.

    1
  • #5 05 Wrz 2008 18:07
    mietostasiek2
    Poziom 16  

    Witaj może dlatego takie dziwne zachowanie TV bo pamięć którą wgrałeś nie musi być do końca z tej wersji podstaw jeszcze z innego zródła.Przykładem może byc procesor z sei ST92195C7B1 gdzie dla tego samego programu procesora(końcowe litery np.MNS) są naklejone na pamięci numery programu różne. Spotkałem się z tym że była obsada tych samych IC w TV a program nakleiony na pamięci EEPROM był inny.I właśnie Panosonic też tak robilł też w starszych modelach naklejał na miniaturowej karteczce program EEPROMU , i jak nie było dokładnie numeru z pamięci mogły być problemy z TV.Pozdrawiam.

    Dodano po 5 [minuty]:

    Jeśli to info.które podałem po próbach z pamięciami nie pomoże to będzie jednak miał znaczenie ostatni wiersz na procesorze-CD2062 18.

    0
  • #7 12 Wrz 2008 17:28
    bodek34
    Poziom 17  

    Witam ponownie. Okazało się jednak, że procesor który mi przysłali nie był do Panasonica. Zakupiłem do Panasonica ch.CP521 i wszystko jest o.k. Dziękuję za zainteresowanie.

    0