Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elektronika WD 500GB AAJS 00YFA0 - jak sie za to zabrac?

ArtX 06 Wrz 2008 18:38 1784 9
  • #1 06 Wrz 2008 18:38
    ArtX
    Poziom 2  

    Witam,

    Przez nieuwage do externala WD 500gb podpialem zasilanie nieco wyzsze niz byc powinno (dostal chyba 20V, identyczna wtyczka jak od starej drukarki). Zapiszczal, zasmierdzial i padl. Na elektronice widac, ze jakas czarna mala kostka jest peknieta (kondensator jakis? nie mam o tym bladego pojecia..) :] Mialem tam troche waznych danych, ktore pasuje mi odzyskac. Czy kupno nowego podobnego dysku i podmiana elektroniki zalatwia sprawe? Czy konieczne jest przelutowanie ROMu? Bede wdzieczny za wszelka pomoc.
    Pozdrawiam
    Art.

    0 9
  • #2 06 Wrz 2008 18:50
    zenon75
    Poziom 18  

    Załatwi.Tylko musisz kupić dysk z takim samym firmware.

    -1
  • #3 06 Wrz 2008 18:55
    ArtX
    Poziom 2  

    zenon75 napisał:
    Załatwi.Tylko musisz kupić dysk z takim samym firmware.


    a po czym to poznac? na ktore oznaczenia mam patrzec? czy musze kupic dokladnie identyczny? co z tym ROMem?
    Dzieki za zainteresowanie : )
    Art.

    0
  • #4 06 Wrz 2008 19:15
    zenon75
    Poziom 18  

    Nie mogę znależć odpowiedniego obrazka.
    Proszę poczekaj.

    -1
  • #5 06 Wrz 2008 19:59
    Anonymous
    Użytkownik usunął konto  
  • #6 07 Wrz 2008 00:54
    gsm_virus
    VIP Zasłużony dla elektroda

    Kolego ArtX, może daj jakieś fotki tej usmażonej elektroniki, lub zerknij do tematu, który jest "przyklejony" w tym dziale ->FAQ HDD , czy to może transil?
    A kolega zenon75 może niech najpierw pomyśli nad swoimi radami... a później wydaje wyroki.

    zenon75 napisał:
    Nie mogę znależć odpowiedniego obrazka...
    Obrazka? jakiego i czego?
    Ludzie zacznijcie używać opcji SZUKAJ.

    0
  • #7 07 Wrz 2008 14:36
    ArtX
    Poziom 2  

    Dzieki za linka, faktycznie moze to jest ta dioda.. wyglada to tak:

    Elektronika WD 500GB AAJS 00YFA0 - jak sie za to zabrac?

    Rozumiem ze mam ja wymienic na nowa i kombinowac dalej, tak? :)
    Dzieki za info
    Art.

    0
  • #8 07 Wrz 2008 14:50
    gsm_virus
    VIP Zasłużony dla elektroda

    ArtX napisał:
    Rozumiem ze mam ja wymienić na nową i kombinować dalej, tak?
    Powiem tak, Twój dysk bez tej "diody zabezpieczającej" zwanej transil'em , będzie działał, także wystarczy ją wylutować i dysk będzie działać... ale nie będzie miał zabezpieczenia i następna taka pomyłka z zasilaczem (gdy nie będzie tej diody) skończy się "uśmierceniem" dysku.
    Także zalecam zaopatrzenie się w elektronikę od jakiegokolwiek innego dysku WD (sprawnego elektrycznie, może mieć bad sektory itp.), które również mają w/w transile, i wlutować z zakupionego dysku do swojego, by ponownie miał w/w zabezpieczenie.

    0
  • #10 18 Lis 2010 16:28
    dombas83
    Poziom 1  

    Witam. Tak się składa że mam ten sam problem i już kupiłem nowy dysk zamienny i po przełożeniu elektroniki nic to nie dało.
    Ale jak usunąłem diodę to dysk zadziałał automatycznie i w ten sposób kończę ten post.
    Dziękuje bardzo za ta rade.
    Poprawiłem treść posta. (gsm_virus)

    1