Elektroda.pl
Elektroda.pl
X
Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Kv-X2531K rozbłyski kineskopu (iskrzenie)

skywalker 08 Wrz 2008 12:50 2410 24
  • #1 08 Wrz 2008 12:50
    skywalker
    Poziom 22  

    Witam
    Dostałem do naprawy TV sony 25" który bardzo długo leżał nieuzywany
    wygląda jak nowy :D zero kurzu w środku.
    Po włączeniu "strzela 3 razy" w kineskopie wygląda jak przebicie i wyłącza się.
    Odłączyłem Trafopowielacz i opdaliłem na żarówce 40W napięcie B+ mam 136V stabilne , HOT wygląda na dobry.
    Pytanie nr 1 brzmi
    czy wnętrze podstawki kineskopu (taki kapturek plastikowy który wkłada się w podstawkę ) zawsze było wymazane silikonem takim białym , pierwszy raz widzę takie cos.(podstawka na płytce czysta)
    ----------------------------------------------------------
    Sprawdziłem R522 wygląda na doby (99.8 kΩ)
    Usunąłem zimne luty w okolicach IC261(TDA2050)

    0 24
  • Megger
  • Pomocny post
    #2 08 Wrz 2008 15:52
    skurkowaniec2
    Poziom 1  

    ad1 Nie zawsze, ale w Sony z reguły.

    0
  • Megger
  • #3 08 Wrz 2008 20:42
    skywalker
    Poziom 22  

    dziękuję za odp. Miałem już kiedyś podobny TV ale nie pamiętam jak wyglądała szyjka kineskopu.
    Tu widzę silikon na bolcu od G2 i dotykający jeszcze inne elektrody
    myślałem że to jakaś partanina i tam następuje przebice .

    Narazie usunąłem kilka zimnych lutów szukam dalej.
    Jak zwykle uszkodzenie złośliwe bo z trafem HV nic nie mogłem zmierzyć.

    Dodano po 1 [godziny] 44 [minuty]:

    przy kazdym takim "strzale" rozbłyskuje kineskop.
    Przelutowałem płytę skłaniam się jednak ku temu silikonowi.
    Ew podejżewam powielacz. Starałem się skręcić napięcie siatek do minimum i nic to nie dalo :(.

    ----
    Pytanie nr 2 czy mogę jakoś upewnić się czy to trafopowielacz ?
    Np odłączając siatkę S2 ?

    Dodano po 2 [godziny] 36 [minuty]:

    odpiąłem G2 i 200V oraż żarzenie i dalej są iskry w cokole .
    Zostaje mi tylko odpięcie G4 , czy to coś da ?
    Myslałem jeszcze nad kontrolą napięcia HV i sterowniem odchylania H.

    Wygląda to jak przebicie między s1 i s2 (w tych okolicach iskrzy.)
    -----------------------------------------------------------------------------

    Na zewnątrz bańki mam ścieżkę miedzy nogami 1 i 3 (pod kapturkiem)
    taki wypalony ślad.
    Wyskrobałem silikon dla pewności zdjłąłem kapturek wygląda to jeszcze gorzej bez niego :( tak jakby istniało przebicie w cokole przez elektrodę g2.
    Czy to może być wina powielacza za wysokie G2 ?

    1
  • #4 09 Wrz 2008 13:10
    Lucas
    Poziom 19  

    Obawiam się , że jednak będzie uszkodzony CRT.Mozna spróbować zdjać podstwkę z CRT i właczyć , jeżeli będą wyładowania w podstaw ce. to uszkodzony jest układ odchylania H , jeżeli nie - najprawdopodobniej CRT- próznia.
    Mozna zasilić żarzenie CRT z 6,3V z dowolnego źródła zewnętrznego i zobaczyć , czy wyraźnie będzie widać żarzenie - jeżeli nie niestety CRT

    0
  • #5 09 Wrz 2008 13:21
    skywalker
    Poziom 22  

    dobrze spróbuję zdjąc podstawkę

    czyli mam płytkę PK położyć na jakimś izolatorze ?

    z żażeniem spróbuje potem.

    Szkoda bo TV jak nowy (może dla tego nikt nie uzywał )

    0
  • Pomocny post
    #6 09 Wrz 2008 13:27
    Lucas
    Poziom 19  

    Wystarczy położyć na zeszycie , stole nieprzewodzącym , zawiesic w powietrzu. Żarzenie musi być dokładnie 6,3V.
    Obawiam sie ,ze właśnie dlatego tv był nie używany....

    0
  • #7 09 Wrz 2008 13:41
    skywalker
    Poziom 22  

    Płożyłem na izolatorze wchodzi Wysokie kineskop trochę syczy
    (jak się wyłączy to tak jakby schodziło powietrze)

    Bardzo dziękuje za pomoc już wiem że to kineksop :(

    plastiki to się świecą jakby był wczoraj ze sklepu przyniesiony płyta cała dobra bez śladów uszkodzeń :(

    0
  • #8 09 Wrz 2008 14:03
    Lucas
    Poziom 19  

    To jest w miarę naturlne w Sony. Proszę koniecznie jeszcze wykonać próbę z żarzeniem

    0
  • #9 09 Wrz 2008 14:41
    skywalker
    Poziom 22  

    Podłączyłem trafo od lampowca tj samo 6.3V uprzednio odpinając przewody H1i H2 z płytki.
    żarzenie nie rozbłyskuje się ale widać jest takie powiedzmy jak dla lampy ecc83 albo 6n2p (napięcie w punktach H1 i H2 na cokole 6.6V).

    0
  • #10 09 Wrz 2008 14:45
    Lucas
    Poziom 19  

    Co to znaczy nie rozbłyskuje się? czy jest wyraźne widoczne?

    0
  • #11 09 Wrz 2008 15:05
    skywalker
    Poziom 22  

    Jest widoczne "pojawia się" dość powoli i świeci się na kolor pomarańczowy wygląda normalnie.

    Myślałem że jak podłącze trafo od lampowca do błyśnie przez chwilę na biało , janożółto (na tym trafie chodziła EL84 i 3 inne lampy )

    zmierzyłem u=200V na zdjętej pk u200 = 210V

    0
  • #12 09 Wrz 2008 15:17
    auto.nomiczny
    Troll forumowy

    skywalker napisał:
    Jest widoczne "pojawia się" dość powoli i świeci się na kolor pomarańczowy wygląda normalnie.

    Myślałem że jak podłącze trafo od lampowca do błyśnie przez chwilę na biało , janożółto (na tym trafie chodziła EL84 i 3 inne lampy )


    Eksperymentuj dalej to niedługo pożegnasz się z włóknem żarzenia. Czemu ma to dowieść?
    Takie cudactwa to tylko na elektroda.pl.

    0
  • #13 09 Wrz 2008 15:27
    skywalker
    Poziom 22  

    auto.nomiczny napisał:
    skywalker napisał:
    Jest widoczne "pojawia się" dość powoli i świeci się na kolor pomarańczowy wygląda normalnie.

    Myślałem że jak podłącze trafo od lampowca do błyśnie przez chwilę na biało , janożółto (na tym trafie chodziła EL84 i 3 inne lampy )


    Eksperymentuj dalej to niedługo pożegnasz się z włóknem żarzenia. Czemu ma to dowieść?
    Takie cudactwa to tylko na elektroda.pl.


    Na biegu jalowym trafo ma 7V
    Podłączałem już i 9-12V do kineskopu ESF w tv Philps i dzieki temu tv chodzil rok dłużej :).

    -----------------------------------
    jak trochę zsunąłem podstawkę to widzałem iskrę około 1 - 1,2cm
    między nogami kineskopu.

    Niestety napięcia UG2 i UG4 nie zmierzę nie mam testera trafo :(

    0
  • #14 09 Wrz 2008 15:47
    auto.nomiczny
    Troll forumowy

    skywalker napisał:

    jak trochę zsunąłem podstawkę to widzałem iskrę około 1 - 1,2cm
    między nogami kineskopu.


    I co w tym dziwnego? Zobacz w jakim towarzystwie znajduje się siatka 4, więc jak jest niepodłączona(zdjęta podstawka ) to i lecą z niej iskry. Więc to też niczemu nie dowodzi.

    0
  • #15 09 Wrz 2008 15:57
    skywalker
    Poziom 22  

    Ja tylko lekko odsunąlem podstawkę i w tym miejscu gdzie widać było rozbłyski pojawił się łuk wydawało mi się że "między g2 a g4"
    nie jestem aż tak dociekliwy by to analizować .

    Na 100% iskry lecą z G4 ale dlaczego ?

    Niby U200 = 208V i UB+ = 136V są ok.

    Napięcia Ug4 nie zmierzę mógłbym podstawić trafo , ale boję się że wydam 70zł na marne.

    ------------------------------------------------------------------------------
    przyznam szczerze że dla mnie takie iskrzenie to istne "novum" w tv .
    Naprawiłem kilka TV znajomych rodziny a w tym wypadku nie mam pojęcia co zrobić dalej. widziałem iskrzenie na trafopowielczu ale na kineskopie nie .

    znalazłem podobny problem
    https://www.elektroda.pl/rtvforum/viewtopic.ph...skrzenie&sid=58682a76ff2048b4d4bd834b07802376

    Odłączyłem S2 S3 i zostawiłem żarzenie dalej iskrzy tym razem we wnętrzu kinsekopu wydaję mi się że to jednak kineskop.

    0
  • Pomocny post
    #16 10 Wrz 2008 08:55
    Lucas
    Poziom 19  

    Jeżeli jest to zwarcie na zewnątrz CRT to mozna próbować delikatnie wyskrobać przewodzącą ścieżkę, ale naprawde musi być to zrobione delikatnie aby nie uszkodzić szpilek lub samego szkła. Jeżeli wewnątrz CRT to raczej będzie brak próżni.
    Może być też tak , że jest wenętrzne zwarcie , próżnia jest OK i wn przenosi sie na zewnątrz.W takim przypadku można pokusic sie na usuniecie go różnymi sposobami licząc się jednak z możliwością trwałego uszkodzenia CRT.

    0
  • #17 10 Wrz 2008 09:37
    skywalker
    Poziom 22  

    Silinkon i zwęglone fragmenty usunąłem i nic to nie zmieniło.
    Postanowiłem odłączać napięcia i doszedłem do stanu jak wyżej.
    Czyli zdjałem G2 U200 i G4 , zostało samo sterowanie i HV i masa.
    iskrznie wystąpiło dalej (tuż przed cewkami)

    Z "normalnym uszkodzeniem" poradziłbym sobie ,ale tu wychodzi ze to kineskop. przez chwilę myślałem że to trafopowielacz ma jakieś przebicie .
    Jedyne co mogłem zmierzyć to U200 i jest około 210V bez obciążenia (zdjęte pk) B+ też dobre więc wykluczyłem zbyt wysokie HV i G4.

    Kineskop wygląda na cały.

    1
  • Pomocny post
    #18 10 Wrz 2008 09:46
    Mirek Z.
    Moderator

    Pewnie przebija Focus do WN wewnątrz kineskopu, zdarza się.

    0
  • #19 10 Wrz 2008 09:47
    Lucas
    Poziom 19  

    Na Błońskiej regenerują te kineskopy ( firma Paprocki) . Efekty bywają różne.Jak TV jest za grosze to może warto spróbować , ewentualnie spzredać na części.

    0
  • #20 10 Wrz 2008 09:48
    skywalker
    Poziom 22  

    Panie Mirku a czy można coś z tym zrobić (regeneracja kineskopu )
    Tv stary ale płyta i obudowa jak nowa aż szkoda złomować
    Widziałem TV z tym chassis z bardzo dużą utratą emisji wnioskuję że to już leciwy model , na kineskopie naklejki 16/05/91

    0
  • Pomocny post
    #21 10 Wrz 2008 10:00
    Lucas
    Poziom 19  

    To znaczy że ma 18 lat ( pełnoletni). Oprócz Błońskiej jest jescze firma na Spisaka 127 ( chyba - trzeba sprawdzić nr domu)

    0
  • Pomocny post
    #22 10 Wrz 2008 10:36
    Mirek Z.
    Moderator

    Kwestia opłacalności, bo oprócz kosztu regeneracji pozostaje wyposażenie - ilość programów może być za mała, brak NICAM. W każdym razie ja bym się nie decydował, ale to indywidualna sprawa.

    0
  • #23 10 Wrz 2008 10:51
    skywalker
    Poziom 22  

    Bardzo dziękuję za pomoc i rady.
    Tez mi się wydaje że TV jest już za stary, w sklepach LCD i Plazmy z HDMI a tu nic poza euro. Może zdejmę głośniki i głowicę bo tam jest dekoder stereo mogłbym fonię TV mieć ...

    0
  • #24 10 Wrz 2008 10:55
    Lucas
    Poziom 19  

    Jeszcze jdno - mozna spróbować dać ogłoszenie , może ktos ma zbędny , nieużywany. Z tym , że z reguły bańki były bez cewek i tzreba było samemu ustawiać zbieżność , czystość itd.

    Dodano po 1 [minuty]:

    To jest dekoder fonii A2 a nie NICAM.

    0
  • #25 10 Wrz 2008 11:02
    skywalker
    Poziom 22  

    Na płytce jest pośrednia i głowica sterowana I2C mógłbym się pobawić :D

    Kineskop jest A59JWC
    zapytam znajomego czy mam coś robić dalej, ale już mu mówiłem że raczej się nie opłaca

    0