Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pomoc w naprawie koncowki mocy LDM BA-100

dexter103 09 Wrz 2008 00:15 2622 17
  • #1 09 Wrz 2008 00:15
    dexter103
    Poziom 10  

    Witam.
    Wpadła mi w ręce końcówka mocy z comba basowego LDM, którą chciałem zamontować do swojego subwoofera. Niestety okazało się że końcówka jest uszkodzona. Na początek podłączyłem ją do źródła mniejszego napięcia niż standardowo(+/- 35V) bo nie wiedziałem czy to w ogóle działa a bałem się popalić wszystkiego. Okazało się, że końcówka szybko się nagrzewa przy jałowej pracy. Zmierzyłem napięcie na wyjściu i miernik wskazuje ok. 0,9V. Poza tym zmierzyłem prąd spoczynkowy(nie wiem czy dobrze to zrobiłem) i wynosi on ok. 440mA i nie można ustawić mniejszego. Zacząłem od oględzin zewn. ale nic nie wygląda na uszkodzone. Wylutowałem i sprawdziłem wszystkie tranzystory mocy i sterujące i wyglądają na sprawne. Nie wiem gdzie dalej szukać. Będę wdzięczny za pomoc.

    Tutaj jest schemat końcówki:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=1243989#1243989

    0 17
  • #2 11 Wrz 2008 14:23
    Kozzi2
    Poziom 20  

    Witam
    Końcówka najwyraźniej się wzbudza, sprawdź sobie czy masz różnicę obciążenia między dodatnią, a ujemną szyną zasilania - jeśli będzie dość znaczna, to będziesz wiedział na której połówce się wzbudza. Sprawdź C5, C10, ewentualnie wstaw w ich miejsca nieco większe pojemności.
    Pozdrawiam

    0
  • #3 11 Wrz 2008 19:46
    dexter103
    Poziom 10  

    wymieniłem wszystkie kondensatory, bo nie miałem za bardzo jak ich sprawdzić(5zl to nie wydatek). napięcie na wyjściu wynosi teraz -67mV. jeszcze nie zamontowałem tranzystorów końcowych, ale jak podłącze sygnał na wejściu to w głośniku cisza. z tego co się zdążyłem dowiedzieć to coś tam po cichu powinno być słychać jeśli wszystko działa dobrze, ale nie wiem czy to jakaś reguła? Bo na elektronice się nie znam, wszystko robię raczej metodą prób i błędów. Wiec nie wiem, montować tranzystory końcowe?

    Edit:
    Co to jest SAF1 i SAF2R na tym schemacie? Może to musi być jakoś podłączone? Ja mam tylko samą płytkę końcówki mocy.

    0
  • #4 02 Paź 2011 13:21
    adrian_bak1
    Poziom 13  

    Witam mam pytanie odnośnie tej końcówki B4T
    Grzeje mi sę rezystor R15 i to mocno , wtedy gdy np. muzyka będzie mocno podgłoszona, i dźwięk jest troche zniekształcony. Co jest tego przyczyną ? Czyżby do wymiany BD244C ?
    Proszę o szybką odpowiedź.
    p.s. nie chciałem zakładać tematu, więc się dołączam do tego.

    0
  • #5 02 Paź 2011 19:13
    628467
    Użytkownik usunął konto  
  • #7 05 Paź 2011 19:09
    adrian_bak1
    Poziom 13  

    a mógłby Pan się bardziej rozpisac na ten temat ?

    0
  • #9 05 Paź 2011 20:50
    adrian_bak1
    Poziom 13  

    Zadałem również pytanie "Co jest tego przyczyną ?"

    0
  • #10 05 Paź 2011 21:26
    pawel_aa
    Poziom 25  

    Nie wiemy, dlaczego grzeje Ci sę rezystor R15 i to mocno wtedy gdy np. muzyka będzie mocno podgłoszona, i dźwięk jest troche zniekształcony.
    Ale przypuszczamy, że coś może być uszkodzone.
    Wrzuć zdjęcia to zrobimy pomiary z LCD.

    0
  • #11 05 Paź 2011 22:05
    Artur k.
    Admin grupy audio

    adrian_bak1 napisał:
    Zadałem również pytanie "Co jest tego przyczyną ?"

    Odpowiedź na to pytanie jest oczywista - grzeje się, dlatego że wydziela się na nim zbyt duża moc -> płynie przez niego zbyt duży prąd. Nie odpowiadałem, bo myślałem, że prawo Ohma oraz wzór na moc prądu elektrycznego Kolega zna, skoro zabiera się za naprawy sprzętu elektronicznego.

    0
  • #12 05 Paź 2011 22:19
    adrian_bak1
    Poziom 13  

    Oczywiście że znam prawa i wzory, ale wcześniej ten rezystor nie grzał się i dźwięk nie był zniekształcony, więc coś jest nie tak w układzie. Zapewne koledzy są bardziej doświadczeni, zatem chciałem, aby mi pomogli w celu naprawy tej usterki.

    0
  • #13 05 Paź 2011 22:22
    pawel_aa
    Poziom 25  

    Czyli co mamy zrobić? Przyjechać z miernikiem?

    0
  • #14 05 Paź 2011 22:40
    Artur k.
    Admin grupy audio

    adrian_bak1 napisał:
    Oczywiście że znam prawa i wzory, ale wcześniej ten rezystor nie grzał się i dźwięk nie był zniekształcony

    Zatem oznacza to, że wcześniej przez ten rezystor płynął mniejszy, prawidłowy prąd. Teraz płynie za wysoki i dlatego się grzeje.
    Czy naprawdę tak trudno wziąć miernik do ręki i dokonać pomiarów? Przedstaw pomiary, to będziemy myśleli, z fusów mamy wróżyć?
    Lektura na jesienny wieczór:
    https://www.elektroda.pl/rtvforum/topic869722.html
    I albo do roboty, albo do serwisu - innych możliwości nie ma.

    0
  • #15 06 Paź 2011 07:34
    bogunio
    Poziom 24  

    Sprawdzić R27, T10, R19 - te elementy tworzą bocznik który "chroni" R15 przed przepływem dużego prądu!

    0
  • #16 06 Paź 2011 08:38
    Artur k.
    Admin grupy audio

    A dlaczego nie R28, T2 i R11?
    Moim zdaniem wskazane przez Ciebie elementy okażą się sprawne. Jeśli przez R15 płynie zbyt duży prąd, to by oznaczało, że T2 i T10 są bardziej otwarte niż T1 i T9, stąd zniekształcenie dźwięku przy większych głośnościach - po prostu ta gałąź szybciej się nasyca. Teorię tę łatwo można potwierdzić przy pomocy oscyloskopu.

    Moim zdaniem szukać należy "w dół" na schemacie.
    No ale kto ma rację pokażą pomiary, bez tego można do świąt debatować o możliwych przyczynach i ich nie znaleźć.

    0
  • #17 06 Paź 2011 10:27
    bogunio
    Poziom 24  

    Oczywiście Arturze, przeoczyłem :)

    Niech adrian-bak1 zmierzy wreszcie spadek napięcia na tym R15 i niech sprawdzi czy R27 i R28 nie są przepalone (mogą być to rezystory bezpiecznikowe) - mają mieć 3,9 ohm.

    0