Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sharp 54AT-15SC chassis 5BS-A po czasie przywiera.

01 Mar 2004 16:07 1359 5
  • Poziom 43  
    Sharp 54AT-15SC chassis 5BS-A po czasie przywiera. Poziom obryty. Cewki odchylające podstawiane. TV po czasie kilkanastu-kilkakiesięciu minutach znika obraz i głos, zaczyna piszczeć przetwornica. Po zwiększeniu S2 okazuje się,że ekran świeci monitorem ale jest zawężony w poziomie i zwinięty na środku Grzeje się tranzystor końcowy linii. Potrafi jednak pokazać usterkę przy niezbyt gorącym tranzystorze. Potrafi nie startować zimny, tzn.dioda czuwania po sygnale z pilota zapala się na zielono i po kilkunastu sek. na czerwono. W trakcie kiedy dioda czuwania jeszcze zielona jeżeli dotknie się miernikiem (cyfrowym) na C tranzystora H wystartuje i potem już startuje normalnie. Co Wy na to? :cry:
  • Poziom 31  
    witam
    pytanie - czy naprawiany byl zasilacz(slady lutowania,szczegolnie na Zdiodach)
  • Poziom 43  
    Ślady naprawy niezbyt stare zasilacza są zarówo p stronie pierwotnej jak i wtórnej. Co w związku z tym sugerujesz? :?:
  • Poziom 31  
    witam
    koniecznie Zdiody musza byc ORGINALNE

    sprwdz ponadtto 5V -najlepiej wymien przy tym napieciu wszystkie elki
  • Poziom 17  
    Grzanie się tranzystora końcowego może wynikać moim zdaniem z dwu przyczyn - 1. złe sterowanie obwodu bazy /najczęstsza przyczyna to zimne luty na trafku sterującym,uszkodzone trafko lub wyschnięty elektrolit jeśli taki tam jest podczas sterowania z trafka lub bezpośrednio ze scalaka.
    2. duże obciążenie stopnia końcowego np. jakieś małe zwarcie w cewkach odchylania przy których stopień końcowy jeszcze chodzi ale pobiera znaczny prąd. W twoim przypadku skupiłbym się raczej na sprawdzeniu pkt.1
  • Poziom 43  
    Do ada_m:
    Ad.1 Ten układ jest bez trafka sterującego, a elektrolity to dawno wymienione, zimne luty też wykluczone.
    Ad.2 Podstawiałem cewki z kineskopem
    Do jez:
    Z oryginalnymi Zdiodami to jest problem przynajmniej na razie
    W sumie dziękuję za porady. Na innym forum sugerowano załadowanie własciwego programu pamięci. Niestety to samo. Na razie pat.